<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=1753833131597500&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <title>Accident forces autistic Gilbert girl to relearn life | Gilbert Sun News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://gilbertsunnews.com/xmlrpc.php" />
    
<script type='text/javascript'>
var ct_ajaxurl = 'http://gilbertsunnews.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<meta property="og:image" content="http://gilbertsunnews.com/wp-content/uploads/2018/06/autistic.jpg" /><meta name="author" content="Gilbert Sun News">
<link rel="icon" type="image/png" href="http://gilbertsunnews.com/wp-content/uploads/2016/11/gilbert_favicon.png"><link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gilbert Sun News &raquo; Feed" href="http://gilbertsunnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gilbert Sun News &raquo; Comments Feed" href="http://gilbertsunnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gilbert Sun News &raquo; Accident forces autistic Gilbert girl to relearn life Comments Feed" href="http://gilbertsunnews.com/accident-forces-autistic-gilbert-girl-to-relearn-life/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gilbertsunnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://gilbertsunnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='image-hover-effects-css-css'  href='http://gilbertsunnews.com/wp-content/plugins/mega-addons-for-visual-composer/css/ihover.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css-css'  href='http://gilbertsunnews.com/wp-content/plugins/mega-addons-for-visual-composer/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-latest-css'  href='http://gilbertsunnews.com/wp-content/plugins/mega-addons-for-visual-composer/css/font-awesome/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://gilbertsunnews.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://gilbertsunnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://gilbertsunnews.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://gilbertsunnews.com/wp-content/themes/Newspaper/includes/demos/fashion/demo_style.css?ver=7.4' type='text/css' media='all' />
<link rel="stylesheet" href="http://gilbertsunnews.com/wp-includes/js/thickbox/thickbox.css" type="text/css" media="screen" /><link rel="stylesheet" href="http://gilbertsunnews.com/wp-content/plugins/attachment-file-icons/attachment-file.css" type="text/css" media="screen" /><script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/mega-addons-for-visual-composer/js/script.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/6099645\/","asynch":false,"dir_uri":null,"positions":[{"post_id":1311,"title":"Top Sidebar 300x250","ad_name":"EVT-300x250-block-big-ad-top","position_tag":"ad_pos_evt-300x250-block-big-ad-top","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":746,"title":"GSN-300x250-Bottom","ad_name":"GSN-300x250-Bottom","position_tag":"ad_pos_gsn-300x250-bottom","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":745,"title":"GSN-300x250-Middle","ad_name":"GSN-300x250-Middle","position_tag":"ad_pos_gsn-300x250-middle","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":744,"title":"GSN-300x250-Top","ad_name":"GSN-300x250-Top","position_tag":"ad_pos_gsn-300x250-top","sizes":[300,250],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["accident-forces-autistic-gilbert-girl-to-relearn-life"],"Category":["News"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/attachment-file-icons/jquery.multifile.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://gilbertsunnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gilbertsunnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gilbertsunnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gilbert High&#8217;s future farmers get project help' href='http://gilbertsunnews.com/gilbert-highs-future-farmers-get-project-help/' />
<link rel='next' title='Ducey opposes Ed Board talk of punishing Red for Ed' href='http://gilbertsunnews.com/ducey-opposes-ed-board-talk-of-punishing-red-for-ed/' />
<link rel="canonical" href="http://gilbertsunnews.com/accident-forces-autistic-gilbert-girl-to-relearn-life/" />
<link rel='shortlink' href='http://gilbertsunnews.com/?p=1487' />
<link rel="alternate" type="application/json+oembed" href="http://gilbertsunnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgilbertsunnews.com%2Faccident-forces-autistic-gilbert-girl-to-relearn-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gilbertsunnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgilbertsunnews.com%2Faccident-forces-autistic-gilbert-girl-to-relearn-life%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://gilbertsunnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://gilbertsunnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/gilbertsunnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/gilbertsunnews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#c44c4c";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-1487 single-format-standard accident-forces-autistic-gilbert-girl-to-relearn-life td-fashion single_template_4 white-menu wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gilbertsunnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-1296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1296"><a href="http://gilbertsunnews.com/">Home</a></li>
<li id="menu-item-1341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1341"><a href="http://gilbertsunnews.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1342"><a href="http://gilbertsunnews.com/classifieds-ads/">CLASSIFIED ADS</a></li>
</ul>
</li>
<li id="menu-item-1222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222"><a href="#">Community</a></li>
<li id="menu-item-1223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223"><a href="#">Business</a></li>
<li id="menu-item-1408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408"><a href="#">Youth</a></li>
<li id="menu-item-1409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1409"><a href="#">Arts</a></li>
<li id="menu-item-1300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300"><a href="http://gilbertsunnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1410"><a href="#">Neighbors</a></li>
<li id="menu-item-1344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1344"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1345"><a href="http://gilbertsunnews.com/about-us/">About Us</a></li>
	<li id="menu-item-1346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1346"><a href="http://gilbertsunnews.com/contact/">Contact</a></li>
	<li id="menu-item-1347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1347"><a href="http://gilbertsunnews.com/advertise/">Advertise</a></li>
	<li id="menu-item-1348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1348"><a href="http://gilbertsunnews.com/business-form/">Business Form</a></li>
	<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="http://gilbertsunnews.com/news-release/">Submit a News Release</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://gilbertsunnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, June 28, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-1307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1307"><a href="http://gilbertsunnews.com/advertise/">Advertise with us</a></li>
<li id="menu-item-1306" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1306"><a href="http://gilbertsunnews.com/about-us/">About Us</a></li>
<li id="menu-item-1308" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1308"><a href="http://gilbertsunnews.com/digital-editions/">Digital Editions</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gilbertsunnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://gilbertsunnews.com/">
			<img class="td-retina-data"  data-retina="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png" src="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png" alt=""/>
			<span class="td-visual-hidden">Gilbert Sun News</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://gilbertsunnews.com/">
			<img src="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://gilbertsunnews.com/">
			<img class="td-retina-data" data-retina="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png" src="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1296"><a href="http://gilbertsunnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1341"><a href="http://gilbertsunnews.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1342"><a href="http://gilbertsunnews.com/classifieds-ads/">CLASSIFIED ADS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1222"><a href="#">Community</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b34f03fdca8b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5b34f03fdca8b" ><script>var block_td_uid_1_5b34f03fdca8b = new tdBlock();
block_td_uid_1_5b34f03fdca8b.id = "td_uid_1_5b34f03fdca8b";
block_td_uid_1_5b34f03fdca8b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5b34f03fdca8b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5b34f03fdca8b.td_column_number = "3";
block_td_uid_1_5b34f03fdca8b.block_type = "td_block_mega_menu";
block_td_uid_1_5b34f03fdca8b.post_count = "5";
block_td_uid_1_5b34f03fdca8b.found_posts = "75";
block_td_uid_1_5b34f03fdca8b.header_color = "";
block_td_uid_1_5b34f03fdca8b.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b34f03fdca8b.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_1_5b34f03fdca8b);
</script><div id=td_uid_1_5b34f03fdca8b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/ducey-opposes-ed-board-talk-of-punishing-red-for-ed/" rel="bookmark" title="Ducey opposes Ed Board talk of punishing Red for Ed"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/ducci-GSN-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/ducci-GSN-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/ducci-GSN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ducey opposes Ed Board talk of punishing Red for Ed"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/ducey-opposes-ed-board-talk-of-punishing-red-for-ed/" rel="bookmark" title="Ducey opposes Ed Board talk of punishing Red for Ed">Ducey opposes Ed Board talk of punishing Red for Ed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/town-council-approves-new-budget-with-2m-increase/" rel="bookmark" title="Town Council approves new budget with $2M increase"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/gilbert-budget-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/gilbert-budget-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/gilbert-budget-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Town Council approves new budget with $2M increase"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/town-council-approves-new-budget-with-2m-increase/" rel="bookmark" title="Town Council approves new budget with $2M increase">Town Council approves new budget with $2M increase</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/rio-salado-college-hosts-free-dental-clinic-for-kids/" rel="bookmark" title="Rio Salado College hosts free dental clinic for kids"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/rio-salado-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/rio-salado-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/rio-salado-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rio Salado College hosts free dental clinic for kids"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/rio-salado-college-hosts-free-dental-clinic-for-kids/" rel="bookmark" title="Rio Salado College hosts free dental clinic for kids">Rio Salado College hosts free dental clinic for kids</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/fundraiser-on-for-ev-teen-paralyzed-in-spain/" rel="bookmark" title="Fundraiser on for EV teen paralyzed in Spain"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/EV-Funraiser-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/EV-Funraiser-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/EV-Funraiser-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fundraiser on for EV teen paralyzed in Spain"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/fundraiser-on-for-ev-teen-paralyzed-in-spain/" rel="bookmark" title="Fundraiser on for EV teen paralyzed in Spain">Fundraiser on for EV teen paralyzed in Spain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-man-has-been-foster-dad-to-45-kids/" rel="bookmark" title="Gilbert man has been foster dad to 45 kids"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/foster-kids-GSN-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/foster-kids-GSN-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/foster-kids-GSN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert man has been foster dad to 45 kids"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-man-has-been-foster-dad-to-45-kids/" rel="bookmark" title="Gilbert man has been foster dad to 45 kids">Gilbert man has been foster dad to 45 kids</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b34f03fdca8b" data-td_block_id="td_uid_1_5b34f03fdca8b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b34f03fdca8b" data-td_block_id="td_uid_1_5b34f03fdca8b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1223"><a href="#">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b34f03fe4df0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5b34f03fe4df0" ><script>var block_td_uid_2_5b34f03fe4df0 = new tdBlock();
block_td_uid_2_5b34f03fe4df0.id = "td_uid_2_5b34f03fe4df0";
block_td_uid_2_5b34f03fe4df0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5b34f03fe4df0_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5b34f03fe4df0.td_column_number = "3";
block_td_uid_2_5b34f03fe4df0.block_type = "td_block_mega_menu";
block_td_uid_2_5b34f03fe4df0.post_count = "5";
block_td_uid_2_5b34f03fe4df0.found_posts = "51";
block_td_uid_2_5b34f03fe4df0.header_color = "";
block_td_uid_2_5b34f03fe4df0.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b34f03fe4df0.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_2_5b34f03fe4df0);
</script><div id=td_uid_2_5b34f03fe4df0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/online-taxing-decision-threatens-gilbert-ebay-business/" rel="bookmark" title="Online-taxing decision threatens Gilbert eBay business"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/ebay-GSN-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/ebay-GSN-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/ebay-GSN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Online-taxing decision threatens Gilbert eBay business"/></a></div>                <a href="http://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/online-taxing-decision-threatens-gilbert-ebay-business/" rel="bookmark" title="Online-taxing decision threatens Gilbert eBay business">Online-taxing decision threatens Gilbert eBay business</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-chamber-honors-2018s-best-and-brightest/" rel="bookmark" title="Gilbert Chamber honors 2018&#8217;s best and brightest"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/Gilbert-chamber-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/Gilbert-chamber-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/Gilbert-chamber-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert Chamber honors 2018&#8217;s best and brightest"/></a></div>                <a href="http://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-chamber-honors-2018s-best-and-brightest/" rel="bookmark" title="Gilbert Chamber honors 2018&#8217;s best and brightest">Gilbert Chamber honors 2018&#8217;s best and brightest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/job-seekers-sought-by-topgolf-gilbert/" rel="bookmark" title="Job seekers sought by Topgolf Gilbert"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/job-seekers-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/job-seekers-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/job-seekers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Job seekers sought by Topgolf Gilbert"/></a></div>                <a href="http://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/job-seekers-sought-by-topgolf-gilbert/" rel="bookmark" title="Job seekers sought by Topgolf Gilbert">Job seekers sought by Topgolf Gilbert</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilberts-soaring-apartment-rents-highest-in-valley/" rel="bookmark" title="Gilbert&#8217;s soaring apartment rents highest in Valley"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/soaring-apart-GSN-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/soaring-apart-GSN-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/soaring-apart-GSN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert&#8217;s soaring apartment rents highest in Valley"/></a></div>                <a href="http://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilberts-soaring-apartment-rents-highest-in-valley/" rel="bookmark" title="Gilbert&#8217;s soaring apartment rents highest in Valley">Gilbert&#8217;s soaring apartment rents highest in Valley</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/wildflower-bread-company/" rel="bookmark" title="Quirky Wildflower opens new location in Rivulon"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/05/quirky-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/05/quirky-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/05/quirky-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Quirky Wildflower opens new location in Rivulon"/></a></div>                <a href="http://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/wildflower-bread-company/" rel="bookmark" title="Quirky Wildflower opens new location in Rivulon">Quirky Wildflower opens new location in Rivulon</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b34f03fe4df0" data-td_block_id="td_uid_2_5b34f03fe4df0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5b34f03fe4df0" data-td_block_id="td_uid_2_5b34f03fe4df0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1408"><a href="#">Youth</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5b34f03fefdda_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5b34f03fefdda" ><script>var block_td_uid_3_5b34f03fefdda = new tdBlock();
block_td_uid_3_5b34f03fefdda.id = "td_uid_3_5b34f03fefdda";
block_td_uid_3_5b34f03fefdda.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5b34f03fefdda_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5b34f03fefdda.td_column_number = "3";
block_td_uid_3_5b34f03fefdda.block_type = "td_block_mega_menu";
block_td_uid_3_5b34f03fefdda.post_count = "5";
block_td_uid_3_5b34f03fefdda.found_posts = "37";
block_td_uid_3_5b34f03fefdda.header_color = "";
block_td_uid_3_5b34f03fefdda.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b34f03fefdda.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_3_5b34f03fefdda);
</script><div id=td_uid_3_5b34f03fefdda class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-girl-scouts/" rel="bookmark" title="Gilbert Girl Scouts earn Gold Awards"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/05/natalia-ramos-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/05/natalia-ramos-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/05/natalia-ramos-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert Girl Scouts earn Gold Awards"/></a></div>                <a href="http://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-girl-scouts/" rel="bookmark" title="Gilbert Girl Scouts earn Gold Awards">Gilbert Girl Scouts earn Gold Awards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/recess-law/" rel="bookmark" title="Recess law likely to have little impact on EV grade schools"><img width="218" height="145" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic.jpg 4752w, http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-300x200.jpg 300w, http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-768x512.jpg 768w, http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-1024x683.jpg 1024w, http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-315x210.jpg 315w, http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-950x633.jpg 950w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Recess law likely to have little impact on EV grade schools"/></a></div>                <a href="http://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/recess-law/" rel="bookmark" title="Recess law likely to have little impact on EV grade schools">Recess law likely to have little impact on EV grade schools</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/coyotes-marching-band/" rel="bookmark" title="Coyotes marching band heading to London"><img width="218" height="145" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/05/2866.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/05/2866.jpg 5184w, http://gilbertsunnews.com/wp-content/uploads/2018/05/2866-300x200.jpg 300w, http://gilbertsunnews.com/wp-content/uploads/2018/05/2866-768x512.jpg 768w, http://gilbertsunnews.com/wp-content/uploads/2018/05/2866-1024x683.jpg 1024w, http://gilbertsunnews.com/wp-content/uploads/2018/05/2866-315x210.jpg 315w, http://gilbertsunnews.com/wp-content/uploads/2018/05/2866-950x633.jpg 950w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Coyotes marching band heading to London"/></a></div>                <a href="http://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/coyotes-marching-band/" rel="bookmark" title="Coyotes marching band heading to London">Coyotes marching band heading to London</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/leading-edge-basketball-victory/" rel="bookmark" title="Leading Edge Academy clinches basketball victory"><img width="200" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/04/Leading-Edge-e1524762680154.jpg" alt="" title="Leading Edge Academy clinches basketball victory"/></a></div>                <a href="http://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/leading-edge-basketball-victory/" rel="bookmark" title="Leading Edge Academy clinches basketball victory">Leading Edge Academy clinches basketball victory</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/weathering-it-in-space/" rel="bookmark" title="Weathering it in space"><img width="218" height="142" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/04/MHS-Weather-Ballon-Launch-2-e1524699368304.jpg" alt="" title="Weathering it in space"/></a></div>                <a href="http://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/weathering-it-in-space/" rel="bookmark" title="Weathering it in space">Weathering it in space</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b34f03fefdda" data-td_block_id="td_uid_3_5b34f03fefdda"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5b34f03fefdda" data-td_block_id="td_uid_3_5b34f03fefdda"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1409"><a href="#">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5b34f04004cd8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5b34f04004cd8" ><script>var block_td_uid_4_5b34f04004cd8 = new tdBlock();
block_td_uid_4_5b34f04004cd8.id = "td_uid_4_5b34f04004cd8";
block_td_uid_4_5b34f04004cd8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5b34f04004cd8_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5b34f04004cd8.td_column_number = "3";
block_td_uid_4_5b34f04004cd8.block_type = "td_block_mega_menu";
block_td_uid_4_5b34f04004cd8.post_count = "5";
block_td_uid_4_5b34f04004cd8.found_posts = "27";
block_td_uid_4_5b34f04004cd8.header_color = "";
block_td_uid_4_5b34f04004cd8.ajax_pagination_infinite_stop = "";
block_td_uid_4_5b34f04004cd8.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_4_5b34f04004cd8);
</script><div id=td_uid_4_5b34f04004cd8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-artistic-director-debuting-tough-a-nails/" rel="bookmark" title="Gilbert artistic director debuting &#8216;Tough as Nails&#8217;"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/artistic-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/artistic-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/artistic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert artistic director debuting &#8216;Tough as Nails&#8217;"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-artistic-director-debuting-tough-a-nails/" rel="bookmark" title="Gilbert artistic director debuting &#8216;Tough as Nails&#8217;">Gilbert artistic director debuting &#8216;Tough as Nails&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-conductor-plays-carnegie-hall-with-son/" rel="bookmark" title="Gilbert conductor plays Carnegie Hall with son"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/GSN-Conductor-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/GSN-Conductor-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/GSN-Conductor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert conductor plays Carnegie Hall with son"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-conductor-plays-carnegie-hall-with-son/" rel="bookmark" title="Gilbert conductor plays Carnegie Hall with son">Gilbert conductor plays Carnegie Hall with son</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/hale-theatre-seeks-expansion-renovation-ok/" rel="bookmark" title="Hale Theatre seeks expansion, renovation OK"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/The-Hale-Theatre-gsn-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/The-Hale-Theatre-gsn-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/The-Hale-Theatre-gsn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hale Theatre seeks expansion, renovation OK"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/hale-theatre-seeks-expansion-renovation-ok/" rel="bookmark" title="Hale Theatre seeks expansion, renovation OK">Hale Theatre seeks expansion, renovation OK</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/emerging-photographers/" rel="bookmark" title="Emerging photographers in Art Intersection show"><img width="116" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/04/Miller_Davey_2.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/04/Miller_Davey_2.jpg 773w, http://gilbertsunnews.com/wp-content/uploads/2018/04/Miller_Davey_2-232x300.jpg 232w, http://gilbertsunnews.com/wp-content/uploads/2018/04/Miller_Davey_2-768x994.jpg 768w" sizes="(max-width: 116px) 100vw, 116px" alt="" title="Emerging photographers in Art Intersection show"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/emerging-photographers/" rel="bookmark" title="Emerging photographers in Art Intersection show">Emerging photographers in Art Intersection show</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/national-embroidery-exhibit-comes-to-gilbert/" rel="bookmark" title="National embroidery exhibit comes to Gilbert"><img width="196" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/04/embroidery.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/04/embroidery.jpg 652w, http://gilbertsunnews.com/wp-content/uploads/2018/04/embroidery-300x230.jpg 300w, http://gilbertsunnews.com/wp-content/uploads/2018/04/embroidery-360x276.jpg 360w" sizes="(max-width: 196px) 100vw, 196px" alt="" title="National embroidery exhibit comes to Gilbert"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/national-embroidery-exhibit-comes-to-gilbert/" rel="bookmark" title="National embroidery exhibit comes to Gilbert">National embroidery exhibit comes to Gilbert</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5b34f04004cd8" data-td_block_id="td_uid_4_5b34f04004cd8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5b34f04004cd8" data-td_block_id="td_uid_4_5b34f04004cd8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1300"><a href="http://gilbertsunnews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1410"><a href="#">Neighbors</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5b34f0400bd11_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_5b34f0400bd11" ><script>var block_td_uid_5_5b34f0400bd11 = new tdBlock();
block_td_uid_5_5b34f0400bd11.id = "td_uid_5_5b34f0400bd11";
block_td_uid_5_5b34f0400bd11.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5b34f0400bd11_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5b34f0400bd11.td_column_number = "3";
block_td_uid_5_5b34f0400bd11.block_type = "td_block_mega_menu";
block_td_uid_5_5b34f0400bd11.post_count = "5";
block_td_uid_5_5b34f0400bd11.found_posts = "70";
block_td_uid_5_5b34f0400bd11.header_color = "";
block_td_uid_5_5b34f0400bd11.ajax_pagination_infinite_stop = "";
block_td_uid_5_5b34f0400bd11.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_5_5b34f0400bd11);
</script><div id=td_uid_5_5b34f0400bd11 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-highs-future-farmers-get-project-help/" rel="bookmark" title="Gilbert High&#8217;s future farmers get project help"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/gilbert-high-1-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/gilbert-high-1-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/gilbert-high-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert High&#8217;s future farmers get project help"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-highs-future-farmers-get-project-help/" rel="bookmark" title="Gilbert High&#8217;s future farmers get project help">Gilbert High&#8217;s future farmers get project help</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/two-cats-and-a-dog-looking-for-new-masters-and-digs/" rel="bookmark" title="Two cats and a dog looking for new masters and digs"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/2-cats-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/2-cats-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/2-cats-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two cats and a dog looking for new masters and digs"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/two-cats-and-a-dog-looking-for-new-masters-and-digs/" rel="bookmark" title="Two cats and a dog looking for new masters and digs">Two cats and a dog looking for new masters and digs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/second-gilbert-park-groundbreaking-set/" rel="bookmark" title="Second Gilbert park groundbreaking set"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/Mayor-Jenn-Daniels--218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/Mayor-Jenn-Daniels--218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/Mayor-Jenn-Daniels--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Second Gilbert park groundbreaking set"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/second-gilbert-park-groundbreaking-set/" rel="bookmark" title="Second Gilbert park groundbreaking set">Second Gilbert park groundbreaking set</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/council-greenlights-police-training-complex-design-work/" rel="bookmark" title="Council greenlights police training complex design work"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/policecomplexGSN-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/policecomplexGSN-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/policecomplexGSN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Council greenlights police training complex design work"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/council-greenlights-police-training-complex-design-work/" rel="bookmark" title="Council greenlights police training complex design work">Council greenlights police training complex design work</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/behavioral-health-center-coming-to-gilbert-5-years-after-first/" rel="bookmark" title="Behavioral-health center coming to Gilbert 5 years after first"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/behavioral-healthGSN-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/behavioral-healthGSN-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/behavioral-healthGSN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Behavioral-health center coming to Gilbert 5 years after first"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/behavioral-health-center-coming-to-gilbert-5-years-after-first/" rel="bookmark" title="Behavioral-health center coming to Gilbert 5 years after first">Behavioral-health center coming to Gilbert 5 years after first</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5b34f0400bd11" data-td_block_id="td_uid_5_5b34f0400bd11"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5b34f0400bd11" data-td_block_id="td_uid_5_5b34f0400bd11"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1344"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1345"><a href="http://gilbertsunnews.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1346"><a href="http://gilbertsunnews.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1347"><a href="http://gilbertsunnews.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1348"><a href="http://gilbertsunnews.com/business-form/">Business Form</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1349"><a href="http://gilbertsunnews.com/news-release/">Submit a News Release</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://gilbertsunnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><article id="post-1487" class="td-post-template-4 post-1487 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://gilbertsunnews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://gilbertsunnews.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Accident forces autistic Gilbert girl to relearn life"><meta itemprop="url" content = "http://gilbertsunnews.com/accident-forces-autistic-gilbert-girl-to-relearn-life/">Accident forces autistic Gilbert girl to relearn life</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://gilbertsunnews.com/wp-content/uploads/2018/06/autistic.jpg" data-caption=""><img width="1068" height="601" class="entry-thumb td-modal-image" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/autistic-1068x601.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/autistic-1068x601.jpg 1068w, http://gilbertsunnews.com/wp-content/uploads/2018/06/autistic-300x169.jpg 300w, http://gilbertsunnews.com/wp-content/uploads/2018/06/autistic-768x432.jpg 768w, http://gilbertsunnews.com/wp-content/uploads/2018/06/autistic-1024x576.jpg 1024w, http://gilbertsunnews.com/wp-content/uploads/2018/06/autistic-696x392.jpg 696w, http://gilbertsunnews.com/wp-content/uploads/2018/06/autistic-747x420.jpg 747w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="autistic"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://gilbertsunnews.com/category/news/">News</a></li></ul>                <h1 class="entry-title">Accident forces autistic Gilbert girl to relearn life</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://gilbertsunnews.com/author/ppirelatimespublications-com/">Gilbert Sun News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-24T04:42:49+00:00" >June 24, 2018</time></span>                    <div class="td-post-comments"><a href="http://gilbertsunnews.com/accident-forces-autistic-gilbert-girl-to-relearn-life/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1487">490</span></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgilbertsunnews.com%2Faccident-forces-autistic-gilbert-girl-to-relearn-life%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Accident+forces+autistic+Gilbert+girl+to+relearn+life&url=http%3A%2F%2Fgilbertsunnews.com%2Faccident-forces-autistic-gilbert-girl-to-relearn-life%2F&via=Gilbert+Sun+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://gilbertsunnews.com/accident-forces-autistic-gilbert-girl-to-relearn-life/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://gilbertsunnews.com/accident-forces-autistic-gilbert-girl-to-relearn-life/&amp;media=http://gilbertsunnews.com/wp-content/uploads/2018/06/autistic.jpg&description=Accident+forces+autistic+Gilbert+girl+to+relearn+life" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Accident+forces+autistic+Gilbert+girl+to+relearn+life%20-%20http%3A%2F%2Fgilbertsunnews.com%2Faccident-forces-autistic-gilbert-girl-to-relearn-life%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <p><strong>By Srianthi Perera GSN Contributor</strong><br />
Jeff Fleenor extended his care, patience, routine, creativity and nurturing to help raise his 9-year-old autistic daughter Liv.Liv completed third grade at the Autism Academy for Education and Development in Gilbert and will enter fourth grade in the fall.<br />
Now, Liv&#8217;s condition has taken a sudden nosedive.<br />
And Fleenor must begin all over again.<br />
Earlier this month, Liv was severely injured in an ATV accident at Bear Canyon Lake, near Payson. The girl was with her mom, Fleenor&#8217;s ex-wife, and members of her family.<br />
Thrown off the vehicle and thrust into its front, Liv&#8217;s thighbone was fractured in four places, and her eye socket, other facial bones, nose and elbow also were broken. She also suffered a lacerated liver and lung.<br />
Miraculously, with several surgeries completed, Liv is on the mend.<br />
But a long and rocky road lies ahead.<br />
&#8220;The biggest challenges for us are going to be her current autism on top of the severe injuries that she sustained and how those are going to be incorporated into the rehabilitation process in multiple therapies that she&#8217;ll need,&#8221; said Fleenor, who interrupted a vacation in Mexico to fly to Liv&#8217;s bedside at Phoenix Children&#8217;s Hospital after the accident.<br />
Liv is mostly non-verbal, and the extent of her vocabulary is one- to four-word phrases.<br />
After her accident, she has acquired a new word.<br />
&#8220;She keeps yelling &#8216;help.&#8217; She&#8217;ll wake up sporadically in the night and yell &#8216;help,&#8217; I&#8217;ve never heard her say it before; it&#8217;s pretty scary,&#8221; said Fleenor, who suspects she has developed post-traumatic stress disorder as well.<br />
In addition to coping with the challenges of Liv&#8217;s recovery, hospital bills and other expenses are mounting and becoming a challenge as well.<br />
It doesn&#8217;t help that Fleenor, an Arizona native and a veteran who was a marketing director at Dos Gringos Mesa and Bourbon Jacks restaurants for nearly 12 years, recently launched his own startup business. The venture is in its infancy, leaving him unable to bear much of the unexpected expenses.<br />
&#8220;I have never asked for anything ever in my life, and I hate to do it now, but at a time like this, I feel it&#8217;s the only option I have,&#8221; he wrote.<br />
Fleenor&#8217;s restaurant industry friends are supporting him by donating to the GoFundMe account that&#8217;s been established by family members. A restaurant benefit is also planned for today, June 24.</p>
<figure id="attachment_1489" style="width: 322px" class="wp-caption alignleft"><img class="wp-image-1489" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-23-at-9.40.46-PM.png" alt="" width="322" height="403" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-23-at-9.40.46-PM.png 754w, http://gilbertsunnews.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-23-at-9.40.46-PM-240x300.png 240w, http://gilbertsunnews.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-23-at-9.40.46-PM-696x871.png 696w, http://gilbertsunnews.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-23-at-9.40.46-PM-335x420.png 335w" sizes="(max-width: 322px) 100vw, 322px" /><figcaption class="wp-caption-text">Special to GSN Liv Fleenor gives her dad, Jeff, a kiss. The 8-year-old autistic girl was seriously injured in an ATV mishap.</figcaption></figure>
<p>&#8220;It&#8217;s good to see it coming from them because I don&#8217;t know where to go,&#8221; he said.<br />
Meanwhile, Fleenor is evaluating his daughter&#8217;s needs now and in the near future.<br />
Caregivers are syringing liquids and spoon-feeding her nutrition.<br />
&#8220;She&#8217;s somewhat able to move around now, but she&#8217;s not able to sit up on her own yet,&#8221; he said.<br />
Because of the orbital fracture, Liv may partially lose her vision in one eye.<br />
&#8220;There could be a permanent loss of vision. The nerve is responding, but that doesn&#8217;t mean that her vision is there,&#8221; Fleenor said. &#8220;If she can have 20 percent vision, I&#8217;ll take 20.&#8221;<br />
She also could have a limp as she relearns how to walk with a mobile right arm and left leg.<br />
Then, there&#8217;s the potty-training issue. It took Fleenor years to train Liv to use the toilet. Now, she&#8217;s being re-trained to wear a diaper.<br />
Even though her recovery is still in its infancy, Fleenor said things are much better than when he saw her first.<br />
&#8220;At first sight of my daughter, I was terrified. She didn&#8217;t look like my daughter,&#8221; he wrote. &#8220;The smiley, lovely most beautiful angel on the planet surely couldn&#8217;t have been this girl laying in the hospital bed. The fog and haze that I experienced seeing my baby girl like that was awful. It was something no parent should ever have to see.&#8221;<br />
Fleenor has taken Liv&#8217;s recovery under his wing. His ex-wife, Nichole Schnell, has 50 percent custody of her. The shared custody presents a challenge because of the girl&#8217;s current immobility.<br />
Despite everything, Fleenor hopes and thinks positively that Liv will recover enough to resume the life she had.<br />
&#8220;I&#8217;m staying strong for her. I am deeply, deeply saddened by the whole thing because it&#8217;s just hard, it&#8217;s difficult because I have worked so hard to get her where she&#8217;s at,&#8221; he said. &#8220;If I could trade places, I would, in a heartbeat.&#8221;<br />
He&#8217;s also grateful to his donors.<br />
&#8220;I appreciate everybody&#8217;s help and support. Keep us in your prayers and your thoughts and send us your positive vibes because it&#8217;s going to be a long, long road and I really appreciate everybody in the community,&#8221; he said.</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgilbertsunnews.com%2Faccident-forces-autistic-gilbert-girl-to-relearn-life%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Accident+forces+autistic+Gilbert+girl+to+relearn+life&url=http%3A%2F%2Fgilbertsunnews.com%2Faccident-forces-autistic-gilbert-girl-to-relearn-life%2F&via=Gilbert+Sun+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://gilbertsunnews.com/accident-forces-autistic-gilbert-girl-to-relearn-life/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://gilbertsunnews.com/accident-forces-autistic-gilbert-girl-to-relearn-life/&amp;media=http://gilbertsunnews.com/wp-content/uploads/2018/06/autistic.jpg&description=Accident+forces+autistic+Gilbert+girl+to+relearn+life" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Accident+forces+autistic+Gilbert+girl+to+relearn+life%20-%20http%3A%2F%2Fgilbertsunnews.com%2Faccident-forces-autistic-gilbert-girl-to-relearn-life%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://gilbertsunnews.com/accident-forces-autistic-gilbert-girl-to-relearn-life/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://gilbertsunnews.com/accident-forces-autistic-gilbert-girl-to-relearn-life/" data-text="Accident forces autistic Gilbert girl to relearn life" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://gilbertsunnews.com/gilbert-highs-future-farmers-get-project-help/">Gilbert High&#8217;s future farmers get project help</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://gilbertsunnews.com/ducey-opposes-ed-board-talk-of-punishing-red-for-ed/">Ducey opposes Ed Board talk of punishing Red for Ed</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://gilbertsunnews.com/author/ppirelatimespublications-com/">Gilbert Sun News</a></span></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gilbert Sun News"></span><meta itemprop="datePublished" content="2018-06-24T04:42:49+00:00"><meta itemprop="dateModified" content="2018-06-24T04:56:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://gilbertsunnews.com/accident-forces-autistic-gilbert-girl-to-relearn-life/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png"></span><meta itemprop="name" content="Gilbert Sun News"></span><meta itemprop="headline " content="Accident forces autistic Gilbert girl to relearn life"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://gilbertsunnews.com/wp-content/uploads/2018/06/autistic.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_7_5b34f0401a5db_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_5b34f0401a5db" ><script>var block_td_uid_7_5b34f0401a5db = new tdBlock();
block_td_uid_7_5b34f0401a5db.id = "td_uid_7_5b34f0401a5db";
block_td_uid_7_5b34f0401a5db.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5b34f0401a5db_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1487,"live_filter_cur_post_author":"1"}';
block_td_uid_7_5b34f0401a5db.td_column_number = "3";
block_td_uid_7_5b34f0401a5db.block_type = "td_block_related_posts";
block_td_uid_7_5b34f0401a5db.post_count = "3";
block_td_uid_7_5b34f0401a5db.found_posts = "3";
block_td_uid_7_5b34f0401a5db.header_color = "";
block_td_uid_7_5b34f0401a5db.ajax_pagination_infinite_stop = "";
block_td_uid_7_5b34f0401a5db.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_7_5b34f0401a5db);
</script><h4 class="td-related-title"><a id="td_uid_8_5b34f0401be22" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5b34f0401a5db" href="#">RELATED ARTICLES</a><a id="td_uid_9_5b34f0401be7e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_5b34f0401a5db" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_5b34f0401a5db class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-hospitals-once-optimistic-future-crumbles/" rel="bookmark" title="Gilbert Hospital&#8217;s once-optimistic future crumbles"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/gsn-hospitals-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/gsn-hospitals-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/gsn-hospitals-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert Hospital&#8217;s once-optimistic future crumbles"/></a></div>                <a href="http://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-hospitals-once-optimistic-future-crumbles/" rel="bookmark" title="Gilbert Hospital&#8217;s once-optimistic future crumbles">Gilbert Hospital&#8217;s once-optimistic future crumbles</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/an-ev-son-gives-his-life-for-our-country/" rel="bookmark" title="An EV son gives his life for our country"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/EV-SonGSN-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/EV-SonGSN-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/EV-SonGSN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An EV son gives his life for our country"/></a></div>                <a href="http://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/an-ev-son-gives-his-life-for-our-country/" rel="bookmark" title="An EV son gives his life for our country">An EV son gives his life for our country</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/legislature-hopefuls-debate-education-at-chamber-forum/" rel="bookmark" title="Legislature hopefuls debate education at Chamber forum"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/gilbert-legislature-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/gilbert-legislature-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/gilbert-legislature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Legislature hopefuls debate education at Chamber forum"/></a></div>                <a href="http://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/legislature-hopefuls-debate-education-at-chamber-forum/" rel="bookmark" title="Legislature hopefuls debate education at Chamber forum">Legislature hopefuls debate education at Chamber forum</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5b34f0401a5db" data-td_block_id="td_uid_7_5b34f0401a5db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_7_5b34f0401a5db" data-td_block_id="td_uid_7_5b34f0401a5db"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget dfp-ad-widget-class"><!-- EVT-300x250-block-big-ad-top -->		<div id="ad_pos_evt-300x250-block-big-ad-top"
		     class="ad_pos_evt-300x250-block-big-ad-top EVT-300x250-block-big-ad-top dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_evt-300x250-block-big-ad-top');
				});
			</script>
		</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Digital Editions</span></div>			<div class="textwidget"><style type="text/css">
       .errordiv { padding:10px; margin:10px; border: 1px solid #555555;color: #000000;background-color: #f8f8f8; width:500px; }#advanced_iframe {visibility:visible;opacity:1;}#ai-layer-div-advanced_iframe p {height:100%;margin:0;padding:0}</style><script type="text/javascript">  var ai_iframe_width_advanced_iframe = 0;  var ai_iframe_height_advanced_iframe = 0;var aiIsIe8=false;
if (typeof aiReadyCallbacks === 'undefined') {
    var aiReadyCallbacks = [];  
} else if (!(aiReadyCallbacks instanceof Array)) {
    var aiReadyCallbacks = [];
}var onloadFiredadvanced_iframe = false;     function aiShowIframeId(id_iframe) { jQuery("#"+id_iframe).css("visibility", "visible");    }    function aiResizeIframeHeight(height) { aiResizeIframeHeight(height,advanced_iframe); }    function aiResizeIframeHeightId(height,width,id) {aiResizeIframeHeightById(id,height);}</script><iframe id="advanced_iframe"  name="advanced_iframe"  src="https://static.issuu.com/widgets/shelf/index.html?folderId=fd498388-6114-41ab-8e29-7e514f2bcc60&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true"  width="100%"   frameborder="0"  border="0"  allowtransparency="true"  style=";width:100%;height:200;" ></iframe><script type="text/javascript">
          var ifrm_advanced_iframe = document.getElementById("advanced_iframe");var hiddenTabsDoneadvanced_iframe = false;
function resizeCallbackadvanced_iframe() {}function aiChangeUrl(loc) {}</script><p><small>powered by Advanced iFrame free. Get the <a target="_blank" href="http://codecanyon.net/item/advanced-iframe-pro/5344999?ref=mdempfle">Pro version on CodeCanyon</a>.</small></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/gilbertsunnews/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://www.facebook.com/gilbertsunnews/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/gilbertsunnews/">Gilbert Sun News</a></p></blockquote>
</div>
</div>
		</aside><aside class="widget wpadverts-widget-categories"><div class="block-title"><span>Clasiffieds Ads</span></div>        <div class="wpjb adverts-widget adverts-widget-categories">
            <div class="adverts-grid adverts-grid-compact">
                                                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/banquets/">Banquets</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/car-dealership/">Car Dealership</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/cleaning-services/">Cleaning Services</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/electrical/">Electrical</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/electronics/">Electronics</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/flooring/">Flooring</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/glass-services/">Glass Services</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/handyman/">Handyman</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/home-improvement/">Home Improvement</a>
                                                        (2)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/home-remodeling/">Home Remodeling</a>
                                                        (2)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/landscape/">Landscape</a>
                                                        (4)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/maids/">Maids</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/painting/">Painting</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/pool-services/">Pool Services</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/roofing/">Roofing</a>
                                                        (2)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/windows-cleaning/">Windows Cleaning</a>
                                                        (4)
                                                    </span>
                    </div>
                </div>
                                 
            </div>
        </div>
        </aside><aside class="widget widget_text">			<div class="textwidget"><!-- EVT-300x250-block-big-ad-top -->		<div id="ad_pos_evt-300x250-block-big-ad-top"
		     class="ad_pos_evt-300x250-block-big-ad-top EVT-300x250-block-big-ad-top dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_evt-300x250-block-big-ad-top');
				});
			</script>
		</div>
		
</div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>In case you missed it</span></div>		<ul>
											<li>
					<a href="http://gilbertsunnews.com/online-taxing-decision-threatens-gilbert-ebay-business/">Online-taxing decision threatens Gilbert eBay business</a>
									</li>
											<li>
					<a href="http://gilbertsunnews.com/gilbert-artistic-director-debuting-tough-a-nails/">Gilbert artistic director debuting &#8216;Tough as Nails&#8217;</a>
									</li>
											<li>
					<a href="http://gilbertsunnews.com/gilbert-chamber-honors-2018s-best-and-brightest/">Gilbert Chamber honors 2018&#8217;s best and brightest</a>
									</li>
											<li>
					<a href="http://gilbertsunnews.com/gilbert-hospitals-once-optimistic-future-crumbles/">Gilbert Hospital&#8217;s once-optimistic future crumbles</a>
									</li>
											<li>
					<a href="http://gilbertsunnews.com/job-seekers-sought-by-topgolf-gilbert/">Job seekers sought by Topgolf Gilbert</a>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-1412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1412"><a href="http://gilbertsunnews.com/advertise/">Advertise with us</a></li>
<li id="menu-item-1413" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1413"><a href="http://gilbertsunnews.com/about-us/">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2018 Gilbert Sun News. A Product of The East valley Tribune                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script async type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.55'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1567797836", "0");</script><script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/online-taxing-decision-threatens-gilbert-ebay-business/" rel="bookmark" title="Online-taxing decision threatens Gilbert eBay business"><img width="324" height="160" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/ebay-GSN-324x160.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/ebay-GSN-324x160.jpg 324w, http://gilbertsunnews.com/wp-content/uploads/2018/06/ebay-GSN-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Online-taxing decision threatens Gilbert eBay business"/></a></div>                <a href="http://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/online-taxing-decision-threatens-gilbert-ebay-business/" rel="bookmark" title="Online-taxing decision threatens Gilbert eBay business">Online-taxing decision threatens Gilbert eBay business</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-26T16:47:45+00:00" >June 26, 2018</time></span>                            </div>


            <div class="td-excerpt">
                By Wayne Schutsky Tribune Staff Writer

As the Internet continues to change the face of the retail industry throughout the country, the U.S. Supreme Court...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 5b34f04028c98
    -->

    <script type="text/javascript"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=1753833131597500&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</script><link rel='stylesheet' id='adverts-frontend-css'  href='http://gilbertsunnews.com/wp-content/plugins/wpadverts/assets/css/adverts-frontend.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='http://gilbertsunnews.com/wp-content/plugins/wpadverts/assets/css/adverts-glyphs.css?ver=1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/gilbertsunnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/gilbertsunnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/gilbertsunnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://gilbertsunnews.com/wp-content/uploads/2016/11/gilbert_downtown.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://gilbertsunnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://gilbertsunnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script async type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.55'></script>
</body>
</html>