<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=1753833131597500&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <title>Gilbert begins tackling cyclist safety on its roads | Gilbert Sun News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://gilbertsunnews.com/xmlrpc.php" />
    
<script type='text/javascript'>
var ct_ajaxurl = 'http://gilbertsunnews.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<meta property="og:image" content="http://gilbertsunnews.com/wp-content/uploads/2019/02/side-walk-bike-crash.jpg" /><meta name="author" content="Gilbert Sun News">
<link rel="icon" type="image/png" href="http://gilbertsunnews.com/wp-content/uploads/2016/11/gilbert_favicon.png"><link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gilbert Sun News &raquo; Feed" href="http://gilbertsunnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gilbert Sun News &raquo; Comments Feed" href="http://gilbertsunnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gilbert Sun News &raquo; Gilbert begins tackling cyclist safety on its roads Comments Feed" href="http://gilbertsunnews.com/gilbert-begins-tackling-cyclist-safety-on-its-roads/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gilbertsunnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://gilbertsunnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='image-hover-effects-css-css'  href='http://gilbertsunnews.com/wp-content/plugins/mega-addons-for-visual-composer/css/ihover.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-css-css'  href='http://gilbertsunnews.com/wp-content/plugins/mega-addons-for-visual-composer/css/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-latest-css'  href='http://gilbertsunnews.com/wp-content/plugins/mega-addons-for-visual-composer/css/font-awesome/css/font-awesome.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://gilbertsunnews.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://gilbertsunnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://gilbertsunnews.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://gilbertsunnews.com/wp-content/themes/Newspaper/includes/demos/fashion/demo_style.css?ver=7.4' type='text/css' media='all' />
<link rel="stylesheet" href="http://gilbertsunnews.com/wp-includes/js/thickbox/thickbox.css" type="text/css" media="screen" /><link rel="stylesheet" href="http://gilbertsunnews.com/wp-content/plugins/attachment-file-icons/attachment-file.css" type="text/css" media="screen" /><script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/mega-addons-for-visual-composer/js/script.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/6099645\/","asynch":false,"dir_uri":null,"positions":[{"post_id":1311,"title":"Top Sidebar 300x250","ad_name":"EVT-300x250-block-big-ad-top","position_tag":"ad_pos_evt-300x250-block-big-ad-top","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":746,"title":"GSN-300x250-Bottom","ad_name":"GSN-300x250-Bottom","position_tag":"ad_pos_gsn-300x250-bottom","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":745,"title":"GSN-300x250-Middle","ad_name":"GSN-300x250-Middle","position_tag":"ad_pos_gsn-300x250-middle","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":744,"title":"GSN-300x250-Top","ad_name":"GSN-300x250-Top","position_tag":"ad_pos_gsn-300x250-top","sizes":[300,250],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["gilbert-begins-tackling-cyclist-safety-on-its-roads"],"Category":["Community","News"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/attachment-file-icons/jquery.multifile.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='http://gilbertsunnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gilbertsunnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gilbertsunnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cactus Yards makes Gilbert debut Saturday' href='http://gilbertsunnews.com/cactus-yards-makes-gilbert-debut-saturday/' />
<link rel='next' title='As Barney leaves, interviews begin for replacement' href='http://gilbertsunnews.com/as-barney-leaves-interviews-begin-for-replacement/' />
<link rel="canonical" href="http://gilbertsunnews.com/gilbert-begins-tackling-cyclist-safety-on-its-roads/" />
<link rel='shortlink' href='http://gilbertsunnews.com/?p=2425' />
<link rel="alternate" type="application/json+oembed" href="http://gilbertsunnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgilbertsunnews.com%2Fgilbert-begins-tackling-cyclist-safety-on-its-roads%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gilbertsunnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgilbertsunnews.com%2Fgilbert-begins-tackling-cyclist-safety-on-its-roads%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://gilbertsunnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://gilbertsunnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/gilbertsunnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/gilbertsunnews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#c44c4c";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-2425 single-format-standard gilbert-begins-tackling-cyclist-safety-on-its-roads td-fashion single_template_4 white-menu wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gilbertsunnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gilbertsunnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-1296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1296"><a href="http://gilbertsunnews.com/">Home</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1549"><a href="http://gilbertsunnews.com/category/news/">News</a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222"><a href="#">Community</a></li>
<li id="menu-item-1223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223"><a href="#">Business</a></li>
<li id="menu-item-1410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1410"><a href="#">Neighbors</a></li>
<li id="menu-item-1825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1825"><a href="http://www.eastvalleytribune.com/varsityxtra/">Sports</a></li>
<li id="menu-item-1773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1773"><a href="http://jobs.gilbertsunnews.com/">JOBS</a></li>
<li id="menu-item-1826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1826"><a href="http://obituaries.eastvalleytribune.com/">Obituaries</a></li>
<li id="menu-item-1344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1344"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1345"><a href="http://gilbertsunnews.com/about-us/">About Us</a></li>
	<li id="menu-item-1348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1348"><a href="http://gilbertsunnews.com/business-form/">Business Form</a></li>
	<li id="menu-item-1341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1341"><a href="http://gilbertsunnews.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-1342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1342"><a href="http://gilbertsunnews.com/classifieds-ads/">CLASSIFIED ADS</a></li>
	</ul>
</li>
	<li id="menu-item-1346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1346"><a href="http://gilbertsunnews.com/contact/">Contact</a></li>
	<li id="menu-item-1347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1347"><a href="http://gilbertsunnews.com/advertise/">Advertise</a></li>
	<li id="menu-item-1409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1409"><a href="#">Arts</a></li>
	<li id="menu-item-1569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1569"><a href="http://gilbertsunnews.com/category/gilbert-town-council-election/">Gilbert Town Council Election</a></li>
	<li id="menu-item-1300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300"><a href="http://gilbertsunnews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-2393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2393"><a href="http://gilbertsunnews.com/category/paid-content/">Paid Content</a></li>
	<li id="menu-item-1661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1661"><a href="http://gilbertsunnews.com/category/the-week-ahead/">The Week Ahead</a></li>
	<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="http://gilbertsunnews.com/news-release/">Submit a News Release</a></li>
	<li id="menu-item-1408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408"><a href="#">Youth</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://gilbertsunnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, February 6, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-1307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1307"><a href="http://gilbertsunnews.com/advertise/">Advertise with us</a></li>
<li id="menu-item-1306" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1306"><a href="http://gilbertsunnews.com/about-us/">About Us</a></li>
<li id="menu-item-1308" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1308"><a href="http://gilbertsunnews.com/digital-editions/">Digital Editions</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gilbertsunnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gilbertsunnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://gilbertsunnews.com/">
			<img class="td-retina-data"  data-retina="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png" src="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png" alt=""/>
			<span class="td-visual-hidden">Gilbert Sun News</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://gilbertsunnews.com/">
			<img src="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://gilbertsunnews.com/">
			<img class="td-retina-data" data-retina="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png" src="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1296"><a href="http://gilbertsunnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1549"><a href="http://gilbertsunnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c5b0f87d4f63_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5c5b0f87d4f63" ><script>var block_td_uid_1_5c5b0f87d4f63 = new tdBlock();
block_td_uid_1_5c5b0f87d4f63.id = "td_uid_1_5c5b0f87d4f63";
block_td_uid_1_5c5b0f87d4f63.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"58","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5c5b0f87d4f63_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5c5b0f87d4f63.td_column_number = "3";
block_td_uid_1_5c5b0f87d4f63.block_type = "td_block_mega_menu";
block_td_uid_1_5c5b0f87d4f63.post_count = "5";
block_td_uid_1_5c5b0f87d4f63.found_posts = "146";
block_td_uid_1_5c5b0f87d4f63.header_color = "";
block_td_uid_1_5c5b0f87d4f63.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c5b0f87d4f63.max_num_pages = "30";
tdBlocksArray.push(block_td_uid_1_5c5b0f87d4f63);
</script><div id=td_uid_1_5c5b0f87d4f63 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/as-barney-leaves-interviews-begin-for-replacement/" rel="bookmark" title="As Barney leaves, interviews begin for replacement"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2019/02/Denny-Barney-got-flowers-and-kudos-from-colleagues-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2019/02/Denny-Barney-got-flowers-and-kudos-from-colleagues-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2019/02/Denny-Barney-got-flowers-and-kudos-from-colleagues-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="As Barney leaves, interviews begin for replacement"/></a></div>                <a href="http://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/as-barney-leaves-interviews-begin-for-replacement/" rel="bookmark" title="As Barney leaves, interviews begin for replacement">As Barney leaves, interviews begin for replacement</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-begins-tackling-cyclist-safety-on-its-roads/" rel="bookmark" title="Gilbert begins tackling cyclist safety on its roads"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2019/02/side-walk-bike-crash-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2019/02/side-walk-bike-crash-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2019/02/side-walk-bike-crash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert begins tackling cyclist safety on its roads"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-begins-tackling-cyclist-safety-on-its-roads/" rel="bookmark" title="Gilbert begins tackling cyclist safety on its roads">Gilbert begins tackling cyclist safety on its roads</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/cactus-yards-makes-gilbert-debut-saturday/" rel="bookmark" title="Cactus Yards makes Gilbert debut Saturday"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2019/02/Gilbert-is-putting-the-finishing-touches-on-Cactus-Yards-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2019/02/Gilbert-is-putting-the-finishing-touches-on-Cactus-Yards-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2019/02/Gilbert-is-putting-the-finishing-touches-on-Cactus-Yards-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cactus Yards makes Gilbert debut Saturday"/></a></div>                <a href="http://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/cactus-yards-makes-gilbert-debut-saturday/" rel="bookmark" title="Cactus Yards makes Gilbert debut Saturday">Cactus Yards makes Gilbert debut Saturday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/forget-gilbert-you-now-live-in-kindness-usa/" rel="bookmark" title="Forget &#8216;Gilbert.&#8217; You now live in Kindness USA"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2019/01/kindness-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2019/01/kindness-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2019/01/kindness-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Forget &#8216;Gilbert.&#8217; You now live in Kindness USA"/></a></div>                <a href="http://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/forget-gilbert-you-now-live-in-kindness-usa/" rel="bookmark" title="Forget &#8216;Gilbert.&#8217; You now live in Kindness USA">Forget &#8216;Gilbert.&#8217; You now live in Kindness USA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/parents-irate-as-gps-oks-new-boundaries/" rel="bookmark" title="Parents irate as GPS OKs new boundaries"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2019/01/COVboundaries-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2019/01/COVboundaries-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2019/01/COVboundaries-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Parents irate as GPS OKs new boundaries"/></a></div>                <a href="http://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/parents-irate-as-gps-oks-new-boundaries/" rel="bookmark" title="Parents irate as GPS OKs new boundaries">Parents irate as GPS OKs new boundaries</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c5b0f87d4f63" data-td_block_id="td_uid_1_5c5b0f87d4f63"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c5b0f87d4f63" data-td_block_id="td_uid_1_5c5b0f87d4f63"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1222"><a href="#">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c5b0f87e012b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5c5b0f87e012b" ><script>var block_td_uid_2_5c5b0f87e012b = new tdBlock();
block_td_uid_2_5c5b0f87e012b.id = "td_uid_2_5c5b0f87e012b";
block_td_uid_2_5c5b0f87e012b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5c5b0f87e012b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5c5b0f87e012b.td_column_number = "3";
block_td_uid_2_5c5b0f87e012b.block_type = "td_block_mega_menu";
block_td_uid_2_5c5b0f87e012b.post_count = "5";
block_td_uid_2_5c5b0f87e012b.found_posts = "154";
block_td_uid_2_5c5b0f87e012b.header_color = "";
block_td_uid_2_5c5b0f87e012b.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c5b0f87e012b.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_2_5c5b0f87e012b);
</script><div id=td_uid_2_5c5b0f87e012b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-begins-tackling-cyclist-safety-on-its-roads/" rel="bookmark" title="Gilbert begins tackling cyclist safety on its roads"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2019/02/side-walk-bike-crash-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2019/02/side-walk-bike-crash-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2019/02/side-walk-bike-crash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert begins tackling cyclist safety on its roads"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-begins-tackling-cyclist-safety-on-its-roads/" rel="bookmark" title="Gilbert begins tackling cyclist safety on its roads">Gilbert begins tackling cyclist safety on its roads</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/mesquite-high-junior-remembers-a-fallen-friend/" rel="bookmark" title="Mesquite High junior remembers a fallen friend"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2019/01/mason-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2019/01/mason-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2019/01/mason-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mesquite High junior remembers a fallen friend"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/mesquite-high-junior-remembers-a-fallen-friend/" rel="bookmark" title="Mesquite High junior remembers a fallen friend">Mesquite High junior remembers a fallen friend</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-group-plans-fix-up-projects-in-mlks-honor/" rel="bookmark" title="Gilbert group plans fix-up projects in MLK’s honor"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2019/01/honor-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2019/01/honor-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2019/01/honor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert group plans fix-up projects in MLK’s honor"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-group-plans-fix-up-projects-in-mlks-honor/" rel="bookmark" title="Gilbert group plans fix-up projects in MLK’s honor">Gilbert group plans fix-up projects in MLK’s honor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/3d-adds-a-new-dimension-to-glo-golf-in-gilbert/" rel="bookmark" title="3D adds a new dimension to ‘glo golf’ in Gilbert"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2019/01/golf-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2019/01/golf-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2019/01/golf-100x70.jpg 100w, http://gilbertsunnews.com/wp-content/uploads/2019/01/golf-705x486.jpg 705w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="3D adds a new dimension to ‘glo golf’ in Gilbert"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/3d-adds-a-new-dimension-to-glo-golf-in-gilbert/" rel="bookmark" title="3D adds a new dimension to ‘glo golf’ in Gilbert">3D adds a new dimension to ‘glo golf’ in Gilbert</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/about-care-leads-effort-to-help-homebound-residents/" rel="bookmark" title="About Care leads effort to help homebound residents"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2019/01/care-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2019/01/care-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2019/01/care-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="About Care leads effort to help homebound residents"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/about-care-leads-effort-to-help-homebound-residents/" rel="bookmark" title="About Care leads effort to help homebound residents">About Care leads effort to help homebound residents</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c5b0f87e012b" data-td_block_id="td_uid_2_5c5b0f87e012b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5c5b0f87e012b" data-td_block_id="td_uid_2_5c5b0f87e012b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1223"><a href="#">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5c5b0f87ea8be_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5c5b0f87ea8be" ><script>var block_td_uid_3_5c5b0f87ea8be = new tdBlock();
block_td_uid_3_5c5b0f87ea8be.id = "td_uid_3_5c5b0f87ea8be";
block_td_uid_3_5c5b0f87ea8be.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5c5b0f87ea8be_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5c5b0f87ea8be.td_column_number = "3";
block_td_uid_3_5c5b0f87ea8be.block_type = "td_block_mega_menu";
block_td_uid_3_5c5b0f87ea8be.post_count = "5";
block_td_uid_3_5c5b0f87ea8be.found_posts = "85";
block_td_uid_3_5c5b0f87ea8be.header_color = "";
block_td_uid_3_5c5b0f87ea8be.ajax_pagination_infinite_stop = "";
block_td_uid_3_5c5b0f87ea8be.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_3_5c5b0f87ea8be);
</script><div id=td_uid_3_5c5b0f87ea8be class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-barber-gives-charity-a-cut-of-profits/" rel="bookmark" title="Gilbert barber gives charity a cut of profits"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2019/01/barber-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2019/01/barber-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2019/01/barber-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert barber gives charity a cut of profits"/></a></div>                <a href="http://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-barber-gives-charity-a-cut-of-profits/" rel="bookmark" title="Gilbert barber gives charity a cut of profits">Gilbert barber gives charity a cut of profits</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-pis-cases-run-a-gamut-of-challenges/" rel="bookmark" title="Gilbert PI’s cases run a gamut of challenges"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2019/01/case-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2019/01/case-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2019/01/case-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert PI’s cases run a gamut of challenges"/></a></div>                <a href="http://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-pis-cases-run-a-gamut-of-challenges/" rel="bookmark" title="Gilbert PI’s cases run a gamut of challenges">Gilbert PI’s cases run a gamut of challenges</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/new-ocotillo-store-getting-golfers-into-swing-of-things/" rel="bookmark" title="New Ocotillo store getting golfers into swing of things"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/12/4-1-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/12/4-1-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/12/4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Ocotillo store getting golfers into swing of things"/></a></div>                <a href="http://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/new-ocotillo-store-getting-golfers-into-swing-of-things/" rel="bookmark" title="New Ocotillo store getting golfers into swing of things">New Ocotillo store getting golfers into swing of things</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-firm-goes-mall-out-for-skin-care/" rel="bookmark" title="Gilbert firm goes mall out for skin care"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/12/5-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/12/5-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/12/5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert firm goes mall out for skin care"/></a></div>                <a href="http://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-firm-goes-mall-out-for-skin-care/" rel="bookmark" title="Gilbert firm goes mall out for skin care">Gilbert firm goes mall out for skin care</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-businessman-seeks-help-in-getting-100-bikes-to-grandkids/" rel="bookmark" title="Gilbert businessman seeks help in getting 100 bikes to grandkids"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/12/BIZcolby-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/12/BIZcolby-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/12/BIZcolby-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert businessman seeks help in getting 100 bikes to grandkids"/></a></div>                <a href="http://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-businessman-seeks-help-in-getting-100-bikes-to-grandkids/" rel="bookmark" title="Gilbert businessman seeks help in getting 100 bikes to grandkids">Gilbert businessman seeks help in getting 100 bikes to grandkids</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5c5b0f87ea8be" data-td_block_id="td_uid_3_5c5b0f87ea8be"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5c5b0f87ea8be" data-td_block_id="td_uid_3_5c5b0f87ea8be"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1410"><a href="#">Neighbors</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5c5b0f8801887_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5c5b0f8801887" ><script>var block_td_uid_4_5c5b0f8801887 = new tdBlock();
block_td_uid_4_5c5b0f8801887.id = "td_uid_4_5c5b0f8801887";
block_td_uid_4_5c5b0f8801887.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5c5b0f8801887_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5c5b0f8801887.td_column_number = "3";
block_td_uid_4_5c5b0f8801887.block_type = "td_block_mega_menu";
block_td_uid_4_5c5b0f8801887.post_count = "5";
block_td_uid_4_5c5b0f8801887.found_posts = "84";
block_td_uid_4_5c5b0f8801887.header_color = "";
block_td_uid_4_5c5b0f8801887.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c5b0f8801887.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_4_5c5b0f8801887);
</script><div id=td_uid_4_5c5b0f8801887 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-contractor-faces-sentencing-for-stiffing-homeowners/" rel="bookmark" title="Gilbert contractor faces sentencing for stiffing homeowners"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/10/wills-218x150.png" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/10/wills-218x150.png 218w, http://gilbertsunnews.com/wp-content/uploads/2018/10/wills-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert contractor faces sentencing for stiffing homeowners"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-contractor-faces-sentencing-for-stiffing-homeowners/" rel="bookmark" title="Gilbert contractor faces sentencing for stiffing homeowners">Gilbert contractor faces sentencing for stiffing homeowners</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/council-approves-higher-water-bills/" rel="bookmark" title="Council approves higher water bills"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/4-1-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/4-1-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Council approves higher water bills"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/council-approves-higher-water-bills/" rel="bookmark" title="Council approves higher water bills">Council approves higher water bills</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-woman-wants-her-near-death-experience-to-help-others/" rel="bookmark" title="Gilbert woman wants her near-death experience to help others"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/COMneardeath-218x150.jpeg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/COMneardeath-218x150.jpeg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/COMneardeath-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert woman wants her near-death experience to help others"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-woman-wants-her-near-death-experience-to-help-others/" rel="bookmark" title="Gilbert woman wants her near-death experience to help others">Gilbert woman wants her near-death experience to help others</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-fundraiser-aims-to-help-impoverished-region/" rel="bookmark" title="Gilbert fundraiser aims to help impoverished region"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/NWSmozambique-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/NWSmozambique-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/NWSmozambique-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert fundraiser aims to help impoverished region"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-fundraiser-aims-to-help-impoverished-region/" rel="bookmark" title="Gilbert fundraiser aims to help impoverished region">Gilbert fundraiser aims to help impoverished region</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/education-tax-ruling-fuels-campaign-against-2-state-justices/" rel="bookmark" title="Education tax ruling fuels campaign against 2 state justices"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/Clint-Bollick-John-Pelander-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/Clint-Bollick-John-Pelander-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/Clint-Bollick-John-Pelander-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Education tax ruling fuels campaign against 2 state justices"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/education-tax-ruling-fuels-campaign-against-2-state-justices/" rel="bookmark" title="Education tax ruling fuels campaign against 2 state justices">Education tax ruling fuels campaign against 2 state justices</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c5b0f8801887" data-td_block_id="td_uid_4_5c5b0f8801887"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5c5b0f8801887" data-td_block_id="td_uid_4_5c5b0f8801887"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1825"><a href="http://www.eastvalleytribune.com/varsityxtra/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1773"><a href="http://jobs.gilbertsunnews.com/">JOBS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1826"><a href="http://obituaries.eastvalleytribune.com/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1344"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1345"><a href="http://gilbertsunnews.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1348"><a href="http://gilbertsunnews.com/business-form/">Business Form</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1341"><a href="http://gilbertsunnews.com/classifieds/">Classifieds</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1342"><a href="http://gilbertsunnews.com/classifieds-ads/">CLASSIFIED ADS</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1346"><a href="http://gilbertsunnews.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1347"><a href="http://gilbertsunnews.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1409"><a href="#">Arts</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5c5b0f880c6e6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_5c5b0f880c6e6" ><script>var block_td_uid_5_5c5b0f880c6e6 = new tdBlock();
block_td_uid_5_5c5b0f880c6e6.id = "td_uid_5_5c5b0f880c6e6";
block_td_uid_5_5c5b0f880c6e6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5c5b0f880c6e6_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5c5b0f880c6e6.td_column_number = "3";
block_td_uid_5_5c5b0f880c6e6.block_type = "td_block_mega_menu";
block_td_uid_5_5c5b0f880c6e6.post_count = "5";
block_td_uid_5_5c5b0f880c6e6.found_posts = "29";
block_td_uid_5_5c5b0f880c6e6.header_color = "";
block_td_uid_5_5c5b0f880c6e6.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c5b0f880c6e6.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_5_5c5b0f880c6e6);
</script><div id=td_uid_5_5c5b0f880c6e6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/artville-returning-to-i-d-e-a-museum/" rel="bookmark" title="ArtVille returning to i.d.e.a. Museum"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/artVille-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/artVille-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/artVille-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ArtVille returning to i.d.e.a. Museum"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/artville-returning-to-i-d-e-a-museum/" rel="bookmark" title="ArtVille returning to i.d.e.a. Museum">ArtVille returning to i.d.e.a. Museum</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/kris-allen-idol-top-7-coming-to-mesa/" rel="bookmark" title="Kris Allen, ‘Idol’ top 7 coming to Mesa"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/07/3.gsn_.072218.go_.American-Idol-ABC-Eric-McCandless-©-2018-American-Broadcasting-Companies-Inc.-All-rights-reserved.-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/07/3.gsn_.072218.go_.American-Idol-ABC-Eric-McCandless-©-2018-American-Broadcasting-Companies-Inc.-All-rights-reserved.-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/07/3.gsn_.072218.go_.American-Idol-ABC-Eric-McCandless-©-2018-American-Broadcasting-Companies-Inc.-All-rights-reserved.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kris Allen, ‘Idol’ top 7 coming to Mesa"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/kris-allen-idol-top-7-coming-to-mesa/" rel="bookmark" title="Kris Allen, ‘Idol’ top 7 coming to Mesa">Kris Allen, ‘Idol’ top 7 coming to Mesa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-artistic-director-debuting-tough-a-nails/" rel="bookmark" title="Gilbert artistic director debuting &#8216;Tough as Nails&#8217;"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/artistic-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/artistic-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/artistic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert artistic director debuting &#8216;Tough as Nails&#8217;"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-artistic-director-debuting-tough-a-nails/" rel="bookmark" title="Gilbert artistic director debuting &#8216;Tough as Nails&#8217;">Gilbert artistic director debuting &#8216;Tough as Nails&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-conductor-plays-carnegie-hall-with-son/" rel="bookmark" title="Gilbert conductor plays Carnegie Hall with son"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/GSN-Conductor-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/GSN-Conductor-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/GSN-Conductor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert conductor plays Carnegie Hall with son"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-conductor-plays-carnegie-hall-with-son/" rel="bookmark" title="Gilbert conductor plays Carnegie Hall with son">Gilbert conductor plays Carnegie Hall with son</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/hale-theatre-seeks-expansion-renovation-ok/" rel="bookmark" title="Hale Theatre seeks expansion, renovation OK"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/The-Hale-Theatre-gsn-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/The-Hale-Theatre-gsn-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/The-Hale-Theatre-gsn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hale Theatre seeks expansion, renovation OK"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/hale-theatre-seeks-expansion-renovation-ok/" rel="bookmark" title="Hale Theatre seeks expansion, renovation OK">Hale Theatre seeks expansion, renovation OK</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c5b0f880c6e6" data-td_block_id="td_uid_5_5c5b0f880c6e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5c5b0f880c6e6" data-td_block_id="td_uid_5_5c5b0f880c6e6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1569"><a href="http://gilbertsunnews.com/category/gilbert-town-council-election/">Gilbert Town Council Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1300"><a href="http://gilbertsunnews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2393"><a href="http://gilbertsunnews.com/category/paid-content/">Paid Content</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1661"><a href="http://gilbertsunnews.com/category/the-week-ahead/">The Week Ahead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1349"><a href="http://gilbertsunnews.com/news-release/">Submit a News Release</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1408"><a href="#">Youth</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5c5b0f8818a81_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5c5b0f8818a81" ><script>var block_td_uid_6_5c5b0f8818a81 = new tdBlock();
block_td_uid_6_5c5b0f8818a81.id = "td_uid_6_5c5b0f8818a81";
block_td_uid_6_5c5b0f8818a81.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5c5b0f8818a81_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5c5b0f8818a81.td_column_number = "3";
block_td_uid_6_5c5b0f8818a81.block_type = "td_block_mega_menu";
block_td_uid_6_5c5b0f8818a81.post_count = "5";
block_td_uid_6_5c5b0f8818a81.found_posts = "39";
block_td_uid_6_5c5b0f8818a81.header_color = "";
block_td_uid_6_5c5b0f8818a81.ajax_pagination_infinite_stop = "";
block_td_uid_6_5c5b0f8818a81.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_6_5c5b0f8818a81);
</script><div id=td_uid_6_5c5b0f8818a81 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-prep-football-teams-prepare-for-closing-half-of-season/" rel="bookmark" title="Gilbert prep football teams prepare for closing half of season"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/6-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/6-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/6-300x208.jpg 300w, http://gilbertsunnews.com/wp-content/uploads/2018/09/6-100x70.jpg 100w, http://gilbertsunnews.com/wp-content/uploads/2018/09/6-605x420.jpg 605w, http://gilbertsunnews.com/wp-content/uploads/2018/09/6.jpg 999w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert prep football teams prepare for closing half of season"/></a></div>                <a href="http://gilbertsunnews.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-prep-football-teams-prepare-for-closing-half-of-season/" rel="bookmark" title="Gilbert prep football teams prepare for closing half of season">Gilbert prep football teams prepare for closing half of season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/higley-students-take-on-great-arizona-code-challenge/" rel="bookmark" title="Higley students take on Great Arizona Code Challenge"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/5-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/5-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Higley students take on Great Arizona Code Challenge"/></a></div>                <a href="http://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/higley-students-take-on-great-arizona-code-challenge/" rel="bookmark" title="Higley students take on Great Arizona Code Challenge">Higley students take on Great Arizona Code Challenge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-girl-scouts/" rel="bookmark" title="Gilbert Girl Scouts earn Gold Awards"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/05/natalia-ramos-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/05/natalia-ramos-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/05/natalia-ramos-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert Girl Scouts earn Gold Awards"/></a></div>                <a href="http://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-girl-scouts/" rel="bookmark" title="Gilbert Girl Scouts earn Gold Awards">Gilbert Girl Scouts earn Gold Awards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/recess-law/" rel="bookmark" title="Recess law likely to have little impact on EV grade schools"><img width="218" height="145" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic.jpg 4752w, http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-300x200.jpg 300w, http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-768x512.jpg 768w, http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-1024x683.jpg 1024w, http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-315x210.jpg 315w, http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-950x633.jpg 950w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Recess law likely to have little impact on EV grade schools"/></a></div>                <a href="http://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/recess-law/" rel="bookmark" title="Recess law likely to have little impact on EV grade schools">Recess law likely to have little impact on EV grade schools</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/coyotes-marching-band/" rel="bookmark" title="Coyotes marching band heading to London"><img width="218" height="145" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/05/2866.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/05/2866.jpg 5184w, http://gilbertsunnews.com/wp-content/uploads/2018/05/2866-300x200.jpg 300w, http://gilbertsunnews.com/wp-content/uploads/2018/05/2866-768x512.jpg 768w, http://gilbertsunnews.com/wp-content/uploads/2018/05/2866-1024x683.jpg 1024w, http://gilbertsunnews.com/wp-content/uploads/2018/05/2866-315x210.jpg 315w, http://gilbertsunnews.com/wp-content/uploads/2018/05/2866-950x633.jpg 950w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Coyotes marching band heading to London"/></a></div>                <a href="http://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/coyotes-marching-band/" rel="bookmark" title="Coyotes marching band heading to London">Coyotes marching band heading to London</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5c5b0f8818a81" data-td_block_id="td_uid_6_5c5b0f8818a81"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5c5b0f8818a81" data-td_block_id="td_uid_6_5c5b0f8818a81"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://gilbertsunnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><article id="post-2425" class="td-post-template-4 post-2425 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-news" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://gilbertsunnews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Community" class="entry-crumb" itemprop="url" href="http://gilbertsunnews.com/category/community/"><span itemprop="title">Community</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Gilbert begins tackling cyclist safety on its roads"><meta itemprop="url" content = "http://gilbertsunnews.com/gilbert-begins-tackling-cyclist-safety-on-its-roads/">Gilbert begins tackling cyclist safety on its roads</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://gilbertsunnews.com/wp-content/uploads/2019/02/side-walk-bike-crash.jpg" data-caption=""><img width="1068" height="712" class="entry-thumb td-modal-image" src="http://gilbertsunnews.com/wp-content/uploads/2019/02/side-walk-bike-crash-1068x712.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2019/02/side-walk-bike-crash.jpg 1068w, http://gilbertsunnews.com/wp-content/uploads/2019/02/side-walk-bike-crash-300x200.jpg 300w, http://gilbertsunnews.com/wp-content/uploads/2019/02/side-walk-bike-crash-768x512.jpg 768w, http://gilbertsunnews.com/wp-content/uploads/2019/02/side-walk-bike-crash-1024x683.jpg 1024w, http://gilbertsunnews.com/wp-content/uploads/2019/02/side-walk-bike-crash-696x464.jpg 696w, http://gilbertsunnews.com/wp-content/uploads/2019/02/side-walk-bike-crash-630x420.jpg 630w, http://gilbertsunnews.com/wp-content/uploads/2019/02/side-walk-bike-crash-272x182.jpg 272w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="side walk bike crash"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://gilbertsunnews.com/category/community/">Community</a></li><li class="entry-category"><a  href="http://gilbertsunnews.com/category/news/">News</a></li></ul>                <h1 class="entry-title">Gilbert begins tackling cyclist safety on its roads</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://gilbertsunnews.com/author/ppirelatimespublications-com/">Gilbert Sun News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-03T22:57:49+00:00" >February 3, 2019</time></span>                    <div class="td-post-comments"><a href="http://gilbertsunnews.com/gilbert-begins-tackling-cyclist-safety-on-its-roads/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2425">318</span></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgilbertsunnews.com%2Fgilbert-begins-tackling-cyclist-safety-on-its-roads%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Gilbert+begins+tackling+cyclist+safety+on+its+roads&url=http%3A%2F%2Fgilbertsunnews.com%2Fgilbert-begins-tackling-cyclist-safety-on-its-roads%2F&via=Gilbert+Sun+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://gilbertsunnews.com/gilbert-begins-tackling-cyclist-safety-on-its-roads/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://gilbertsunnews.com/gilbert-begins-tackling-cyclist-safety-on-its-roads/&amp;media=http://gilbertsunnews.com/wp-content/uploads/2019/02/side-walk-bike-crash.jpg&description=Gilbert+begins+tackling+cyclist+safety+on+its+roads" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Gilbert+begins+tackling+cyclist+safety+on+its+roads%20-%20http%3A%2F%2Fgilbertsunnews.com%2Fgilbert-begins-tackling-cyclist-safety-on-its-roads%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <p><strong>By Cecilia Chan, GSN Managing Editor</strong></p>
<p>David Thomas is a serious roadie, pedaling 100 to 120 miles a week.</p>
<p>His bike ride radius from Gilbert takes him to places like South Mountain in Phoenix, Mummy Mountain in Paradise Valley and Brenner Pass in Queen Creek. For the most part, the 41-year-old Gilbert resident rides in a group, and if he bikes alone, he sticks to the canals and neighborhood roads.</p>
<p>“The primary reason is there are a lot of distracted drivers out there,” Thomas said. “The hands-free law here leaves a lot to be desired. You can have someone on the road having a conference call. It’s pretty chaotic out there for sure. I like to ride in a group, you get a wider berth from cars. There’s safety in numbers.”</p>
<p>Safety is paramount in the minds of Gilbert officials as they work on a plan for a more bike-friendly town. Council is expected to discuss the 2019 Bike Gilbert Plan at its meeting Thursday.</p>
<p>The plan comes at a time when Gilbert still has the opportunity to incorporate new and innovative bike safety standards and roadway design elements as it reaches expected build-out in 2030.</p>
<p>The bicycle-planning process kicked off in December 2017 with the goal of drafting a more modern and relevant document to replace Gilbert’s existing 13-year-old bike plan.</p>
<p>Between 2016 and 2018, Gilbert saw a total of 243 bicyclist-involved crashes – an average of 81 crashes a year or seven a month, according to the report. Five of those crashes resulted in a bicyclist’s death.</p>
<p>The majority of crashes in town occurred within an intersection with a crosswalk, with the next highest percentage of crashes occurring in a dedicated bike lane, the report said. Top crash sites included Higley Road with 29 reported crashes and Gilbert Road with 20.</p>
<figure id="attachment_2427" style="width: 1340px" class="wp-caption alignnone"><img class="wp-image-2427 size-full" src="http://gilbertsunnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-03-at-3.50.36-PM.png" alt="" width="1340" height="868" srcset="http://gilbertsunnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-03-at-3.50.36-PM.png 1340w, http://gilbertsunnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-03-at-3.50.36-PM-300x194.png 300w, http://gilbertsunnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-03-at-3.50.36-PM-768x497.png 768w, http://gilbertsunnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-03-at-3.50.36-PM-1024x663.png 1024w, http://gilbertsunnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-03-at-3.50.36-PM-696x451.png 696w, http://gilbertsunnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-03-at-3.50.36-PM-1068x692.png 1068w, http://gilbertsunnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-03-at-3.50.36-PM-648x420.png 648w" sizes="(max-width: 1340px) 100vw, 1340px" /><figcaption class="wp-caption-text">BIKE CRASHES BY LOCATION TYPE 2016-2018</figcaption></figure>
<p>Gilbert staff reached out to the public and stakeholders via avenues that included an on-line survey and a workshop last year and used their input to draft the plan’s goals and priority action items.</p>
<p>According to the survey, 61 percent of 747 respondents said bad driver behavior was a factor in how often they biked in Gilbert, while 49 percent cited unsafe intersections and 42 percent cited not enough bike lanes.</p>
<p>Overall, all but six of the 747 residents who answered the question relating to their perception of bike safety – and only 56 percent felt safe riding a bicycle in Gilbert.</p>
<p>In ranking improvements that would encourage more bike riding, 80 percent of the respondents favored more separation from vehicle traffic, followed by 71 percent who would like to see more bike lanes and 54 percent who gave thumbs up for better intersections, according to the survey.</p>
<p>Staff assembled a so-called tool-box to help guide the town’s decision-making as it moves forward with bike-safety improvements.</p>
<p>For instance, putting buffered bike lanes, which are wider than conventional bike lanes, on streets with high-travel speeds and high-traffic volumes, and putting shared-use paths, an off-street, two-way path separated from vehicle traffic for bicyclists, pedestrians, wheelchair users and others to share.</p>
<p>They would be placed in areas with heavy volume of pedestrians and bicyclists such as near designations and recreational areas like Gilbert Regional Park, according to the report.</p>
<p>Other safety measures include the use of rectangular rapid-flash beacons to alert motorists to yield to bicycles entering a roadway and bike boxes, which is a dedicated space between the back of a crosswalk and a vehicle stop bar at an intersection with a traffic light.</p>
<p>This would help prevent “right-hook” conflicts with turning vehicles at the start of a green-light transition and gives bicyclists more visibility.</p>
<p>Some of the priority safety-action items staff listed as urgent and should  begin immediately included: a bike-safety education campaign to reach all Gilbert road users; a study of all canal crossings to identify infrastructure deficiencies and rank necessary life-safety improvements; and small enhancements to the existing road network to improve cycling and driving behavior.</p>
<p>High-priority items include implementing new strategies for police in the field to help educate drivers and bicyclists and identify and prioritize completion of bike-network gaps, including the implementation of bike-safety corridors.</p>
<p>Thomas said he liked the idea of separating bike lanes from vehicle traffic and educating the public on bike safety.</p>
<p>But the biggest help for bicyclists, he said, would be to pass a hands-free law like they have in California, where he is from.</p>
<p>Although a few Valley communities have recently passed bans against hand-held devices while driving, Gilbert has no plans to follow suit.</p>
<p><strong>If you go:</strong></p>
<p><strong>What:  Gilbert Town Council meeting</strong></p>
<p><strong>When: 6:30 p.m., Thursday, Feb. 7</strong></p>
<p><strong>Where: 50 E. Civic Center Drive, Gilbert</strong></p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgilbertsunnews.com%2Fgilbert-begins-tackling-cyclist-safety-on-its-roads%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Gilbert+begins+tackling+cyclist+safety+on+its+roads&url=http%3A%2F%2Fgilbertsunnews.com%2Fgilbert-begins-tackling-cyclist-safety-on-its-roads%2F&via=Gilbert+Sun+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://gilbertsunnews.com/gilbert-begins-tackling-cyclist-safety-on-its-roads/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://gilbertsunnews.com/gilbert-begins-tackling-cyclist-safety-on-its-roads/&amp;media=http://gilbertsunnews.com/wp-content/uploads/2019/02/side-walk-bike-crash.jpg&description=Gilbert+begins+tackling+cyclist+safety+on+its+roads" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Gilbert+begins+tackling+cyclist+safety+on+its+roads%20-%20http%3A%2F%2Fgilbertsunnews.com%2Fgilbert-begins-tackling-cyclist-safety-on-its-roads%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://gilbertsunnews.com/gilbert-begins-tackling-cyclist-safety-on-its-roads/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://gilbertsunnews.com/gilbert-begins-tackling-cyclist-safety-on-its-roads/" data-text="Gilbert begins tackling cyclist safety on its roads" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://gilbertsunnews.com/cactus-yards-makes-gilbert-debut-saturday/">Cactus Yards makes Gilbert debut Saturday</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://gilbertsunnews.com/as-barney-leaves-interviews-begin-for-replacement/">As Barney leaves, interviews begin for replacement</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://gilbertsunnews.com/author/ppirelatimespublications-com/">Gilbert Sun News</a></span></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gilbert Sun News"></span><meta itemprop="datePublished" content="2019-02-03T22:57:49+00:00"><meta itemprop="dateModified" content="2019-02-03T22:57:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://gilbertsunnews.com/gilbert-begins-tackling-cyclist-safety-on-its-roads/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png"></span><meta itemprop="name" content="Gilbert Sun News"></span><meta itemprop="headline " content="Gilbert begins tackling cyclist safety on its roads"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://gilbertsunnews.com/wp-content/uploads/2019/02/side-walk-bike-crash.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="712"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_8_5c5b0f88338cd_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5c5b0f88338cd" ><script>var block_td_uid_8_5c5b0f88338cd = new tdBlock();
block_td_uid_8_5c5b0f88338cd.id = "td_uid_8_5c5b0f88338cd";
block_td_uid_8_5c5b0f88338cd.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5c5b0f88338cd_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":2425,"live_filter_cur_post_author":"1"}';
block_td_uid_8_5c5b0f88338cd.td_column_number = "3";
block_td_uid_8_5c5b0f88338cd.block_type = "td_block_related_posts";
block_td_uid_8_5c5b0f88338cd.post_count = "3";
block_td_uid_8_5c5b0f88338cd.found_posts = "295";
block_td_uid_8_5c5b0f88338cd.header_color = "";
block_td_uid_8_5c5b0f88338cd.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c5b0f88338cd.max_num_pages = "99";
tdBlocksArray.push(block_td_uid_8_5c5b0f88338cd);
</script><h4 class="td-related-title"><a id="td_uid_9_5c5b0f8835648" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_5c5b0f88338cd" href="#">RELATED ARTICLES</a><a id="td_uid_10_5c5b0f88356bd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_5c5b0f88338cd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_8_5c5b0f88338cd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/as-barney-leaves-interviews-begin-for-replacement/" rel="bookmark" title="As Barney leaves, interviews begin for replacement"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2019/02/Denny-Barney-got-flowers-and-kudos-from-colleagues-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2019/02/Denny-Barney-got-flowers-and-kudos-from-colleagues-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2019/02/Denny-Barney-got-flowers-and-kudos-from-colleagues-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="As Barney leaves, interviews begin for replacement"/></a></div>                <a href="http://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/as-barney-leaves-interviews-begin-for-replacement/" rel="bookmark" title="As Barney leaves, interviews begin for replacement">As Barney leaves, interviews begin for replacement</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/cactus-yards-makes-gilbert-debut-saturday/" rel="bookmark" title="Cactus Yards makes Gilbert debut Saturday"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2019/02/Gilbert-is-putting-the-finishing-touches-on-Cactus-Yards-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2019/02/Gilbert-is-putting-the-finishing-touches-on-Cactus-Yards-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2019/02/Gilbert-is-putting-the-finishing-touches-on-Cactus-Yards-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cactus Yards makes Gilbert debut Saturday"/></a></div>                <a href="http://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/cactus-yards-makes-gilbert-debut-saturday/" rel="bookmark" title="Cactus Yards makes Gilbert debut Saturday">Cactus Yards makes Gilbert debut Saturday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/forget-gilbert-you-now-live-in-kindness-usa/" rel="bookmark" title="Forget &#8216;Gilbert.&#8217; You now live in Kindness USA"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2019/01/kindness-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2019/01/kindness-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2019/01/kindness-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Forget &#8216;Gilbert.&#8217; You now live in Kindness USA"/></a></div>                <a href="http://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/forget-gilbert-you-now-live-in-kindness-usa/" rel="bookmark" title="Forget &#8216;Gilbert.&#8217; You now live in Kindness USA">Forget &#8216;Gilbert.&#8217; You now live in Kindness USA</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5c5b0f88338cd" data-td_block_id="td_uid_8_5c5b0f88338cd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5c5b0f88338cd" data-td_block_id="td_uid_8_5c5b0f88338cd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget dfp-ad-widget-class"><!-- EVT-300x250-block-big-ad-top -->		<div id="ad_pos_evt-300x250-block-big-ad-top"
		     class="ad_pos_evt-300x250-block-big-ad-top EVT-300x250-block-big-ad-top dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_evt-300x250-block-big-ad-top');
				});
			</script>
		</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Digital Editions</span></div>			<div class="textwidget"><style type="text/css">
       .errordiv { padding:10px; margin:10px; border: 1px solid #555555;color: #000000;background-color: #f8f8f8; width:500px; }#advanced_iframe {visibility:visible;opacity:1;}#ai-layer-div-advanced_iframe p {height:100%;margin:0;padding:0}</style><script type="text/javascript">  var ai_iframe_width_advanced_iframe = 0;  var ai_iframe_height_advanced_iframe = 0;var aiIsIe8=false;
if (typeof aiReadyCallbacks === 'undefined') {
    var aiReadyCallbacks = [];  
} else if (!(aiReadyCallbacks instanceof Array)) {
    var aiReadyCallbacks = [];
}var onloadFiredadvanced_iframe = false;     function aiShowIframeId(id_iframe) { jQuery("#"+id_iframe).css("visibility", "visible");    }    function aiResizeIframeHeight(height) { aiResizeIframeHeight(height,advanced_iframe); }    function aiResizeIframeHeightId(height,width,id) {aiResizeIframeHeightById(id,height);}</script><iframe id="advanced_iframe"  name="advanced_iframe"  src="https://static.issuu.com/widgets/shelf/index.html?folderId=fd498388-6114-41ab-8e29-7e514f2bcc60&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true"  width="100%"   frameborder="0"  border="0"  allowtransparency="true"  style=";width:100%;height:200;" ></iframe><script type="text/javascript">
          var ifrm_advanced_iframe = document.getElementById("advanced_iframe");var hiddenTabsDoneadvanced_iframe = false;
function resizeCallbackadvanced_iframe() {}function aiChangeUrl(loc) {}</script>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/gilbertsunnews/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://www.facebook.com/gilbertsunnews/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/gilbertsunnews/">Gilbert Sun News</a></p></blockquote>
</div>
</div>
		</aside><aside class="widget wpadverts-widget-categories"><div class="block-title"><span>Classifieds Ads</span></div>        <div class="wpjb adverts-widget adverts-widget-categories">
            <div class="adverts-grid adverts-grid-compact">
                                                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/banquets/">Banquets</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/car-dealership/">Car Dealership</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/cleaning-services/">Cleaning Services</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/electrical/">Electrical</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/electronics/">Electronics</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/flooring/">Flooring</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/glass-services/">Glass Services</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/handyman/">Handyman</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/home-improvement/">Home Improvement</a>
                                                        (2)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/home-remodeling/">Home Remodeling</a>
                                                        (2)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/landscape/">Landscape</a>
                                                        (4)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/maids/">Maids</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/painting/">Painting</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/pool-services/">Pool Services</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/roofing/">Roofing</a>
                                                        (2)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/windows-cleaning/">Windows Cleaning</a>
                                                        (4)
                                                    </span>
                    </div>
                </div>
                                 
            </div>
        </div>
        </aside><aside class="widget widget_text">			<div class="textwidget"><!-- EVT-300x250-block-big-ad-top -->		<div id="ad_pos_evt-300x250-block-big-ad-top"
		     class="ad_pos_evt-300x250-block-big-ad-top EVT-300x250-block-big-ad-top dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_evt-300x250-block-big-ad-top');
				});
			</script>
		</div>
		
</div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>In case you missed it</span></div>		<ul>
											<li>
					<a href="http://gilbertsunnews.com/as-barney-leaves-interviews-begin-for-replacement/">As Barney leaves, interviews begin for replacement</a>
									</li>
											<li>
					<a href="http://gilbertsunnews.com/gilbert-begins-tackling-cyclist-safety-on-its-roads/">Gilbert begins tackling cyclist safety on its roads</a>
									</li>
											<li>
					<a href="http://gilbertsunnews.com/cactus-yards-makes-gilbert-debut-saturday/">Cactus Yards makes Gilbert debut Saturday</a>
									</li>
											<li>
					<a href="http://gilbertsunnews.com/forget-gilbert-you-now-live-in-kindness-usa/">Forget &#8216;Gilbert.&#8217; You now live in Kindness USA</a>
									</li>
											<li>
					<a href="http://gilbertsunnews.com/parents-irate-as-gps-oks-new-boundaries/">Parents irate as GPS OKs new boundaries</a>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-1412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1412"><a href="http://gilbertsunnews.com/advertise/">Advertise with us</a></li>
<li id="menu-item-1413" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1413"><a href="http://gilbertsunnews.com/about-us/">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2018 Gilbert Sun News. A Product of The East valley Tribune                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script async type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.55'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "536532041", "0");</script><script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/as-barney-leaves-interviews-begin-for-replacement/" rel="bookmark" title="As Barney leaves, interviews begin for replacement"><img width="324" height="160" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2019/02/Denny-Barney-got-flowers-and-kudos-from-colleagues-324x160.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2019/02/Denny-Barney-got-flowers-and-kudos-from-colleagues-324x160.jpg 324w, http://gilbertsunnews.com/wp-content/uploads/2019/02/Denny-Barney-got-flowers-and-kudos-from-colleagues-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="As Barney leaves, interviews begin for replacement"/></a></div>                <a href="http://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/as-barney-leaves-interviews-begin-for-replacement/" rel="bookmark" title="As Barney leaves, interviews begin for replacement">As Barney leaves, interviews begin for replacement</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-03T23:05:54+00:00" >February 3, 2019</time></span>                            </div>


            <div class="td-excerpt">
                By Paul Maryniak, GSN Executive Editor

Now that they have said their goodbyes to their Gilbert colleague, the remaining four members of the Maricopa County...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 5c5b0f8849db9
    -->

    <div class="td-container"><!-- GSN MailChimp Popup Begin -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us19.list-manage.com","uuid":"0d04049df38fb8464a29c6623","lid":"4b9ff77d47","uniqueMethods":true}) })</script>
<!-- GSN MailChimp Popup End -->
</div><script type="text/javascript"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=1753833131597500&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</script><link rel='stylesheet' id='adverts-frontend-css'  href='http://gilbertsunnews.com/wp-content/plugins/wpadverts/assets/css/adverts-frontend.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='http://gilbertsunnews.com/wp-content/plugins/wpadverts/assets/css/adverts-glyphs.css?ver=1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/gilbertsunnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/gilbertsunnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/gilbertsunnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://gilbertsunnews.com/wp-content/uploads/2016/11/gilbert_downtown.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://gilbertsunnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://gilbertsunnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script async type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.55'></script>
</body>
</html>