<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=1753833131597500&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <title>Next &#8216;Bikes and Bites&#8217; event Sept. 20 in Gilbert | Gilbert Sun News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://gilbertsunnews.com/xmlrpc.php" />
    
<script type='text/javascript'>
var ct_ajaxurl = 'http://gilbertsunnews.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<meta property="og:image" content="http://gilbertsunnews.com/wp-content/uploads/2018/09/Bikes-and-Bites.jpg" /><meta name="author" content="Gilbert Sun News">
<link rel="icon" type="image/png" href="http://gilbertsunnews.com/wp-content/uploads/2016/11/gilbert_favicon.png"><link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gilbert Sun News &raquo; Feed" href="http://gilbertsunnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gilbert Sun News &raquo; Comments Feed" href="http://gilbertsunnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gilbert Sun News &raquo; Next &#8216;Bikes and Bites&#8217; event Sept. 20 in Gilbert Comments Feed" href="http://gilbertsunnews.com/next-bikes-and-bites-event-sept-20-in-gilbert/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gilbertsunnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://gilbertsunnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='image-hover-effects-css-css'  href='http://gilbertsunnews.com/wp-content/plugins/mega-addons-for-visual-composer/css/ihover.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css-css'  href='http://gilbertsunnews.com/wp-content/plugins/mega-addons-for-visual-composer/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-latest-css'  href='http://gilbertsunnews.com/wp-content/plugins/mega-addons-for-visual-composer/css/font-awesome/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://gilbertsunnews.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://gilbertsunnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://gilbertsunnews.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://gilbertsunnews.com/wp-content/themes/Newspaper/includes/demos/fashion/demo_style.css?ver=7.4' type='text/css' media='all' />
<link rel="stylesheet" href="http://gilbertsunnews.com/wp-includes/js/thickbox/thickbox.css" type="text/css" media="screen" /><link rel="stylesheet" href="http://gilbertsunnews.com/wp-content/plugins/attachment-file-icons/attachment-file.css" type="text/css" media="screen" /><script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/mega-addons-for-visual-composer/js/script.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/6099645\/","asynch":false,"dir_uri":null,"positions":[{"post_id":1311,"title":"Top Sidebar 300x250","ad_name":"EVT-300x250-block-big-ad-top","position_tag":"ad_pos_evt-300x250-block-big-ad-top","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":746,"title":"GSN-300x250-Bottom","ad_name":"GSN-300x250-Bottom","position_tag":"ad_pos_gsn-300x250-bottom","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":745,"title":"GSN-300x250-Middle","ad_name":"GSN-300x250-Middle","position_tag":"ad_pos_gsn-300x250-middle","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":744,"title":"GSN-300x250-Top","ad_name":"GSN-300x250-Top","position_tag":"ad_pos_gsn-300x250-top","sizes":[300,250],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["next-bikes-and-bites-event-sept-20-in-gilbert"],"Category":["Neighbors"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/attachment-file-icons/jquery.multifile.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://gilbertsunnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gilbertsunnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gilbertsunnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Acupuncture franchise expands into Gilbert' href='http://gilbertsunnews.com/acupuncture-franchise-expands-into-gilbert/' />
<link rel="canonical" href="http://gilbertsunnews.com/next-bikes-and-bites-event-sept-20-in-gilbert/" />
<link rel='shortlink' href='http://gilbertsunnews.com/?p=1867' />
<link rel="alternate" type="application/json+oembed" href="http://gilbertsunnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgilbertsunnews.com%2Fnext-bikes-and-bites-event-sept-20-in-gilbert%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gilbertsunnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgilbertsunnews.com%2Fnext-bikes-and-bites-event-sept-20-in-gilbert%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://gilbertsunnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://gilbertsunnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/gilbertsunnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/gilbertsunnews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#c44c4c";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-1867 single-format-standard next-bikes-and-bites-event-sept-20-in-gilbert td-fashion single_template_4 white-menu wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gilbertsunnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-1296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1296"><a href="http://gilbertsunnews.com/">Home</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1549"><a href="http://gilbertsunnews.com/category/news/">News</a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222"><a href="#">Community</a></li>
<li id="menu-item-1223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223"><a href="#">Business</a></li>
<li id="menu-item-1410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1410"><a href="#">Neighbors</a></li>
<li id="menu-item-1825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1825"><a href="http://www.eastvalleytribune.com/varsityxtra/">Sports</a></li>
<li id="menu-item-1773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1773"><a href="http://jobs.gilbertsunnews.com/">JOBS</a></li>
<li id="menu-item-1826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1826"><a href="http://obituaries.eastvalleytribune.com/">Obituaries</a></li>
<li id="menu-item-1344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1344"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1345"><a href="http://gilbertsunnews.com/about-us/">About Us</a></li>
	<li id="menu-item-1348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1348"><a href="http://gilbertsunnews.com/business-form/">Business Form</a></li>
	<li id="menu-item-1341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1341"><a href="http://gilbertsunnews.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-1342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1342"><a href="http://gilbertsunnews.com/classifieds-ads/">CLASSIFIED ADS</a></li>
	</ul>
</li>
	<li id="menu-item-1346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1346"><a href="http://gilbertsunnews.com/contact/">Contact</a></li>
	<li id="menu-item-1347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1347"><a href="http://gilbertsunnews.com/advertise/">Advertise</a></li>
	<li id="menu-item-1409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1409"><a href="#">Arts</a></li>
	<li id="menu-item-1569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1569"><a href="http://gilbertsunnews.com/category/gilbert-town-council-election/">Gilbert Town Council Election</a></li>
	<li id="menu-item-1300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300"><a href="http://gilbertsunnews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-1661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1661"><a href="http://gilbertsunnews.com/category/the-week-ahead/">The Week Ahead</a></li>
	<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="http://gilbertsunnews.com/news-release/">Submit a News Release</a></li>
	<li id="menu-item-1408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408"><a href="#">Youth</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://gilbertsunnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, September 18, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-1307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1307"><a href="http://gilbertsunnews.com/advertise/">Advertise with us</a></li>
<li id="menu-item-1306" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1306"><a href="http://gilbertsunnews.com/about-us/">About Us</a></li>
<li id="menu-item-1308" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1308"><a href="http://gilbertsunnews.com/digital-editions/">Digital Editions</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gilbertsunnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://gilbertsunnews.com/">
			<img class="td-retina-data"  data-retina="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png" src="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png" alt=""/>
			<span class="td-visual-hidden">Gilbert Sun News</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://gilbertsunnews.com/">
			<img src="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://gilbertsunnews.com/">
			<img class="td-retina-data" data-retina="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png" src="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1296"><a href="http://gilbertsunnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1549"><a href="http://gilbertsunnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ba07b230c9b6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5ba07b230c9b6" ><script>var block_td_uid_1_5ba07b230c9b6 = new tdBlock();
block_td_uid_1_5ba07b230c9b6.id = "td_uid_1_5ba07b230c9b6";
block_td_uid_1_5ba07b230c9b6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"58","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ba07b230c9b6_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5ba07b230c9b6.td_column_number = "3";
block_td_uid_1_5ba07b230c9b6.block_type = "td_block_mega_menu";
block_td_uid_1_5ba07b230c9b6.post_count = "5";
block_td_uid_1_5ba07b230c9b6.found_posts = "58";
block_td_uid_1_5ba07b230c9b6.header_color = "";
block_td_uid_1_5ba07b230c9b6.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ba07b230c9b6.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_1_5ba07b230c9b6);
</script><div id=td_uid_1_5ba07b230c9b6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/fda-warning-comes-way-late-amid-vaping-epidemic/" rel="bookmark" title="FDA warning comes way late amid vaping epidemic"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/Vaping-rigs-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/Vaping-rigs-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/Vaping-rigs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FDA warning comes way late amid vaping epidemic"/></a></div>                <a href="http://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/fda-warning-comes-way-late-amid-vaping-epidemic/" rel="bookmark" title="FDA warning comes way late amid vaping epidemic">FDA warning comes way late amid vaping epidemic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/queen-creek-shows-off-new-48-acre-mansel-carter-oasis-park/" rel="bookmark" title="Queen Creek shows off new 48-acre Mansel Carter Oasis Park"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/Mansel-Carter-Oasis-Park-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/Mansel-Carter-Oasis-Park-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/Mansel-Carter-Oasis-Park-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Queen Creek shows off new 48-acre Mansel Carter Oasis Park"/></a></div>                <a href="http://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/queen-creek-shows-off-new-48-acre-mansel-carter-oasis-park/" rel="bookmark" title="Queen Creek shows off new 48-acre Mansel Carter Oasis Park">Queen Creek shows off new 48-acre Mansel Carter Oasis Park</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/mocktails-or-cocktails-planning-panel-splits-on-liquor-fight/" rel="bookmark" title="&#8216;Mocktails&#8217; or cocktails? Planning panel splits on liquor fight"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/The-Elegant-barn-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/The-Elegant-barn-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/The-Elegant-barn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Mocktails&#8217; or cocktails? Planning panel splits on liquor fight"/></a></div>                <a href="http://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/mocktails-or-cocktails-planning-panel-splits-on-liquor-fight/" rel="bookmark" title="&#8216;Mocktails&#8217; or cocktails? Planning panel splits on liquor fight">&#8216;Mocktails&#8217; or cocktails? Planning panel splits on liquor fight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/hundreds-heed-ev-moms-campaign-to-curb-kids-on-social-media/" rel="bookmark" title="Hundreds heed EV moms&#8217; campaign to curb kids on social media"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/hundred-parents-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/hundred-parents-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/hundred-parents-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hundreds heed EV moms&#8217; campaign to curb kids on social media"/></a></div>                <a href="http://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/hundreds-heed-ev-moms-campaign-to-curb-kids-on-social-media/" rel="bookmark" title="Hundreds heed EV moms&#8217; campaign to curb kids on social media">Hundreds heed EV moms&#8217; campaign to curb kids on social media</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/town-council-ballot-had-one-well-known-name-missing/" rel="bookmark" title="Town Council ballot had one well-known name missing"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/nwsPETERSEN-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/nwsPETERSEN-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/nwsPETERSEN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Town Council ballot had one well-known name missing"/></a></div>                <a href="http://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/town-council-ballot-had-one-well-known-name-missing/" rel="bookmark" title="Town Council ballot had one well-known name missing">Town Council ballot had one well-known name missing</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ba07b230c9b6" data-td_block_id="td_uid_1_5ba07b230c9b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ba07b230c9b6" data-td_block_id="td_uid_1_5ba07b230c9b6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1222"><a href="#">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ba07b23132f9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5ba07b23132f9" ><script>var block_td_uid_2_5ba07b23132f9 = new tdBlock();
block_td_uid_2_5ba07b23132f9.id = "td_uid_2_5ba07b23132f9";
block_td_uid_2_5ba07b23132f9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5ba07b23132f9_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5ba07b23132f9.td_column_number = "3";
block_td_uid_2_5ba07b23132f9.block_type = "td_block_mega_menu";
block_td_uid_2_5ba07b23132f9.post_count = "5";
block_td_uid_2_5ba07b23132f9.found_posts = "112";
block_td_uid_2_5ba07b23132f9.header_color = "";
block_td_uid_2_5ba07b23132f9.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ba07b23132f9.max_num_pages = "23";
tdBlocksArray.push(block_td_uid_2_5ba07b23132f9);
</script><div id=td_uid_2_5ba07b23132f9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/acupuncture-franchise-expands-into-gilbert/" rel="bookmark" title="Acupuncture franchise expands into Gilbert"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/Modern-Acupuncture-San-Tan-Pavilions-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/Modern-Acupuncture-San-Tan-Pavilions-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/Modern-Acupuncture-San-Tan-Pavilions-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Acupuncture franchise expands into Gilbert"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/acupuncture-franchise-expands-into-gilbert/" rel="bookmark" title="Acupuncture franchise expands into Gilbert">Acupuncture franchise expands into Gilbert</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/higley-robotics-program-aims-for-inclusiveness/" rel="bookmark" title="Higley robotics program aims for inclusiveness"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/robots-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/robots-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/robots-100x70.jpg 100w, http://gilbertsunnews.com/wp-content/uploads/2018/09/robots-848x580.jpg 848w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Higley robotics program aims for inclusiveness"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/higley-robotics-program-aims-for-inclusiveness/" rel="bookmark" title="Higley robotics program aims for inclusiveness">Higley robotics program aims for inclusiveness</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/kids-read-to-seniors-at-american-orchards-center/" rel="bookmark" title="Kids read to seniors at American Orchards Center"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/kids-read-to-seniors-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/kids-read-to-seniors-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/kids-read-to-seniors-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kids read to seniors at American Orchards Center"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/kids-read-to-seniors-at-american-orchards-center/" rel="bookmark" title="Kids read to seniors at American Orchards Center">Kids read to seniors at American Orchards Center</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/town-oks-second-little-sunshines-playhouse/" rel="bookmark" title="Town OKs second Little Sunshine&#8217;s Playhouse"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/little-play-house-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/little-play-house-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/little-play-house-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Town OKs second Little Sunshine&#8217;s Playhouse"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/town-oks-second-little-sunshines-playhouse/" rel="bookmark" title="Town OKs second Little Sunshine&#8217;s Playhouse">Town OKs second Little Sunshine&#8217;s Playhouse</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/dates-set-for-clean-elections-legislative-debates-in-gilbert/" rel="bookmark" title="Dates set for Clean Elections legislative debates in Gilbert"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/voters-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/voters-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/voters-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dates set for Clean Elections legislative debates in Gilbert"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/dates-set-for-clean-elections-legislative-debates-in-gilbert/" rel="bookmark" title="Dates set for Clean Elections legislative debates in Gilbert">Dates set for Clean Elections legislative debates in Gilbert</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ba07b23132f9" data-td_block_id="td_uid_2_5ba07b23132f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ba07b23132f9" data-td_block_id="td_uid_2_5ba07b23132f9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1223"><a href="#">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5ba07b2319f30_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5ba07b2319f30" ><script>var block_td_uid_3_5ba07b2319f30 = new tdBlock();
block_td_uid_3_5ba07b2319f30.id = "td_uid_3_5ba07b2319f30";
block_td_uid_3_5ba07b2319f30.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ba07b2319f30_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5ba07b2319f30.td_column_number = "3";
block_td_uid_3_5ba07b2319f30.block_type = "td_block_mega_menu";
block_td_uid_3_5ba07b2319f30.post_count = "5";
block_td_uid_3_5ba07b2319f30.found_posts = "60";
block_td_uid_3_5ba07b2319f30.header_color = "";
block_td_uid_3_5ba07b2319f30.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ba07b2319f30.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_3_5ba07b2319f30);
</script><div id=td_uid_3_5ba07b2319f30 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/free-dental-services-to-be-offered-on-labor-day/" rel="bookmark" title="Free dental services to be offered on Labor Day"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/free-dental-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/free-dental-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/free-dental-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Free dental services to be offered on Labor Day"/></a></div>                <a href="http://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/free-dental-services-to-be-offered-on-labor-day/" rel="bookmark" title="Free dental services to be offered on Labor Day">Free dental services to be offered on Labor Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/senior-compucares-individualized-training-technique-computes/" rel="bookmark" title="Senior CompuCare&#8217;s individualized training technique computes"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/senior-compucare-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/senior-compucare-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/senior-compucare-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Senior CompuCare&#8217;s individualized training technique computes"/></a></div>                <a href="http://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/senior-compucares-individualized-training-technique-computes/" rel="bookmark" title="Senior CompuCare&#8217;s individualized training technique computes">Senior CompuCare&#8217;s individualized training technique computes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-womans-company-preserves-memories/" rel="bookmark" title="Gilbert woman&#8217;s company preserves memories"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/gilbert-woman-bz-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/gilbert-woman-bz-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/gilbert-woman-bz-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert woman&#8217;s company preserves memories"/></a></div>                <a href="http://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-womans-company-preserves-memories/" rel="bookmark" title="Gilbert woman&#8217;s company preserves memories">Gilbert woman&#8217;s company preserves memories</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/big-differences-exist-between-market-analyses-appraisals/" rel="bookmark" title="Big differences exist between market analyses, appraisals"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/07/gilbert-raeal-estate-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/07/gilbert-raeal-estate-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/07/gilbert-raeal-estate-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Big differences exist between market analyses, appraisals"/></a></div>                <a href="http://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/big-differences-exist-between-market-analyses-appraisals/" rel="bookmark" title="Big differences exist between market analyses, appraisals">Big differences exist between market analyses, appraisals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/cobblestone-auto-spa-donates-24k-to-treasures-4-teachers-2/" rel="bookmark" title="Cobblestone Auto Spa donates $24K to Treasures 4 Teachers"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/07/nws.ahead-treasures4teachers-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/07/nws.ahead-treasures4teachers-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/07/nws.ahead-treasures4teachers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cobblestone Auto Spa donates $24K to Treasures 4 Teachers"/></a></div>                <a href="http://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/cobblestone-auto-spa-donates-24k-to-treasures-4-teachers-2/" rel="bookmark" title="Cobblestone Auto Spa donates $24K to Treasures 4 Teachers">Cobblestone Auto Spa donates $24K to Treasures 4 Teachers</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ba07b2319f30" data-td_block_id="td_uid_3_5ba07b2319f30"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ba07b2319f30" data-td_block_id="td_uid_3_5ba07b2319f30"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1410"><a href="#">Neighbors</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5ba07b232057c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5ba07b232057c" ><script>var block_td_uid_4_5ba07b232057c = new tdBlock();
block_td_uid_4_5ba07b232057c.id = "td_uid_4_5ba07b232057c";
block_td_uid_4_5ba07b232057c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5ba07b232057c_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5ba07b232057c.td_column_number = "3";
block_td_uid_4_5ba07b232057c.block_type = "td_block_mega_menu";
block_td_uid_4_5ba07b232057c.post_count = "5";
block_td_uid_4_5ba07b232057c.found_posts = "79";
block_td_uid_4_5ba07b232057c.header_color = "";
block_td_uid_4_5ba07b232057c.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ba07b232057c.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_4_5ba07b232057c);
</script><div id=td_uid_4_5ba07b232057c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/next-bikes-and-bites-event-sept-20-in-gilbert/" rel="bookmark" title="Next &#8216;Bikes and Bites&#8217; event Sept. 20 in Gilbert"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/Bikes-and-Bites-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/Bikes-and-Bites-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/Bikes-and-Bites-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Next &#8216;Bikes and Bites&#8217; event Sept. 20 in Gilbert"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/next-bikes-and-bites-event-sept-20-in-gilbert/" rel="bookmark" title="Next &#8216;Bikes and Bites&#8217; event Sept. 20 in Gilbert">Next &#8216;Bikes and Bites&#8217; event Sept. 20 in Gilbert</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/food-truck-festival-returns-to-chandler/" rel="bookmark" title="Food truck festival returns to Chandler"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/chandler-truck-fest-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/chandler-truck-fest-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/chandler-truck-fest-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Food truck festival returns to Chandler"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/food-truck-festival-returns-to-chandler/" rel="bookmark" title="Food truck festival returns to Chandler">Food truck festival returns to Chandler</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/higley-students-fare-better-than-gps-in-azmerit-scores/" rel="bookmark" title="Higley students fare better than GPS in AzMERIT scores"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/azmerit_t715-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/azmerit_t715-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/azmerit_t715-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Higley students fare better than GPS in AzMERIT scores"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/higley-students-fare-better-than-gps-in-azmerit-scores/" rel="bookmark" title="Higley students fare better than GPS in AzMERIT scores">Higley students fare better than GPS in AzMERIT scores</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/dems-in-arizona-gaining-more-registered-voters-than-gop/" rel="bookmark" title="Dems in Arizona gaining more registered voters than GOP"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/EVT_0902_CHANDLER_BOOK-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/EVT_0902_CHANDLER_BOOK-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/EVT_0902_CHANDLER_BOOK-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dems in Arizona gaining more registered voters than GOP"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/dems-in-arizona-gaining-more-registered-voters-than-gop/" rel="bookmark" title="Dems in Arizona gaining more registered voters than GOP">Dems in Arizona gaining more registered voters than GOP</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/town-realizes-profit-in-controversial-land-deal/" rel="bookmark" title="Town realizes profit in controversial land deal"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/gilbert-land-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/gilbert-land-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/gilbert-land-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Town realizes profit in controversial land deal"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/town-realizes-profit-in-controversial-land-deal/" rel="bookmark" title="Town realizes profit in controversial land deal">Town realizes profit in controversial land deal</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ba07b232057c" data-td_block_id="td_uid_4_5ba07b232057c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ba07b232057c" data-td_block_id="td_uid_4_5ba07b232057c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1825"><a href="http://www.eastvalleytribune.com/varsityxtra/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1773"><a href="http://jobs.gilbertsunnews.com/">JOBS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1826"><a href="http://obituaries.eastvalleytribune.com/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1344"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1345"><a href="http://gilbertsunnews.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1348"><a href="http://gilbertsunnews.com/business-form/">Business Form</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1341"><a href="http://gilbertsunnews.com/classifieds/">Classifieds</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1342"><a href="http://gilbertsunnews.com/classifieds-ads/">CLASSIFIED ADS</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1346"><a href="http://gilbertsunnews.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1347"><a href="http://gilbertsunnews.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1409"><a href="#">Arts</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5ba07b23268b1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_5ba07b23268b1" ><script>var block_td_uid_5_5ba07b23268b1 = new tdBlock();
block_td_uid_5_5ba07b23268b1.id = "td_uid_5_5ba07b23268b1";
block_td_uid_5_5ba07b23268b1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5ba07b23268b1_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5ba07b23268b1.td_column_number = "3";
block_td_uid_5_5ba07b23268b1.block_type = "td_block_mega_menu";
block_td_uid_5_5ba07b23268b1.post_count = "5";
block_td_uid_5_5ba07b23268b1.found_posts = "29";
block_td_uid_5_5ba07b23268b1.header_color = "";
block_td_uid_5_5ba07b23268b1.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ba07b23268b1.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_5_5ba07b23268b1);
</script><div id=td_uid_5_5ba07b23268b1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/artville-returning-to-i-d-e-a-museum/" rel="bookmark" title="ArtVille returning to i.d.e.a. Museum"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/artVille-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/artVille-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/artVille-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ArtVille returning to i.d.e.a. Museum"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/artville-returning-to-i-d-e-a-museum/" rel="bookmark" title="ArtVille returning to i.d.e.a. Museum">ArtVille returning to i.d.e.a. Museum</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/kris-allen-idol-top-7-coming-to-mesa/" rel="bookmark" title="Kris Allen, ‘Idol’ top 7 coming to Mesa"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/07/3.gsn_.072218.go_.American-Idol-ABC-Eric-McCandless-©-2018-American-Broadcasting-Companies-Inc.-All-rights-reserved.-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/07/3.gsn_.072218.go_.American-Idol-ABC-Eric-McCandless-©-2018-American-Broadcasting-Companies-Inc.-All-rights-reserved.-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/07/3.gsn_.072218.go_.American-Idol-ABC-Eric-McCandless-©-2018-American-Broadcasting-Companies-Inc.-All-rights-reserved.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kris Allen, ‘Idol’ top 7 coming to Mesa"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/kris-allen-idol-top-7-coming-to-mesa/" rel="bookmark" title="Kris Allen, ‘Idol’ top 7 coming to Mesa">Kris Allen, ‘Idol’ top 7 coming to Mesa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-artistic-director-debuting-tough-a-nails/" rel="bookmark" title="Gilbert artistic director debuting &#8216;Tough as Nails&#8217;"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/artistic-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/artistic-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/artistic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert artistic director debuting &#8216;Tough as Nails&#8217;"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-artistic-director-debuting-tough-a-nails/" rel="bookmark" title="Gilbert artistic director debuting &#8216;Tough as Nails&#8217;">Gilbert artistic director debuting &#8216;Tough as Nails&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-conductor-plays-carnegie-hall-with-son/" rel="bookmark" title="Gilbert conductor plays Carnegie Hall with son"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/GSN-Conductor-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/GSN-Conductor-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/GSN-Conductor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert conductor plays Carnegie Hall with son"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-conductor-plays-carnegie-hall-with-son/" rel="bookmark" title="Gilbert conductor plays Carnegie Hall with son">Gilbert conductor plays Carnegie Hall with son</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/hale-theatre-seeks-expansion-renovation-ok/" rel="bookmark" title="Hale Theatre seeks expansion, renovation OK"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/The-Hale-Theatre-gsn-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/The-Hale-Theatre-gsn-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/The-Hale-Theatre-gsn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hale Theatre seeks expansion, renovation OK"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/hale-theatre-seeks-expansion-renovation-ok/" rel="bookmark" title="Hale Theatre seeks expansion, renovation OK">Hale Theatre seeks expansion, renovation OK</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ba07b23268b1" data-td_block_id="td_uid_5_5ba07b23268b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5ba07b23268b1" data-td_block_id="td_uid_5_5ba07b23268b1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1569"><a href="http://gilbertsunnews.com/category/gilbert-town-council-election/">Gilbert Town Council Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1300"><a href="http://gilbertsunnews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1661"><a href="http://gilbertsunnews.com/category/the-week-ahead/">The Week Ahead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1349"><a href="http://gilbertsunnews.com/news-release/">Submit a News Release</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1408"><a href="#">Youth</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5ba07b232ce20_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5ba07b232ce20" ><script>var block_td_uid_6_5ba07b232ce20 = new tdBlock();
block_td_uid_6_5ba07b232ce20.id = "td_uid_6_5ba07b232ce20";
block_td_uid_6_5ba07b232ce20.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5ba07b232ce20_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5ba07b232ce20.td_column_number = "3";
block_td_uid_6_5ba07b232ce20.block_type = "td_block_mega_menu";
block_td_uid_6_5ba07b232ce20.post_count = "5";
block_td_uid_6_5ba07b232ce20.found_posts = "37";
block_td_uid_6_5ba07b232ce20.header_color = "";
block_td_uid_6_5ba07b232ce20.ajax_pagination_infinite_stop = "";
block_td_uid_6_5ba07b232ce20.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_6_5ba07b232ce20);
</script><div id=td_uid_6_5ba07b232ce20 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-girl-scouts/" rel="bookmark" title="Gilbert Girl Scouts earn Gold Awards"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/05/natalia-ramos-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/05/natalia-ramos-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/05/natalia-ramos-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert Girl Scouts earn Gold Awards"/></a></div>                <a href="http://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-girl-scouts/" rel="bookmark" title="Gilbert Girl Scouts earn Gold Awards">Gilbert Girl Scouts earn Gold Awards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/recess-law/" rel="bookmark" title="Recess law likely to have little impact on EV grade schools"><img width="218" height="145" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic.jpg 4752w, http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-300x200.jpg 300w, http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-768x512.jpg 768w, http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-1024x683.jpg 1024w, http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-315x210.jpg 315w, http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-950x633.jpg 950w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Recess law likely to have little impact on EV grade schools"/></a></div>                <a href="http://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/recess-law/" rel="bookmark" title="Recess law likely to have little impact on EV grade schools">Recess law likely to have little impact on EV grade schools</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/coyotes-marching-band/" rel="bookmark" title="Coyotes marching band heading to London"><img width="218" height="145" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/05/2866.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/05/2866.jpg 5184w, http://gilbertsunnews.com/wp-content/uploads/2018/05/2866-300x200.jpg 300w, http://gilbertsunnews.com/wp-content/uploads/2018/05/2866-768x512.jpg 768w, http://gilbertsunnews.com/wp-content/uploads/2018/05/2866-1024x683.jpg 1024w, http://gilbertsunnews.com/wp-content/uploads/2018/05/2866-315x210.jpg 315w, http://gilbertsunnews.com/wp-content/uploads/2018/05/2866-950x633.jpg 950w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Coyotes marching band heading to London"/></a></div>                <a href="http://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/coyotes-marching-band/" rel="bookmark" title="Coyotes marching band heading to London">Coyotes marching band heading to London</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/leading-edge-basketball-victory/" rel="bookmark" title="Leading Edge Academy clinches basketball victory"><img width="200" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/04/Leading-Edge-e1524762680154.jpg" alt="" title="Leading Edge Academy clinches basketball victory"/></a></div>                <a href="http://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/leading-edge-basketball-victory/" rel="bookmark" title="Leading Edge Academy clinches basketball victory">Leading Edge Academy clinches basketball victory</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/weathering-it-in-space/" rel="bookmark" title="Weathering it in space"><img width="218" height="142" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/04/MHS-Weather-Ballon-Launch-2-e1524699368304.jpg" alt="" title="Weathering it in space"/></a></div>                <a href="http://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/weathering-it-in-space/" rel="bookmark" title="Weathering it in space">Weathering it in space</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5ba07b232ce20" data-td_block_id="td_uid_6_5ba07b232ce20"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5ba07b232ce20" data-td_block_id="td_uid_6_5ba07b232ce20"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://gilbertsunnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><article id="post-1867" class="td-post-template-4 post-1867 post type-post status-publish format-standard has-post-thumbnail hentry category-neighbors" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://gilbertsunnews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Neighbors" class="entry-crumb" itemprop="url" href="http://gilbertsunnews.com/category/neighbors/"><span itemprop="title">Neighbors</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Next &#8216;Bikes and Bites&#8217; event Sept. 20 in Gilbert"><meta itemprop="url" content = "http://gilbertsunnews.com/next-bikes-and-bites-event-sept-20-in-gilbert/">Next &#8216;Bikes and Bites&#8217; event Sept. 20 in Gilbert</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://gilbertsunnews.com/wp-content/uploads/2018/09/Bikes-and-Bites.jpg" data-caption=""><img width="1068" height="601" class="entry-thumb td-modal-image" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/Bikes-and-Bites-1068x601.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/Bikes-and-Bites.jpg 1068w, http://gilbertsunnews.com/wp-content/uploads/2018/09/Bikes-and-Bites-300x169.jpg 300w, http://gilbertsunnews.com/wp-content/uploads/2018/09/Bikes-and-Bites-768x432.jpg 768w, http://gilbertsunnews.com/wp-content/uploads/2018/09/Bikes-and-Bites-1024x576.jpg 1024w, http://gilbertsunnews.com/wp-content/uploads/2018/09/Bikes-and-Bites-696x392.jpg 696w, http://gilbertsunnews.com/wp-content/uploads/2018/09/Bikes-and-Bites-746x420.jpg 746w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="Bikes and Bites"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://gilbertsunnews.com/category/neighbors/">Neighbors</a></li></ul>                <h1 class="entry-title">Next &#8216;Bikes and Bites&#8217; event Sept. 20 in Gilbert</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://gilbertsunnews.com/author/ppirelatimespublications-com/">Gilbert Sun News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-16T05:46:53+00:00" >September 16, 2018</time></span>                    <div class="td-post-comments"><a href="http://gilbertsunnews.com/next-bikes-and-bites-event-sept-20-in-gilbert/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1867">345</span></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgilbertsunnews.com%2Fnext-bikes-and-bites-event-sept-20-in-gilbert%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Next+%E2%80%98Bikes+and+Bites%E2%80%99+event+Sept.+20+in+Gilbert&url=http%3A%2F%2Fgilbertsunnews.com%2Fnext-bikes-and-bites-event-sept-20-in-gilbert%2F&via=Gilbert+Sun+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://gilbertsunnews.com/next-bikes-and-bites-event-sept-20-in-gilbert/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://gilbertsunnews.com/next-bikes-and-bites-event-sept-20-in-gilbert/&amp;media=http://gilbertsunnews.com/wp-content/uploads/2018/09/Bikes-and-Bites.jpg&description=Next+%E2%80%98Bikes+and+Bites%E2%80%99+event+Sept.+20+in+Gilbert" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Next+%E2%80%98Bikes+and+Bites%E2%80%99+event+Sept.+20+in+Gilbert%20-%20http%3A%2F%2Fgilbertsunnews.com%2Fnext-bikes-and-bites-event-sept-20-in-gilbert%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <p>Cycle Ave. and Sushi Brokers Gilbert are teaming to offer exercise and sushi enthusiasts the next “Bikes and Bites” special, 7-7:45 p.m. on Thursday, Sept. 20.</p>
<p>Participants book a stationary-bike workout class for $15 at Cycle Ave., inside Funktional Fitness at 213 N. Gilbert Road in Gilbert.</p>
<p>After the class, Cycle Ave. participants head over to Sushi Brokers Gilbert, a block away at 350 N. Gilbert Road, Suite 101, where they will receive a complimentary round of appetizers and drink specials.</p>
<p>Reservations can be made at cycle-ave.com. First-time participants receive a free class when using code BIKESANDBITES via online registration.</p>
<p>Cycle Ave. indoor cycling classes are designed to take the mind away from the work.</p>
<p>Information:  480-290-7003, <a href="http://cycle-ave.com">cycle-ave.com</a> or <a href="http://sushibrokers.com">sushibrokers.com</a>.</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgilbertsunnews.com%2Fnext-bikes-and-bites-event-sept-20-in-gilbert%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Next+%E2%80%98Bikes+and+Bites%E2%80%99+event+Sept.+20+in+Gilbert&url=http%3A%2F%2Fgilbertsunnews.com%2Fnext-bikes-and-bites-event-sept-20-in-gilbert%2F&via=Gilbert+Sun+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://gilbertsunnews.com/next-bikes-and-bites-event-sept-20-in-gilbert/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://gilbertsunnews.com/next-bikes-and-bites-event-sept-20-in-gilbert/&amp;media=http://gilbertsunnews.com/wp-content/uploads/2018/09/Bikes-and-Bites.jpg&description=Next+%E2%80%98Bikes+and+Bites%E2%80%99+event+Sept.+20+in+Gilbert" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Next+%E2%80%98Bikes+and+Bites%E2%80%99+event+Sept.+20+in+Gilbert%20-%20http%3A%2F%2Fgilbertsunnews.com%2Fnext-bikes-and-bites-event-sept-20-in-gilbert%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://gilbertsunnews.com/next-bikes-and-bites-event-sept-20-in-gilbert/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://gilbertsunnews.com/next-bikes-and-bites-event-sept-20-in-gilbert/" data-text="Next &#8216;Bikes and Bites&#8217; event Sept. 20 in Gilbert" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://gilbertsunnews.com/acupuncture-franchise-expands-into-gilbert/">Acupuncture franchise expands into Gilbert</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://gilbertsunnews.com/author/ppirelatimespublications-com/">Gilbert Sun News</a></span></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gilbert Sun News"></span><meta itemprop="datePublished" content="2018-09-16T05:46:53+00:00"><meta itemprop="dateModified" content="2018-09-16T05:46:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://gilbertsunnews.com/next-bikes-and-bites-event-sept-20-in-gilbert/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png"></span><meta itemprop="name" content="Gilbert Sun News"></span><meta itemprop="headline " content="Next &#039;Bikes and Bites&#039; event Sept. 20 in Gilbert"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://gilbertsunnews.com/wp-content/uploads/2018/09/Bikes-and-Bites.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="601"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_8_5ba07b233920d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5ba07b233920d" ><script>var block_td_uid_8_5ba07b233920d = new tdBlock();
block_td_uid_8_5ba07b233920d.id = "td_uid_8_5ba07b233920d";
block_td_uid_8_5ba07b233920d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5ba07b233920d_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1867,"live_filter_cur_post_author":"1"}';
block_td_uid_8_5ba07b233920d.td_column_number = "3";
block_td_uid_8_5ba07b233920d.block_type = "td_block_related_posts";
block_td_uid_8_5ba07b233920d.post_count = "3";
block_td_uid_8_5ba07b233920d.found_posts = "78";
block_td_uid_8_5ba07b233920d.header_color = "";
block_td_uid_8_5ba07b233920d.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ba07b233920d.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_8_5ba07b233920d);
</script><h4 class="td-related-title"><a id="td_uid_9_5ba07b233a024" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_5ba07b233920d" href="#">RELATED ARTICLES</a><a id="td_uid_10_5ba07b233a073" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_5ba07b233920d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_8_5ba07b233920d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/food-truck-festival-returns-to-chandler/" rel="bookmark" title="Food truck festival returns to Chandler"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/chandler-truck-fest-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/chandler-truck-fest-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/chandler-truck-fest-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Food truck festival returns to Chandler"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/food-truck-festival-returns-to-chandler/" rel="bookmark" title="Food truck festival returns to Chandler">Food truck festival returns to Chandler</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/higley-students-fare-better-than-gps-in-azmerit-scores/" rel="bookmark" title="Higley students fare better than GPS in AzMERIT scores"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/azmerit_t715-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/azmerit_t715-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/azmerit_t715-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Higley students fare better than GPS in AzMERIT scores"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/higley-students-fare-better-than-gps-in-azmerit-scores/" rel="bookmark" title="Higley students fare better than GPS in AzMERIT scores">Higley students fare better than GPS in AzMERIT scores</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/dems-in-arizona-gaining-more-registered-voters-than-gop/" rel="bookmark" title="Dems in Arizona gaining more registered voters than GOP"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/EVT_0902_CHANDLER_BOOK-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/EVT_0902_CHANDLER_BOOK-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/09/EVT_0902_CHANDLER_BOOK-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dems in Arizona gaining more registered voters than GOP"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/dems-in-arizona-gaining-more-registered-voters-than-gop/" rel="bookmark" title="Dems in Arizona gaining more registered voters than GOP">Dems in Arizona gaining more registered voters than GOP</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5ba07b233920d" data-td_block_id="td_uid_8_5ba07b233920d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5ba07b233920d" data-td_block_id="td_uid_8_5ba07b233920d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget dfp-ad-widget-class"><!-- EVT-300x250-block-big-ad-top -->		<div id="ad_pos_evt-300x250-block-big-ad-top"
		     class="ad_pos_evt-300x250-block-big-ad-top EVT-300x250-block-big-ad-top dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_evt-300x250-block-big-ad-top');
				});
			</script>
		</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Digital Editions</span></div>			<div class="textwidget"><style type="text/css">
       .errordiv { padding:10px; margin:10px; border: 1px solid #555555;color: #000000;background-color: #f8f8f8; width:500px; }#advanced_iframe {visibility:visible;opacity:1;}#ai-layer-div-advanced_iframe p {height:100%;margin:0;padding:0}</style><script type="text/javascript">  var ai_iframe_width_advanced_iframe = 0;  var ai_iframe_height_advanced_iframe = 0;var aiIsIe8=false;
if (typeof aiReadyCallbacks === 'undefined') {
    var aiReadyCallbacks = [];  
} else if (!(aiReadyCallbacks instanceof Array)) {
    var aiReadyCallbacks = [];
}var onloadFiredadvanced_iframe = false;     function aiShowIframeId(id_iframe) { jQuery("#"+id_iframe).css("visibility", "visible");    }    function aiResizeIframeHeight(height) { aiResizeIframeHeight(height,advanced_iframe); }    function aiResizeIframeHeightId(height,width,id) {aiResizeIframeHeightById(id,height);}</script><iframe id="advanced_iframe"  name="advanced_iframe"  src="https://static.issuu.com/widgets/shelf/index.html?folderId=fd498388-6114-41ab-8e29-7e514f2bcc60&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true"  width="100%"   frameborder="0"  border="0"  allowtransparency="true"  style=";width:100%;height:200;" ></iframe><script type="text/javascript">
          var ifrm_advanced_iframe = document.getElementById("advanced_iframe");var hiddenTabsDoneadvanced_iframe = false;
function resizeCallbackadvanced_iframe() {}function aiChangeUrl(loc) {}</script>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/gilbertsunnews/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://www.facebook.com/gilbertsunnews/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/gilbertsunnews/">Gilbert Sun News</a></p></blockquote>
</div>
</div>
		</aside><aside class="widget wpadverts-widget-categories"><div class="block-title"><span>Classifieds Ads</span></div>        <div class="wpjb adverts-widget adverts-widget-categories">
            <div class="adverts-grid adverts-grid-compact">
                                                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/banquets/">Banquets</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/car-dealership/">Car Dealership</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/cleaning-services/">Cleaning Services</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/electrical/">Electrical</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/electronics/">Electronics</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/flooring/">Flooring</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/glass-services/">Glass Services</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/handyman/">Handyman</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/home-improvement/">Home Improvement</a>
                                                        (2)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/home-remodeling/">Home Remodeling</a>
                                                        (2)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/landscape/">Landscape</a>
                                                        (4)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/maids/">Maids</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/painting/">Painting</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/pool-services/">Pool Services</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/roofing/">Roofing</a>
                                                        (2)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/windows-cleaning/">Windows Cleaning</a>
                                                        (4)
                                                    </span>
                    </div>
                </div>
                                 
            </div>
        </div>
        </aside><aside class="widget widget_text">			<div class="textwidget"><!-- EVT-300x250-block-big-ad-top -->		<div id="ad_pos_evt-300x250-block-big-ad-top"
		     class="ad_pos_evt-300x250-block-big-ad-top EVT-300x250-block-big-ad-top dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_evt-300x250-block-big-ad-top');
				});
			</script>
		</div>
		
</div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>In case you missed it</span></div>		<ul>
											<li>
					<a href="http://gilbertsunnews.com/next-bikes-and-bites-event-sept-20-in-gilbert/">Next &#8216;Bikes and Bites&#8217; event Sept. 20 in Gilbert</a>
									</li>
											<li>
					<a href="http://gilbertsunnews.com/acupuncture-franchise-expands-into-gilbert/">Acupuncture franchise expands into Gilbert</a>
									</li>
											<li>
					<a href="http://gilbertsunnews.com/fda-warning-comes-way-late-amid-vaping-epidemic/">FDA warning comes way late amid vaping epidemic</a>
									</li>
											<li>
					<a href="http://gilbertsunnews.com/higley-robotics-program-aims-for-inclusiveness/">Higley robotics program aims for inclusiveness</a>
									</li>
											<li>
					<a href="http://gilbertsunnews.com/queen-creek-shows-off-new-48-acre-mansel-carter-oasis-park/">Queen Creek shows off new 48-acre Mansel Carter Oasis Park</a>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-1412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1412"><a href="http://gilbertsunnews.com/advertise/">Advertise with us</a></li>
<li id="menu-item-1413" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1413"><a href="http://gilbertsunnews.com/about-us/">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2018 Gilbert Sun News. A Product of The East valley Tribune                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script async type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.55'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "597666348", "0");</script><script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/acupuncture-franchise-expands-into-gilbert/" rel="bookmark" title="Acupuncture franchise expands into Gilbert"><img width="324" height="160" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/09/Modern-Acupuncture-San-Tan-Pavilions-324x160.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/09/Modern-Acupuncture-San-Tan-Pavilions-324x160.jpg 324w, http://gilbertsunnews.com/wp-content/uploads/2018/09/Modern-Acupuncture-San-Tan-Pavilions-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Acupuncture franchise expands into Gilbert"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/acupuncture-franchise-expands-into-gilbert/" rel="bookmark" title="Acupuncture franchise expands into Gilbert">Acupuncture franchise expands into Gilbert</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-16T05:44:22+00:00" >September 16, 2018</time></span>                            </div>


            <div class="td-excerpt">
                Modern Acupuncture, the first franchise to make the natural health and cosmetic benefits of acupuncture available in an accessible and affordable delivery, has opened...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 5ba07b2344543
    -->

    <script type="text/javascript"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=1753833131597500&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</script><link rel='stylesheet' id='adverts-frontend-css'  href='http://gilbertsunnews.com/wp-content/plugins/wpadverts/assets/css/adverts-frontend.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='http://gilbertsunnews.com/wp-content/plugins/wpadverts/assets/css/adverts-glyphs.css?ver=1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/gilbertsunnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/gilbertsunnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/gilbertsunnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://gilbertsunnews.com/wp-content/uploads/2016/11/gilbert_downtown.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://gilbertsunnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://gilbertsunnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script async type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.55'></script>
</body>
</html>