<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=1753833131597500&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <title>Playa del Rey Elementary educator teaches to change lives | Gilbert Sun News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://gilbertsunnews.com/xmlrpc.php" />
    
<script type='text/javascript'>
var ct_ajaxurl = 'http://gilbertsunnews.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<meta property="og:image" content="http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey.jpg" /><meta name="author" content="Gilbert Sun News">
<link rel="icon" type="image/png" href="http://gilbertsunnews.com/wp-content/uploads/2016/11/gilbert_favicon.png"><link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gilbert Sun News &raquo; Feed" href="http://gilbertsunnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gilbert Sun News &raquo; Comments Feed" href="http://gilbertsunnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gilbert Sun News &raquo; Playa del Rey Elementary educator teaches to change lives Comments Feed" href="http://gilbertsunnews.com/playa-del-rey-elementary-educator-teaches-to-change-lives/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gilbertsunnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://gilbertsunnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='image-hover-effects-css-css'  href='http://gilbertsunnews.com/wp-content/plugins/mega-addons-for-visual-composer/css/ihover.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css-css'  href='http://gilbertsunnews.com/wp-content/plugins/mega-addons-for-visual-composer/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-latest-css'  href='http://gilbertsunnews.com/wp-content/plugins/mega-addons-for-visual-composer/css/font-awesome/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://gilbertsunnews.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://gilbertsunnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://gilbertsunnews.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://gilbertsunnews.com/wp-content/themes/Newspaper/includes/demos/fashion/demo_style.css?ver=7.4' type='text/css' media='all' />
<link rel="stylesheet" href="http://gilbertsunnews.com/wp-includes/js/thickbox/thickbox.css" type="text/css" media="screen" /><link rel="stylesheet" href="http://gilbertsunnews.com/wp-content/plugins/attachment-file-icons/attachment-file.css" type="text/css" media="screen" /><script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/mega-addons-for-visual-composer/js/script.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/6099645\/","asynch":false,"dir_uri":null,"positions":[{"post_id":1311,"title":"Top Sidebar 300x250","ad_name":"EVT-300x250-block-big-ad-top","position_tag":"ad_pos_evt-300x250-block-big-ad-top","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":746,"title":"GSN-300x250-Bottom","ad_name":"GSN-300x250-Bottom","position_tag":"ad_pos_gsn-300x250-bottom","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":745,"title":"GSN-300x250-Middle","ad_name":"GSN-300x250-Middle","position_tag":"ad_pos_gsn-300x250-middle","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":744,"title":"GSN-300x250-Top","ad_name":"GSN-300x250-Top","position_tag":"ad_pos_gsn-300x250-top","sizes":[300,250],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["playa-del-rey-elementary-educator-teaches-to-change-lives"],"Category":["Community"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/attachment-file-icons/jquery.multifile.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://gilbertsunnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gilbertsunnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gilbertsunnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Red Cross urgently needs blood' href='http://gilbertsunnews.com/red-cross-urgently-needs-blood/' />
<link rel="canonical" href="http://gilbertsunnews.com/playa-del-rey-elementary-educator-teaches-to-change-lives/" />
<link rel='shortlink' href='http://gilbertsunnews.com/?p=1758' />
<link rel="alternate" type="application/json+oembed" href="http://gilbertsunnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgilbertsunnews.com%2Fplaya-del-rey-elementary-educator-teaches-to-change-lives%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gilbertsunnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgilbertsunnews.com%2Fplaya-del-rey-elementary-educator-teaches-to-change-lives%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://gilbertsunnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://gilbertsunnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/gilbertsunnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/gilbertsunnews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#c44c4c";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-1758 single-format-standard playa-del-rey-elementary-educator-teaches-to-change-lives td-fashion single_template_4 white-menu wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gilbertsunnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-1296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1296"><a href="http://gilbertsunnews.com/">Home</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1549"><a href="http://gilbertsunnews.com/category/news/">News</a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222"><a href="#">Community</a></li>
<li id="menu-item-1223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223"><a href="#">Business</a></li>
<li id="menu-item-1408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408"><a href="#">Youth</a></li>
<li id="menu-item-1409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1409"><a href="#">Arts</a></li>
<li id="menu-item-1300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300"><a href="http://gilbertsunnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1410"><a href="#">Neighbors</a></li>
<li id="menu-item-1344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1344"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1345"><a href="http://gilbertsunnews.com/about-us/">About Us</a></li>
	<li id="menu-item-1347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1347"><a href="http://gilbertsunnews.com/advertise/">Advertise</a></li>
	<li id="menu-item-1348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1348"><a href="http://gilbertsunnews.com/business-form/">Business Form</a></li>
	<li id="menu-item-1569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1569"><a href="http://gilbertsunnews.com/category/gilbert-town-council-election/">Gilbert Town Council Election</a></li>
	<li id="menu-item-1341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1341"><a href="http://gilbertsunnews.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-1342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1342"><a href="http://gilbertsunnews.com/classifieds-ads/">CLASSIFIED ADS</a></li>
	</ul>
</li>
	<li id="menu-item-1346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1346"><a href="http://gilbertsunnews.com/contact/">Contact</a></li>
	<li id="menu-item-1661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1661"><a href="http://gilbertsunnews.com/category/the-week-ahead/">The Week Ahead</a></li>
	<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="http://gilbertsunnews.com/news-release/">Submit a News Release</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://gilbertsunnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, August 19, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-1307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1307"><a href="http://gilbertsunnews.com/advertise/">Advertise with us</a></li>
<li id="menu-item-1306" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1306"><a href="http://gilbertsunnews.com/about-us/">About Us</a></li>
<li id="menu-item-1308" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1308"><a href="http://gilbertsunnews.com/digital-editions/">Digital Editions</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gilbertsunnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://gilbertsunnews.com/">
			<img class="td-retina-data"  data-retina="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png" src="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png" alt=""/>
			<span class="td-visual-hidden">Gilbert Sun News</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://gilbertsunnews.com/">
			<img src="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://gilbertsunnews.com/">
			<img class="td-retina-data" data-retina="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png" src="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1296"><a href="http://gilbertsunnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1549"><a href="http://gilbertsunnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b79001d235a0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5b79001d235a0" ><script>var block_td_uid_1_5b79001d235a0 = new tdBlock();
block_td_uid_1_5b79001d235a0.id = "td_uid_1_5b79001d235a0";
block_td_uid_1_5b79001d235a0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"58","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5b79001d235a0_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5b79001d235a0.td_column_number = "3";
block_td_uid_1_5b79001d235a0.block_type = "td_block_mega_menu";
block_td_uid_1_5b79001d235a0.post_count = "5";
block_td_uid_1_5b79001d235a0.found_posts = "44";
block_td_uid_1_5b79001d235a0.header_color = "";
block_td_uid_1_5b79001d235a0.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b79001d235a0.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_1_5b79001d235a0);
</script><div id=td_uid_1_5b79001d235a0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/wetter-than-usual-summer-elevates-ev-mosquito-risks/" rel="bookmark" title="Wetter-than-usual summer elevates EV mosquito risks"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/mosquito-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/mosquito-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/mosquito-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wetter-than-usual summer elevates EV mosquito risks"/></a></div>                <a href="http://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/wetter-than-usual-summer-elevates-ev-mosquito-risks/" rel="bookmark" title="Wetter-than-usual summer elevates EV mosquito risks">Wetter-than-usual summer elevates EV mosquito risks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-caregivers-learn-what-dementia-feels-like/" rel="bookmark" title="Gilbert caregivers learn what dementia feels like"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/gilbert-care-givers-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/gilbert-care-givers-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/gilbert-care-givers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert caregivers learn what dementia feels like"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-caregivers-learn-what-dementia-feels-like/" rel="bookmark" title="Gilbert caregivers learn what dementia feels like">Gilbert caregivers learn what dementia feels like</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-firm-aims-to-keep-employees-fit/" rel="bookmark" title="Gilbert firm aims to keep employees fit"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/Gilbert-firms-aim-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/Gilbert-firms-aim-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/Gilbert-firms-aim-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert firm aims to keep employees fit"/></a></div>                <a href="http://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-firm-aims-to-keep-employees-fit/" rel="bookmark" title="Gilbert firm aims to keep employees fit">Gilbert firm aims to keep employees fit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/hundreds-of-ev-kids-expected-at-food-packing-event/" rel="bookmark" title="Hundreds of EV kids expected at food-packing event"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/hundreds-of-EV-kids-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/hundreds-of-EV-kids-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/hundreds-of-EV-kids-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hundreds of EV kids expected at food-packing event"/></a></div>                <a href="http://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/hundreds-of-ev-kids-expected-at-food-packing-event/" rel="bookmark" title="Hundreds of EV kids expected at food-packing event">Hundreds of EV kids expected at food-packing event</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/local-business-riding-the-digital-game-tide/" rel="bookmark" title="Local business riding the digital game tide"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/Victor-Valenzuela-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/Victor-Valenzuela-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/Victor-Valenzuela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local business riding the digital game tide"/></a></div>                <a href="http://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/local-business-riding-the-digital-game-tide/" rel="bookmark" title="Local business riding the digital game tide">Local business riding the digital game tide</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b79001d235a0" data-td_block_id="td_uid_1_5b79001d235a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b79001d235a0" data-td_block_id="td_uid_1_5b79001d235a0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1222"><a href="#">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b79001d2a703_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5b79001d2a703" ><script>var block_td_uid_2_5b79001d2a703 = new tdBlock();
block_td_uid_2_5b79001d2a703.id = "td_uid_2_5b79001d2a703";
block_td_uid_2_5b79001d2a703.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5b79001d2a703_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5b79001d2a703.td_column_number = "3";
block_td_uid_2_5b79001d2a703.block_type = "td_block_mega_menu";
block_td_uid_2_5b79001d2a703.post_count = "5";
block_td_uid_2_5b79001d2a703.found_posts = "96";
block_td_uid_2_5b79001d2a703.header_color = "";
block_td_uid_2_5b79001d2a703.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b79001d2a703.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_2_5b79001d2a703);
</script><div id=td_uid_2_5b79001d2a703 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/playa-del-rey-elementary-educator-teaches-to-change-lives/" rel="bookmark" title="Playa del Rey Elementary educator teaches to change lives"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Playa del Rey Elementary educator teaches to change lives"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/playa-del-rey-elementary-educator-teaches-to-change-lives/" rel="bookmark" title="Playa del Rey Elementary educator teaches to change lives">Playa del Rey Elementary educator teaches to change lives</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/red-cross-urgently-needs-blood/" rel="bookmark" title="Red Cross urgently needs blood"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/red-crpss-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/red-crpss-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/red-crpss-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Red Cross urgently needs blood"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/red-cross-urgently-needs-blood/" rel="bookmark" title="Red Cross urgently needs blood">Red Cross urgently needs blood</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/artville-returning-to-i-d-e-a-museum/" rel="bookmark" title="ArtVille returning to i.d.e.a. Museum"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/artVille-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/artVille-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/artVille-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ArtVille returning to i.d.e.a. Museum"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/artville-returning-to-i-d-e-a-museum/" rel="bookmark" title="ArtVille returning to i.d.e.a. Museum">ArtVille returning to i.d.e.a. Museum</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-caregivers-learn-what-dementia-feels-like/" rel="bookmark" title="Gilbert caregivers learn what dementia feels like"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/gilbert-care-givers-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/gilbert-care-givers-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/gilbert-care-givers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert caregivers learn what dementia feels like"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-caregivers-learn-what-dementia-feels-like/" rel="bookmark" title="Gilbert caregivers learn what dementia feels like">Gilbert caregivers learn what dementia feels like</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/uofa-to-offer-courses-in-chandler-in-fall/" rel="bookmark" title="UofA to offer courses in Chandler in fall"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/UofA-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/UofA-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/UofA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UofA to offer courses in Chandler in fall"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/uofa-to-offer-courses-in-chandler-in-fall/" rel="bookmark" title="UofA to offer courses in Chandler in fall">UofA to offer courses in Chandler in fall</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b79001d2a703" data-td_block_id="td_uid_2_5b79001d2a703"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5b79001d2a703" data-td_block_id="td_uid_2_5b79001d2a703"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1223"><a href="#">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5b79001d3055c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5b79001d3055c" ><script>var block_td_uid_3_5b79001d3055c = new tdBlock();
block_td_uid_3_5b79001d3055c.id = "td_uid_3_5b79001d3055c";
block_td_uid_3_5b79001d3055c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5b79001d3055c_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5b79001d3055c.td_column_number = "3";
block_td_uid_3_5b79001d3055c.block_type = "td_block_mega_menu";
block_td_uid_3_5b79001d3055c.post_count = "5";
block_td_uid_3_5b79001d3055c.found_posts = "59";
block_td_uid_3_5b79001d3055c.header_color = "";
block_td_uid_3_5b79001d3055c.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b79001d3055c.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_3_5b79001d3055c);
</script><div id=td_uid_3_5b79001d3055c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/senior-compucares-individualized-training-technique-computes/" rel="bookmark" title="Senior CompuCare&#8217;s individualized training technique computes"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/senior-compucare-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/senior-compucare-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/senior-compucare-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Senior CompuCare&#8217;s individualized training technique computes"/></a></div>                <a href="http://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/senior-compucares-individualized-training-technique-computes/" rel="bookmark" title="Senior CompuCare&#8217;s individualized training technique computes">Senior CompuCare&#8217;s individualized training technique computes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-womans-company-preserves-memories/" rel="bookmark" title="Gilbert woman&#8217;s company preserves memories"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/gilbert-woman-bz-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/gilbert-woman-bz-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/gilbert-woman-bz-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert woman&#8217;s company preserves memories"/></a></div>                <a href="http://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-womans-company-preserves-memories/" rel="bookmark" title="Gilbert woman&#8217;s company preserves memories">Gilbert woman&#8217;s company preserves memories</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/big-differences-exist-between-market-analyses-appraisals/" rel="bookmark" title="Big differences exist between market analyses, appraisals"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/07/gilbert-raeal-estate-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/07/gilbert-raeal-estate-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/07/gilbert-raeal-estate-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Big differences exist between market analyses, appraisals"/></a></div>                <a href="http://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/big-differences-exist-between-market-analyses-appraisals/" rel="bookmark" title="Big differences exist between market analyses, appraisals">Big differences exist between market analyses, appraisals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/cobblestone-auto-spa-donates-24k-to-treasures-4-teachers-2/" rel="bookmark" title="Cobblestone Auto Spa donates $24K to Treasures 4 Teachers"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/07/nws.ahead-treasures4teachers-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/07/nws.ahead-treasures4teachers-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/07/nws.ahead-treasures4teachers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cobblestone Auto Spa donates $24K to Treasures 4 Teachers"/></a></div>                <a href="http://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/cobblestone-auto-spa-donates-24k-to-treasures-4-teachers-2/" rel="bookmark" title="Cobblestone Auto Spa donates $24K to Treasures 4 Teachers">Cobblestone Auto Spa donates $24K to Treasures 4 Teachers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/unregulated-mining-threatens-states-beauty-wildlife/" rel="bookmark" title="Unregulated mining threatens state’s beauty, wildlife"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/07/5b4ced53a574a.image_-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/07/5b4ced53a574a.image_-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/07/5b4ced53a574a.image_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Unregulated mining threatens state’s beauty, wildlife"/></a></div>                <a href="http://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/unregulated-mining-threatens-states-beauty-wildlife/" rel="bookmark" title="Unregulated mining threatens state’s beauty, wildlife">Unregulated mining threatens state’s beauty, wildlife</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b79001d3055c" data-td_block_id="td_uid_3_5b79001d3055c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5b79001d3055c" data-td_block_id="td_uid_3_5b79001d3055c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1408"><a href="#">Youth</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5b79001d370e8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5b79001d370e8" ><script>var block_td_uid_4_5b79001d370e8 = new tdBlock();
block_td_uid_4_5b79001d370e8.id = "td_uid_4_5b79001d370e8";
block_td_uid_4_5b79001d370e8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5b79001d370e8_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5b79001d370e8.td_column_number = "3";
block_td_uid_4_5b79001d370e8.block_type = "td_block_mega_menu";
block_td_uid_4_5b79001d370e8.post_count = "5";
block_td_uid_4_5b79001d370e8.found_posts = "37";
block_td_uid_4_5b79001d370e8.header_color = "";
block_td_uid_4_5b79001d370e8.ajax_pagination_infinite_stop = "";
block_td_uid_4_5b79001d370e8.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_4_5b79001d370e8);
</script><div id=td_uid_4_5b79001d370e8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-girl-scouts/" rel="bookmark" title="Gilbert Girl Scouts earn Gold Awards"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/05/natalia-ramos-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/05/natalia-ramos-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/05/natalia-ramos-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert Girl Scouts earn Gold Awards"/></a></div>                <a href="http://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-girl-scouts/" rel="bookmark" title="Gilbert Girl Scouts earn Gold Awards">Gilbert Girl Scouts earn Gold Awards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/recess-law/" rel="bookmark" title="Recess law likely to have little impact on EV grade schools"><img width="218" height="145" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic.jpg 4752w, http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-300x200.jpg 300w, http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-768x512.jpg 768w, http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-1024x683.jpg 1024w, http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-315x210.jpg 315w, http://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-950x633.jpg 950w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Recess law likely to have little impact on EV grade schools"/></a></div>                <a href="http://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/recess-law/" rel="bookmark" title="Recess law likely to have little impact on EV grade schools">Recess law likely to have little impact on EV grade schools</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/coyotes-marching-band/" rel="bookmark" title="Coyotes marching band heading to London"><img width="218" height="145" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/05/2866.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/05/2866.jpg 5184w, http://gilbertsunnews.com/wp-content/uploads/2018/05/2866-300x200.jpg 300w, http://gilbertsunnews.com/wp-content/uploads/2018/05/2866-768x512.jpg 768w, http://gilbertsunnews.com/wp-content/uploads/2018/05/2866-1024x683.jpg 1024w, http://gilbertsunnews.com/wp-content/uploads/2018/05/2866-315x210.jpg 315w, http://gilbertsunnews.com/wp-content/uploads/2018/05/2866-950x633.jpg 950w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Coyotes marching band heading to London"/></a></div>                <a href="http://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/coyotes-marching-band/" rel="bookmark" title="Coyotes marching band heading to London">Coyotes marching band heading to London</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/leading-edge-basketball-victory/" rel="bookmark" title="Leading Edge Academy clinches basketball victory"><img width="200" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/04/Leading-Edge-e1524762680154.jpg" alt="" title="Leading Edge Academy clinches basketball victory"/></a></div>                <a href="http://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/leading-edge-basketball-victory/" rel="bookmark" title="Leading Edge Academy clinches basketball victory">Leading Edge Academy clinches basketball victory</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/weathering-it-in-space/" rel="bookmark" title="Weathering it in space"><img width="218" height="142" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/04/MHS-Weather-Ballon-Launch-2-e1524699368304.jpg" alt="" title="Weathering it in space"/></a></div>                <a href="http://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/weathering-it-in-space/" rel="bookmark" title="Weathering it in space">Weathering it in space</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5b79001d370e8" data-td_block_id="td_uid_4_5b79001d370e8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5b79001d370e8" data-td_block_id="td_uid_4_5b79001d370e8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1409"><a href="#">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5b79001d3d1eb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_5b79001d3d1eb" ><script>var block_td_uid_5_5b79001d3d1eb = new tdBlock();
block_td_uid_5_5b79001d3d1eb.id = "td_uid_5_5b79001d3d1eb";
block_td_uid_5_5b79001d3d1eb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5b79001d3d1eb_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5b79001d3d1eb.td_column_number = "3";
block_td_uid_5_5b79001d3d1eb.block_type = "td_block_mega_menu";
block_td_uid_5_5b79001d3d1eb.post_count = "5";
block_td_uid_5_5b79001d3d1eb.found_posts = "29";
block_td_uid_5_5b79001d3d1eb.header_color = "";
block_td_uid_5_5b79001d3d1eb.ajax_pagination_infinite_stop = "";
block_td_uid_5_5b79001d3d1eb.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_5_5b79001d3d1eb);
</script><div id=td_uid_5_5b79001d3d1eb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/artville-returning-to-i-d-e-a-museum/" rel="bookmark" title="ArtVille returning to i.d.e.a. Museum"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/artVille-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/artVille-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/artVille-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ArtVille returning to i.d.e.a. Museum"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/artville-returning-to-i-d-e-a-museum/" rel="bookmark" title="ArtVille returning to i.d.e.a. Museum">ArtVille returning to i.d.e.a. Museum</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/kris-allen-idol-top-7-coming-to-mesa/" rel="bookmark" title="Kris Allen, ‘Idol’ top 7 coming to Mesa"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/07/3.gsn_.072218.go_.American-Idol-ABC-Eric-McCandless-©-2018-American-Broadcasting-Companies-Inc.-All-rights-reserved.-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/07/3.gsn_.072218.go_.American-Idol-ABC-Eric-McCandless-©-2018-American-Broadcasting-Companies-Inc.-All-rights-reserved.-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/07/3.gsn_.072218.go_.American-Idol-ABC-Eric-McCandless-©-2018-American-Broadcasting-Companies-Inc.-All-rights-reserved.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kris Allen, ‘Idol’ top 7 coming to Mesa"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/kris-allen-idol-top-7-coming-to-mesa/" rel="bookmark" title="Kris Allen, ‘Idol’ top 7 coming to Mesa">Kris Allen, ‘Idol’ top 7 coming to Mesa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-artistic-director-debuting-tough-a-nails/" rel="bookmark" title="Gilbert artistic director debuting &#8216;Tough as Nails&#8217;"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/artistic-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/artistic-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/artistic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert artistic director debuting &#8216;Tough as Nails&#8217;"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-artistic-director-debuting-tough-a-nails/" rel="bookmark" title="Gilbert artistic director debuting &#8216;Tough as Nails&#8217;">Gilbert artistic director debuting &#8216;Tough as Nails&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-conductor-plays-carnegie-hall-with-son/" rel="bookmark" title="Gilbert conductor plays Carnegie Hall with son"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/GSN-Conductor-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/GSN-Conductor-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/GSN-Conductor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert conductor plays Carnegie Hall with son"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-conductor-plays-carnegie-hall-with-son/" rel="bookmark" title="Gilbert conductor plays Carnegie Hall with son">Gilbert conductor plays Carnegie Hall with son</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/hale-theatre-seeks-expansion-renovation-ok/" rel="bookmark" title="Hale Theatre seeks expansion, renovation OK"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/The-Hale-Theatre-gsn-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/The-Hale-Theatre-gsn-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/The-Hale-Theatre-gsn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hale Theatre seeks expansion, renovation OK"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/hale-theatre-seeks-expansion-renovation-ok/" rel="bookmark" title="Hale Theatre seeks expansion, renovation OK">Hale Theatre seeks expansion, renovation OK</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5b79001d3d1eb" data-td_block_id="td_uid_5_5b79001d3d1eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5b79001d3d1eb" data-td_block_id="td_uid_5_5b79001d3d1eb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1300"><a href="http://gilbertsunnews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1410"><a href="#">Neighbors</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5b79001d43012_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5b79001d43012" ><script>var block_td_uid_6_5b79001d43012 = new tdBlock();
block_td_uid_6_5b79001d43012.id = "td_uid_6_5b79001d43012";
block_td_uid_6_5b79001d43012.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5b79001d43012_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5b79001d43012.td_column_number = "3";
block_td_uid_6_5b79001d43012.block_type = "td_block_mega_menu";
block_td_uid_6_5b79001d43012.post_count = "5";
block_td_uid_6_5b79001d43012.found_posts = "74";
block_td_uid_6_5b79001d43012.header_color = "";
block_td_uid_6_5b79001d43012.ajax_pagination_infinite_stop = "";
block_td_uid_6_5b79001d43012.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_6_5b79001d43012);
</script><div id=td_uid_6_5b79001d43012 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/utility-helps-local-teachers-buy-supplies/" rel="bookmark" title="Utility helps local teachers buy supplies"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/school-supplies-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/school-supplies-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/school-supplies-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Utility helps local teachers buy supplies"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/utility-helps-local-teachers-buy-supplies/" rel="bookmark" title="Utility helps local teachers buy supplies">Utility helps local teachers buy supplies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/planning-commission-splits-vote-in-neighborhood-feud/" rel="bookmark" title="Planning Commission splits vote in neighborhood feud"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/planning-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/planning-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/planning-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Planning Commission splits vote in neighborhood feud"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/planning-commission-splits-vote-in-neighborhood-feud/" rel="bookmark" title="Planning Commission splits vote in neighborhood feud">Planning Commission splits vote in neighborhood feud</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/cobblestone-auto-spa-donates-24k-to-treasures-4-teachers/" rel="bookmark" title="Cobblestone Auto Spa donates $24K to Treasures 4 Teachers"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/07/nws.ahead-treasures4teachers-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/07/nws.ahead-treasures4teachers-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/07/nws.ahead-treasures4teachers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cobblestone Auto Spa donates $24K to Treasures 4 Teachers"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/cobblestone-auto-spa-donates-24k-to-treasures-4-teachers/" rel="bookmark" title="Cobblestone Auto Spa donates $24K to Treasures 4 Teachers">Cobblestone Auto Spa donates $24K to Treasures 4 Teachers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/low-vaccination-rates-in-county-concern-health-officials/" rel="bookmark" title="Low vaccination rates in county concern health officials"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/07/vaccination-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/07/vaccination-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/07/vaccination-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Low vaccination rates in county concern health officials"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/low-vaccination-rates-in-county-concern-health-officials/" rel="bookmark" title="Low vaccination rates in county concern health officials">Low vaccination rates in county concern health officials</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-highs-future-farmers-get-project-help/" rel="bookmark" title="Gilbert High&#8217;s future farmers get project help"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/06/gilbert-high-1-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/06/gilbert-high-1-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/06/gilbert-high-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert High&#8217;s future farmers get project help"/></a></div>                <a href="http://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-highs-future-farmers-get-project-help/" rel="bookmark" title="Gilbert High&#8217;s future farmers get project help">Gilbert High&#8217;s future farmers get project help</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5b79001d43012" data-td_block_id="td_uid_6_5b79001d43012"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5b79001d43012" data-td_block_id="td_uid_6_5b79001d43012"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1344"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1345"><a href="http://gilbertsunnews.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1347"><a href="http://gilbertsunnews.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1348"><a href="http://gilbertsunnews.com/business-form/">Business Form</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1569"><a href="http://gilbertsunnews.com/category/gilbert-town-council-election/">Gilbert Town Council Election</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1341"><a href="http://gilbertsunnews.com/classifieds/">Classifieds</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1342"><a href="http://gilbertsunnews.com/classifieds-ads/">CLASSIFIED ADS</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1346"><a href="http://gilbertsunnews.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1661"><a href="http://gilbertsunnews.com/category/the-week-ahead/">The Week Ahead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1349"><a href="http://gilbertsunnews.com/news-release/">Submit a News Release</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://gilbertsunnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><article id="post-1758" class="td-post-template-4 post-1758 post type-post status-publish format-standard has-post-thumbnail hentry category-community" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://gilbertsunnews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Community" class="entry-crumb" itemprop="url" href="http://gilbertsunnews.com/category/community/"><span itemprop="title">Community</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Playa del Rey Elementary educator teaches to change lives"><meta itemprop="url" content = "http://gilbertsunnews.com/playa-del-rey-elementary-educator-teaches-to-change-lives/">Playa del Rey Elementary educator teaches to change lives</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey.jpg" data-caption="Special to GSN. Robert Schumacher became a teacher because he wanted to change lives and he finds he is doing that at Playa del Rey Elementary School. His students are changing his life too.
"><img width="1068" height="601" class="entry-thumb td-modal-image" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey-1068x601.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey.jpg 1068w, http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey-300x169.jpg 300w, http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey-768x432.jpg 768w, http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey-1024x576.jpg 1024w, http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey-696x392.jpg 696w, http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey-746x420.jpg 746w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="playa del rey"/></a><figcaption class="wp-caption-text">Special to GSN. Robert Schumacher became a teacher because he wanted to change lives and he finds he is doing that at Playa del Rey Elementary School. His students are changing his life too.
</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://gilbertsunnews.com/category/community/">Community</a></li></ul>                <h1 class="entry-title">Playa del Rey Elementary educator teaches to change lives</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://gilbertsunnews.com/author/ppirelatimespublications-com/">Gilbert Sun News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-19T05:24:13+00:00" >August 19, 2018</time></span>                    <div class="td-post-comments"><a href="http://gilbertsunnews.com/playa-del-rey-elementary-educator-teaches-to-change-lives/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1758">2</span></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgilbertsunnews.com%2Fplaya-del-rey-elementary-educator-teaches-to-change-lives%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Playa+del+Rey+Elementary+educator+teaches+to+change+lives&url=http%3A%2F%2Fgilbertsunnews.com%2Fplaya-del-rey-elementary-educator-teaches-to-change-lives%2F&via=Gilbert+Sun+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://gilbertsunnews.com/playa-del-rey-elementary-educator-teaches-to-change-lives/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://gilbertsunnews.com/playa-del-rey-elementary-educator-teaches-to-change-lives/&amp;media=http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey.jpg&description=Playa+del+Rey+Elementary+educator+teaches+to+change+lives" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Playa+del+Rey+Elementary+educator+teaches+to+change+lives%20-%20http%3A%2F%2Fgilbertsunnews.com%2Fplaya-del-rey-elementary-educator-teaches-to-change-lives%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <p>The personal connection that teacher Robert Schumacher has with special education began years ago while in high school in Michigan.</p>
<p>“I kind of fell in love with special education ever since high school, when I had some friends with disabilities,” said Schumacher, who went on to graduate from Michigan State University with a degree in special education–learning disabilities.</p>
<p>The Michigan native moved to Arizona three years ago. His goal though was more than just teaching special education classes. For the 24-year-old, working as a teacher was also about changing lives.</p>
<p>Schumacher got a job with Gilbert Public Schools teaching at Playa del Rey Elementary.</p>
<p>“I had an impression that when I was becoming a teacher I was going to change lives,” said Schumacher, who teaches students in fourth through sixth grades. “The content may not have been what I knew; the curriculum may not have been something that I was familiar with, but what I did know was I was getting myself in was to change somebody’s life.”</p>
<p>Working with children who require specialized learning strategies at Playa del Rey has given Schumacher the opportunity to not only teach but also to learn from his students – lessons, he says, not one professor or textbook could ever teach him.</p>
<p>“A lot of people think that a school is a place that kids hate, but I’ve found that a lot of students love it,” said Schumacher. “The relationships you build are unbelievable. I care more for these kids than anybody will ever know.”</p>
<p>Schumacher became involved in the Summit Learning Platform, an online-based program with a personalized approach to teaching and learning. Summit Learning allows students to learn content at their own pace, utilizing innovative educational approaches. The students can track their progress as they work toward short and long-term goals.</p>
<p>The Summit Learning curriculum is based on collaborations with institutions like the Harvard Center for Education Policy Research and the Carnegie Foundation for the Advancement of Teaching, among others.</p>
<p>Playa del Rey will continue to use Summit Learning with sixth-grade students for a second year during the 2018-19 school cycle.</p>
<figure id="attachment_1759" style="width: 640px" class="wp-caption alignnone"><img class="size-large wp-image-1759" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey-1024x576.jpg" alt="" width="640" height="360" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey-1024x576.jpg 1024w, http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey-300x169.jpg 300w, http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey-768x432.jpg 768w, http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey-696x392.jpg 696w, http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey.jpg 1068w, http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey-746x420.jpg 746w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">Special to GSN. Robert Schumacher became a teacher because he wanted to change lives and he finds he is doing that at Playa del Rey Elementary School. His students are changing his life too.</figcaption></figure>
<p>Schumacher said that what he loves about Summit Learning is the mentoring component, along with how the platform helps build self-directed learning skills within the students.</p>
<p>“Summit is probably one of the most important things I’ve ever been involved in as an educator,” said Playa del Rey Principal Darrin Praska. “This is my 25th year as an educator, and I’ve never been a part of something that is so personalized and so individualized for whatever the learning style is of the student.”</p>
<p>Praska said through the Summit Learning Platform, his team of teachers has been able to get to know the students better through mentoring, and by providing extended learning and support in how students learn.</p>
<p>After Schumacher showed interest in taking a lead roll in the implementation of the platform for sixth-grade students at Playa del Rey, Praska tapped him to serve as a liaison between the training module and the school site.</p>
<p>“His relationships with kids are top-notch,” said Praska. “From the very first year he came he prioritized getting to know children, knowing what their needs are and adjusting their social, emotional and academic support to meet those needs.”</p>
<p>This summer, Schumacher was selected as a Summit Learning Fellow to work as a facilitator in a statewide, five-day summer regional training in Phoenix. The Summit Learning Fellows program trains selected educators to receive targeted professional development, which then enables them to provide support in their own schools to team members, and in other schools within their school district or a region.</p>
<p>For Schumacher, the junction where teaching, the desire to change lives and the Summit Learning Platform join seems to be an ideal scenario for an educator who is in his third year of teaching. What comes out of this mix is what he is most passionate about.</p>
<p>“It really kind of fits my mission and vision,” said Schumacher. “It tells me that if you don’t know a student on a personal level, you’ll never get to know them on an educational level. There’s so much more than looking at books, websites and resources. It’s all about knowing that student. That alone is why I’m a teacher.”</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgilbertsunnews.com%2Fplaya-del-rey-elementary-educator-teaches-to-change-lives%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Playa+del+Rey+Elementary+educator+teaches+to+change+lives&url=http%3A%2F%2Fgilbertsunnews.com%2Fplaya-del-rey-elementary-educator-teaches-to-change-lives%2F&via=Gilbert+Sun+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://gilbertsunnews.com/playa-del-rey-elementary-educator-teaches-to-change-lives/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://gilbertsunnews.com/playa-del-rey-elementary-educator-teaches-to-change-lives/&amp;media=http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey.jpg&description=Playa+del+Rey+Elementary+educator+teaches+to+change+lives" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Playa+del+Rey+Elementary+educator+teaches+to+change+lives%20-%20http%3A%2F%2Fgilbertsunnews.com%2Fplaya-del-rey-elementary-educator-teaches-to-change-lives%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://gilbertsunnews.com/playa-del-rey-elementary-educator-teaches-to-change-lives/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://gilbertsunnews.com/playa-del-rey-elementary-educator-teaches-to-change-lives/" data-text="Playa del Rey Elementary educator teaches to change lives" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://gilbertsunnews.com/red-cross-urgently-needs-blood/">Red Cross urgently needs blood</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://gilbertsunnews.com/author/ppirelatimespublications-com/">Gilbert Sun News</a></span></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gilbert Sun News"></span><meta itemprop="datePublished" content="2018-08-19T05:24:13+00:00"><meta itemprop="dateModified" content="2018-08-19T05:24:13+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://gilbertsunnews.com/playa-del-rey-elementary-educator-teaches-to-change-lives/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png"></span><meta itemprop="name" content="Gilbert Sun News"></span><meta itemprop="headline " content="Playa del Rey Elementary educator teaches to change lives"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://gilbertsunnews.com/wp-content/uploads/2018/08/playa-del-rey.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="601"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_8_5b79001d4f7f6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5b79001d4f7f6" ><script>var block_td_uid_8_5b79001d4f7f6 = new tdBlock();
block_td_uid_8_5b79001d4f7f6.id = "td_uid_8_5b79001d4f7f6";
block_td_uid_8_5b79001d4f7f6.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5b79001d4f7f6_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1758,"live_filter_cur_post_author":"1"}';
block_td_uid_8_5b79001d4f7f6.td_column_number = "3";
block_td_uid_8_5b79001d4f7f6.block_type = "td_block_related_posts";
block_td_uid_8_5b79001d4f7f6.post_count = "3";
block_td_uid_8_5b79001d4f7f6.found_posts = "95";
block_td_uid_8_5b79001d4f7f6.header_color = "";
block_td_uid_8_5b79001d4f7f6.ajax_pagination_infinite_stop = "";
block_td_uid_8_5b79001d4f7f6.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_8_5b79001d4f7f6);
</script><h4 class="td-related-title"><a id="td_uid_9_5b79001d50751" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_5b79001d4f7f6" href="#">RELATED ARTICLES</a><a id="td_uid_10_5b79001d507bb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_5b79001d4f7f6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_8_5b79001d4f7f6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/red-cross-urgently-needs-blood/" rel="bookmark" title="Red Cross urgently needs blood"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/red-crpss-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/red-crpss-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/red-crpss-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Red Cross urgently needs blood"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/red-cross-urgently-needs-blood/" rel="bookmark" title="Red Cross urgently needs blood">Red Cross urgently needs blood</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/artville-returning-to-i-d-e-a-museum/" rel="bookmark" title="ArtVille returning to i.d.e.a. Museum"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/artVille-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/artVille-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/artVille-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ArtVille returning to i.d.e.a. Museum"/></a></div>                <a href="http://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/artville-returning-to-i-d-e-a-museum/" rel="bookmark" title="ArtVille returning to i.d.e.a. Museum">ArtVille returning to i.d.e.a. Museum</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/gilbert-caregivers-learn-what-dementia-feels-like/" rel="bookmark" title="Gilbert caregivers learn what dementia feels like"><img width="218" height="150" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/gilbert-care-givers-218x150.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/gilbert-care-givers-218x150.jpg 218w, http://gilbertsunnews.com/wp-content/uploads/2018/08/gilbert-care-givers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert caregivers learn what dementia feels like"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/gilbert-caregivers-learn-what-dementia-feels-like/" rel="bookmark" title="Gilbert caregivers learn what dementia feels like">Gilbert caregivers learn what dementia feels like</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5b79001d4f7f6" data-td_block_id="td_uid_8_5b79001d4f7f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5b79001d4f7f6" data-td_block_id="td_uid_8_5b79001d4f7f6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><p><a href="http://gilbertsunnews.com/category/gilbert-town-council-election/"><img class="alignnone size-full wp-image-1689" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/meet-your-candidates-new.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</aside><aside class="widget dfp-ad-widget-class"><!-- EVT-300x250-block-big-ad-top -->		<div id="ad_pos_evt-300x250-block-big-ad-top"
		     class="ad_pos_evt-300x250-block-big-ad-top EVT-300x250-block-big-ad-top dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_evt-300x250-block-big-ad-top');
				});
			</script>
		</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Digital Editions</span></div>			<div class="textwidget"><style type="text/css">
       .errordiv { padding:10px; margin:10px; border: 1px solid #555555;color: #000000;background-color: #f8f8f8; width:500px; }#advanced_iframe {visibility:visible;opacity:1;}#ai-layer-div-advanced_iframe p {height:100%;margin:0;padding:0}</style><script type="text/javascript">  var ai_iframe_width_advanced_iframe = 0;  var ai_iframe_height_advanced_iframe = 0;var aiIsIe8=false;
if (typeof aiReadyCallbacks === 'undefined') {
    var aiReadyCallbacks = [];  
} else if (!(aiReadyCallbacks instanceof Array)) {
    var aiReadyCallbacks = [];
}var onloadFiredadvanced_iframe = false;     function aiShowIframeId(id_iframe) { jQuery("#"+id_iframe).css("visibility", "visible");    }    function aiResizeIframeHeight(height) { aiResizeIframeHeight(height,advanced_iframe); }    function aiResizeIframeHeightId(height,width,id) {aiResizeIframeHeightById(id,height);}</script><iframe id="advanced_iframe"  name="advanced_iframe"  src="https://static.issuu.com/widgets/shelf/index.html?folderId=fd498388-6114-41ab-8e29-7e514f2bcc60&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true"  width="100%"   frameborder="0"  border="0"  allowtransparency="true"  style=";width:100%;height:200;" ></iframe><script type="text/javascript">
          var ifrm_advanced_iframe = document.getElementById("advanced_iframe");var hiddenTabsDoneadvanced_iframe = false;
function resizeCallbackadvanced_iframe() {}function aiChangeUrl(loc) {}</script>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/gilbertsunnews/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://www.facebook.com/gilbertsunnews/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/gilbertsunnews/">Gilbert Sun News</a></p></blockquote>
</div>
</div>
		</aside><aside class="widget wpadverts-widget-categories"><div class="block-title"><span>Clasiffieds Ads</span></div>        <div class="wpjb adverts-widget adverts-widget-categories">
            <div class="adverts-grid adverts-grid-compact">
                                                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/banquets/">Banquets</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/car-dealership/">Car Dealership</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/cleaning-services/">Cleaning Services</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/electrical/">Electrical</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/electronics/">Electronics</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/flooring/">Flooring</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/glass-services/">Glass Services</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/handyman/">Handyman</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/home-improvement/">Home Improvement</a>
                                                        (2)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/home-remodeling/">Home Remodeling</a>
                                                        (2)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/landscape/">Landscape</a>
                                                        (4)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/maids/">Maids</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/painting/">Painting</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/pool-services/">Pool Services</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/roofing/">Roofing</a>
                                                        (2)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://gilbertsunnews.com/advert-category/windows-cleaning/">Windows Cleaning</a>
                                                        (4)
                                                    </span>
                    </div>
                </div>
                                 
            </div>
        </div>
        </aside><aside class="widget widget_text">			<div class="textwidget"><!-- EVT-300x250-block-big-ad-top -->		<div id="ad_pos_evt-300x250-block-big-ad-top"
		     class="ad_pos_evt-300x250-block-big-ad-top EVT-300x250-block-big-ad-top dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_evt-300x250-block-big-ad-top');
				});
			</script>
		</div>
		
</div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>In case you missed it</span></div>		<ul>
											<li>
					<a href="http://gilbertsunnews.com/playa-del-rey-elementary-educator-teaches-to-change-lives/">Playa del Rey Elementary educator teaches to change lives</a>
									</li>
											<li>
					<a href="http://gilbertsunnews.com/red-cross-urgently-needs-blood/">Red Cross urgently needs blood</a>
									</li>
											<li>
					<a href="http://gilbertsunnews.com/wetter-than-usual-summer-elevates-ev-mosquito-risks/">Wetter-than-usual summer elevates EV mosquito risks</a>
									</li>
											<li>
					<a href="http://gilbertsunnews.com/artville-returning-to-i-d-e-a-museum/">ArtVille returning to i.d.e.a. Museum</a>
									</li>
											<li>
					<a href="http://gilbertsunnews.com/utility-helps-local-teachers-buy-supplies/">Utility helps local teachers buy supplies</a>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-1412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1412"><a href="http://gilbertsunnews.com/advertise/">Advertise with us</a></li>
<li id="menu-item-1413" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1413"><a href="http://gilbertsunnews.com/about-us/">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2018 Gilbert Sun News. A Product of The East valley Tribune                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script async type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.55'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1478318086", "0");</script><script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gilbertsunnews.com/red-cross-urgently-needs-blood/" rel="bookmark" title="Red Cross urgently needs blood"><img width="324" height="160" class="entry-thumb" src="http://gilbertsunnews.com/wp-content/uploads/2018/08/red-crpss-324x160.jpg" srcset="http://gilbertsunnews.com/wp-content/uploads/2018/08/red-crpss-324x160.jpg 324w, http://gilbertsunnews.com/wp-content/uploads/2018/08/red-crpss-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Red Cross urgently needs blood"/></a></div>                <a href="http://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://gilbertsunnews.com/red-cross-urgently-needs-blood/" rel="bookmark" title="Red Cross urgently needs blood">Red Cross urgently needs blood</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-19T05:08:39+00:00" >August 19, 2018</time></span>                            </div>


            <div class="td-excerpt">
                The Week Ahead

The American Red Cross seeks East Valley donors of all blood types to overcome an ongoing emergency blood shortage.

To thank those who...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 5b79001d5a17b
    -->

    <script type="text/javascript"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=1753833131597500&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</script><link rel='stylesheet' id='adverts-frontend-css'  href='http://gilbertsunnews.com/wp-content/plugins/wpadverts/assets/css/adverts-frontend.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='http://gilbertsunnews.com/wp-content/plugins/wpadverts/assets/css/adverts-glyphs.css?ver=1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/gilbertsunnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/gilbertsunnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/gilbertsunnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://gilbertsunnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://gilbertsunnews.com/wp-content/uploads/2016/11/gilbert_downtown.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://gilbertsunnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://gilbertsunnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script async type='text/javascript' src='http://gilbertsunnews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.55'></script>
</body>
</html>