<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=1753833131597500&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <title>Global Bikes rode to success on cycle expertise | Gilbert Sun News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gilbertsunnews.com/xmlrpc.php" />
    
<script type='text/javascript'>
var ct_ajaxurl = 'https://gilbertsunnews.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<meta property="og:image" content="https://gilbertsunnews.com/wp-content/uploads/2019/08/bike.jpg" /><meta name="author" content="Gilbert Sun News">
<link rel="icon" type="image/png" href="http://gilbertsunnews.com/wp-content/uploads/2016/11/gilbert_favicon.png"><link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gilbert Sun News &raquo; Feed" href="https://gilbertsunnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gilbert Sun News &raquo; Comments Feed" href="https://gilbertsunnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gilbert Sun News &raquo; Global Bikes rode to success on cycle expertise Comments Feed" href="https://gilbertsunnews.com/global-bikes-rode-to-success-on-cycle-expertise/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gilbertsunnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://gilbertsunnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://gilbertsunnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='image-hover-effects-css-css'  href='https://gilbertsunnews.com/wp-content/plugins/mega-addons-for-visual-composer/css/ihover.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css-css'  href='https://gilbertsunnews.com/wp-content/plugins/mega-addons-for-visual-composer/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-latest-css'  href='https://gilbertsunnews.com/wp-content/plugins/mega-addons-for-visual-composer/css/font-awesome/css/font-awesome.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://gilbertsunnews.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://gilbertsunnews.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://gilbertsunnews.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://gilbertsunnews.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://gilbertsunnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://gilbertsunnews.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://gilbertsunnews.com/wp-content/themes/Newspaper/includes/demos/fashion/demo_style.css?ver=7.4' type='text/css' media='all' />
<link rel="stylesheet" href="https://gilbertsunnews.com/wp-includes/js/thickbox/thickbox.css" type="text/css" media="screen" /><link rel="stylesheet" href="https://gilbertsunnews.com/wp-content/plugins/attachment-file-icons/attachment-file.css" type="text/css" media="screen" /><script type='text/javascript' src='https://gilbertsunnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gilbertsunnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gilbertsunnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gilbertsunnews.com/wp-content/plugins/mega-addons-for-visual-composer/js/script.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://gilbertsunnews.com/wp-content/plugins/wp-file-upload/js/json2.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://gilbertsunnews.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/6099645\/","asynch":false,"dir_uri":null,"positions":[{"post_id":2762,"title":"GSN-728x90-Bottom","ad_name":"GSN-728x90-Bottom","position_tag":"ad_pos_gsn-728x90-bottom","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":2761,"title":"GSN-728x90-Top","ad_name":"GSN-728x90-Top","position_tag":"ad_pos_gsn-728x90-top","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":1311,"title":"Top Sidebar 300x250","ad_name":"EVT-300x250-block-big-ad-top","position_tag":"ad_pos_evt-300x250-block-big-ad-top","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":746,"title":"GSN-300x250-Bottom","ad_name":"GSN-300x250-Bottom","position_tag":"ad_pos_gsn-300x250-bottom","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":745,"title":"GSN-300x250-Middle","ad_name":"GSN-300x250-Middle","position_tag":"ad_pos_gsn-300x250-middle","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":744,"title":"GSN-300x250-Top","ad_name":"GSN-300x250-Top","position_tag":"ad_pos_gsn-300x250-top","sizes":[300,250],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["global-bikes-rode-to-success-on-cycle-expertise"],"Category":["Business","News"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://gilbertsunnews.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://gilbertsunnews.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://gilbertsunnews.com/wp-content/plugins/attachment-file-icons/jquery.multifile.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://gilbertsunnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gilbertsunnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gilbertsunnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='EV Boys &#038; Girls Clubs get kids ready for school' href='https://gilbertsunnews.com/ev-boys-girls-clubs-get-kids-ready-for-school/' />
<link rel="canonical" href="https://gilbertsunnews.com/global-bikes-rode-to-success-on-cycle-expertise/" />
<link rel='shortlink' href='https://gilbertsunnews.com/?p=3128' />
<link rel="alternate" type="application/json+oembed" href="https://gilbertsunnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgilbertsunnews.com%2Fglobal-bikes-rode-to-success-on-cycle-expertise%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gilbertsunnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgilbertsunnews.com%2Fglobal-bikes-rode-to-success-on-cycle-expertise%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://gilbertsunnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://gilbertsunnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/gilbertsunnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/gilbertsunnews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#c44c4c";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-3128 single-format-standard global-bikes-rode-to-success-on-cycle-expertise td-fashion single_template_4 white-menu wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gilbertsunnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gilbertsunnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-1296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1296"><a href="https://gilbertsunnews.com/">Home</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1549"><a href="https://gilbertsunnews.com/category/news/">News</a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222"><a href="#">Community</a></li>
<li id="menu-item-1223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223"><a href="#">Business</a></li>
<li id="menu-item-1410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1410"><a href="#">Neighbors</a></li>
<li id="menu-item-1825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1825"><a href="http://www.eastvalleytribune.com/varsityxtra/">Sports</a></li>
<li id="menu-item-1773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1773"><a href="http://jobs.gilbertsunnews.com/">JOBS</a></li>
<li id="menu-item-1826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1826"><a href="http://obituaries.eastvalleytribune.com/">Obituaries</a></li>
<li id="menu-item-1344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1344"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1345"><a href="https://gilbertsunnews.com/about-us/">About Us</a></li>
	<li id="menu-item-1348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1348"><a href="https://gilbertsunnews.com/business-form/">Business Form</a></li>
	<li id="menu-item-1341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1341"><a href="https://gilbertsunnews.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-1342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1342"><a href="https://gilbertsunnews.com/classifieds-ads/">CLASSIFIED ADS</a></li>
	</ul>
</li>
	<li id="menu-item-1346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1346"><a href="https://gilbertsunnews.com/contact/">Contact</a></li>
	<li id="menu-item-1347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1347"><a href="https://gilbertsunnews.com/advertise/">Advertise</a></li>
	<li id="menu-item-1409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1409"><a href="#">Arts</a></li>
	<li id="menu-item-1569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1569"><a href="https://gilbertsunnews.com/category/gilbert-town-council-election/">Gilbert Town Council Election</a></li>
	<li id="menu-item-1300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300"><a href="https://gilbertsunnews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-2393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2393"><a href="https://gilbertsunnews.com/category/paid-content/">Sponsored Content</a></li>
	<li id="menu-item-1661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1661"><a href="https://gilbertsunnews.com/category/the-week-ahead/">The Week Ahead</a></li>
	<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="https://gilbertsunnews.com/news-release/">Submit a News Release</a></li>
	<li id="menu-item-1408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408"><a href="#">Youth</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://gilbertsunnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, August 8, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-1307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1307"><a href="https://gilbertsunnews.com/advertise/">Advertise with us</a></li>
<li id="menu-item-1306" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1306"><a href="https://gilbertsunnews.com/about-us/">About Us</a></li>
<li id="menu-item-1308" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1308"><a href="https://gilbertsunnews.com/digital-editions/">Digital Editions</a></li>
<li id="menu-item-2766" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2766"><a href="https://issuu.com/timespub/docs/gilbert_sun_news_real_estate_guide__f67cb10dc9e247/1?e=8633901/71335000">Real Estate Guide</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gilbertsunnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gilbertsunnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://gilbertsunnews.com/">
			<img class="td-retina-data"  data-retina="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png" src="https://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png" alt=""/>
			<span class="td-visual-hidden">Gilbert Sun News</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://gilbertsunnews.com/">
			<img src="https://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://gilbertsunnews.com/">
			<img class="td-retina-data" data-retina="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png" src="https://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1296"><a href="https://gilbertsunnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1549"><a href="https://gilbertsunnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d4c4e779c8f2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5d4c4e779c8f2" ><script>var block_td_uid_1_5d4c4e779c8f2 = new tdBlock();
block_td_uid_1_5d4c4e779c8f2.id = "td_uid_1_5d4c4e779c8f2";
block_td_uid_1_5d4c4e779c8f2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"58","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5d4c4e779c8f2_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5d4c4e779c8f2.td_column_number = "3";
block_td_uid_1_5d4c4e779c8f2.block_type = "td_block_mega_menu";
block_td_uid_1_5d4c4e779c8f2.post_count = "5";
block_td_uid_1_5d4c4e779c8f2.found_posts = "295";
block_td_uid_1_5d4c4e779c8f2.header_color = "";
block_td_uid_1_5d4c4e779c8f2.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d4c4e779c8f2.max_num_pages = "59";
tdBlocksArray.push(block_td_uid_1_5d4c4e779c8f2);
</script><div id=td_uid_1_5d4c4e779c8f2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/global-bikes-rode-to-success-on-cycle-expertise/" rel="bookmark" title="Global Bikes rode to success on cycle expertise"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/08/bike-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/08/bike-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/08/bike-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Global Bikes rode to success on cycle expertise"/></a></div>                <a href="https://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/global-bikes-rode-to-success-on-cycle-expertise/" rel="bookmark" title="Global Bikes rode to success on cycle expertise">Global Bikes rode to success on cycle expertise</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/town-holds-firm-on-banning-food-for-feral-cats/" rel="bookmark" title="Town holds firm on banning food for feral cats"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/08/cat-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/08/cat-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/08/cat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Town holds firm on banning food for feral cats"/></a></div>                <a href="https://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/town-holds-firm-on-banning-food-for-feral-cats/" rel="bookmark" title="Town holds firm on banning food for feral cats">Town holds firm on banning food for feral cats</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/park-u-expanding-in-gilbert-owned-building/" rel="bookmark" title="Park U expanding in  Gilbert-owned building"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/08/1-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/08/1-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/08/1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Park U expanding in  Gilbert-owned building"/></a></div>                <a href="https://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/park-u-expanding-in-gilbert-owned-building/" rel="bookmark" title="Park U expanding in  Gilbert-owned building">Park U expanding in  Gilbert-owned building</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/gilbert-now-wants-36m-from-big-league-dreams/" rel="bookmark" title="Gilbert now wants $36M from Big League Dreams"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/08/2-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/08/2-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/08/2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert now wants $36M from Big League Dreams"/></a></div>                <a href="https://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/gilbert-now-wants-36m-from-big-league-dreams/" rel="bookmark" title="Gilbert now wants $36M from Big League Dreams">Gilbert now wants $36M from Big League Dreams</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/eastmark-high-opens-doors-with-innovation-in-mind/" rel="bookmark" title="Eastmark High opens doors with innovation in mind"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/07/eastmark3-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/07/eastmark3-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/07/eastmark3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eastmark High opens doors with innovation in mind"/></a></div>                <a href="https://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/eastmark-high-opens-doors-with-innovation-in-mind/" rel="bookmark" title="Eastmark High opens doors with innovation in mind">Eastmark High opens doors with innovation in mind</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d4c4e779c8f2" data-td_block_id="td_uid_1_5d4c4e779c8f2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d4c4e779c8f2" data-td_block_id="td_uid_1_5d4c4e779c8f2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1222"><a href="#">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d4c4e77a1d4b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5d4c4e77a1d4b" ><script>var block_td_uid_2_5d4c4e77a1d4b = new tdBlock();
block_td_uid_2_5d4c4e77a1d4b.id = "td_uid_2_5d4c4e77a1d4b";
block_td_uid_2_5d4c4e77a1d4b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5d4c4e77a1d4b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5d4c4e77a1d4b.td_column_number = "3";
block_td_uid_2_5d4c4e77a1d4b.block_type = "td_block_mega_menu";
block_td_uid_2_5d4c4e77a1d4b.post_count = "5";
block_td_uid_2_5d4c4e77a1d4b.found_posts = "210";
block_td_uid_2_5d4c4e77a1d4b.header_color = "";
block_td_uid_2_5d4c4e77a1d4b.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d4c4e77a1d4b.max_num_pages = "42";
tdBlocksArray.push(block_td_uid_2_5d4c4e77a1d4b);
</script><div id=td_uid_2_5d4c4e77a1d4b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/ev-boys-girls-clubs-get-kids-ready-for-school/" rel="bookmark" title="EV Boys &#038; Girls Clubs get kids ready for school"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/08/kohls-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/08/kohls-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/08/kohls-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EV Boys &#038; Girls Clubs get kids ready for school"/></a></div>                <a href="https://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/ev-boys-girls-clubs-get-kids-ready-for-school/" rel="bookmark" title="EV Boys &#038; Girls Clubs get kids ready for school">EV Boys &#038; Girls Clubs get kids ready for school</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/gilbert-teens-dc-trip-a-life-changer/" rel="bookmark" title="Gilbert teen’s DC trip a life-changer"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/07/COMtrip-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/07/COMtrip-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/07/COMtrip-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert teen’s DC trip a life-changer"/></a></div>                <a href="https://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/gilbert-teens-dc-trip-a-life-changer/" rel="bookmark" title="Gilbert teen’s DC trip a life-changer">Gilbert teen’s DC trip a life-changer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/recording-conservatory-produces-winning-sounds/" rel="bookmark" title="Recording conservatory produces winning sounds"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/07/Cras1-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/07/Cras1-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/07/Cras1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Recording conservatory produces winning sounds"/></a></div>                <a href="https://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/recording-conservatory-produces-winning-sounds/" rel="bookmark" title="Recording conservatory produces winning sounds">Recording conservatory produces winning sounds</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/kids-in-crisis-not-enough-help/" rel="bookmark" title="Kids in crisis, not enough help"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/07/mentalhealth1-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/07/mentalhealth1-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/07/mentalhealth1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kids in crisis, not enough help"/></a></div>                <a href="https://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/kids-in-crisis-not-enough-help/" rel="bookmark" title="Kids in crisis, not enough help">Kids in crisis, not enough help</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/mercy-gilbert-addition-will-offer-an-array-of-services/" rel="bookmark" title="Mercy Gilbert addition will offer an array of services"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/07/mentalhealth2-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/07/mentalhealth2-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/07/mentalhealth2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mercy Gilbert addition will offer an array of services"/></a></div>                <a href="https://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/mercy-gilbert-addition-will-offer-an-array-of-services/" rel="bookmark" title="Mercy Gilbert addition will offer an array of services">Mercy Gilbert addition will offer an array of services</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d4c4e77a1d4b" data-td_block_id="td_uid_2_5d4c4e77a1d4b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5d4c4e77a1d4b" data-td_block_id="td_uid_2_5d4c4e77a1d4b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1223"><a href="#">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5d4c4e77a7535_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5d4c4e77a7535" ><script>var block_td_uid_3_5d4c4e77a7535 = new tdBlock();
block_td_uid_3_5d4c4e77a7535.id = "td_uid_3_5d4c4e77a7535";
block_td_uid_3_5d4c4e77a7535.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5d4c4e77a7535_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5d4c4e77a7535.td_column_number = "3";
block_td_uid_3_5d4c4e77a7535.block_type = "td_block_mega_menu";
block_td_uid_3_5d4c4e77a7535.post_count = "5";
block_td_uid_3_5d4c4e77a7535.found_posts = "119";
block_td_uid_3_5d4c4e77a7535.header_color = "";
block_td_uid_3_5d4c4e77a7535.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d4c4e77a7535.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_3_5d4c4e77a7535);
</script><div id=td_uid_3_5d4c4e77a7535 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/global-bikes-rode-to-success-on-cycle-expertise/" rel="bookmark" title="Global Bikes rode to success on cycle expertise"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/08/bike-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/08/bike-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/08/bike-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Global Bikes rode to success on cycle expertise"/></a></div>                <a href="https://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/global-bikes-rode-to-success-on-cycle-expertise/" rel="bookmark" title="Global Bikes rode to success on cycle expertise">Global Bikes rode to success on cycle expertise</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/gilbert-mens-hawaiian-eatery-winning-fans/" rel="bookmark" title="Gilbert men’s Hawaiian eatery winning fans"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/07/GOmoku1-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/07/GOmoku1-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/07/GOmoku1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert men’s Hawaiian eatery winning fans"/></a></div>                <a href="https://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/gilbert-mens-hawaiian-eatery-winning-fans/" rel="bookmark" title="Gilbert men’s Hawaiian eatery winning fans">Gilbert men’s Hawaiian eatery winning fans</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/mercy-gilbert-marks-milestone-for-pavilion-construction/" rel="bookmark" title="Mercy Gilbert marks milestone for pavilion construction"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/07/BIZdignity-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/07/BIZdignity-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/07/BIZdignity-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mercy Gilbert marks milestone for pavilion construction"/></a></div>                <a href="https://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/mercy-gilbert-marks-milestone-for-pavilion-construction/" rel="bookmark" title="Mercy Gilbert marks milestone for pavilion construction">Mercy Gilbert marks milestone for pavilion construction</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/high-tech-swim-school-eyes-gilbert/" rel="bookmark" title="High-tech swim school eyes Gilbert"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/07/BIZswim-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/07/BIZswim-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/07/BIZswim-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="High-tech swim school eyes Gilbert"/></a></div>                <a href="https://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/high-tech-swim-school-eyes-gilbert/" rel="bookmark" title="High-tech swim school eyes Gilbert">High-tech swim school eyes Gilbert</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/gilbert-firm-aims-at-global-market-with-2-hires/" rel="bookmark" title="Gilbert firm aims at global market with 2 hires"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/07/BIZHeliae-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/07/BIZHeliae-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/07/BIZHeliae-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert firm aims at global market with 2 hires"/></a></div>                <a href="https://gilbertsunnews.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/gilbert-firm-aims-at-global-market-with-2-hires/" rel="bookmark" title="Gilbert firm aims at global market with 2 hires">Gilbert firm aims at global market with 2 hires</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d4c4e77a7535" data-td_block_id="td_uid_3_5d4c4e77a7535"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d4c4e77a7535" data-td_block_id="td_uid_3_5d4c4e77a7535"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1410"><a href="#">Neighbors</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5d4c4e77acb3a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5d4c4e77acb3a" ><script>var block_td_uid_4_5d4c4e77acb3a = new tdBlock();
block_td_uid_4_5d4c4e77acb3a.id = "td_uid_4_5d4c4e77acb3a";
block_td_uid_4_5d4c4e77acb3a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5d4c4e77acb3a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5d4c4e77acb3a.td_column_number = "3";
block_td_uid_4_5d4c4e77acb3a.block_type = "td_block_mega_menu";
block_td_uid_4_5d4c4e77acb3a.post_count = "5";
block_td_uid_4_5d4c4e77acb3a.found_posts = "90";
block_td_uid_4_5d4c4e77acb3a.header_color = "";
block_td_uid_4_5d4c4e77acb3a.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d4c4e77acb3a.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_4_5d4c4e77acb3a);
</script><div id=td_uid_4_5d4c4e77acb3a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/guns-and-booze-wont-mix-at-gilbert-shooting-range/" rel="bookmark" title="Guns and booze won’t mix at Gilbert shooting range"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/07/Rod-Ghani-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/07/Rod-Ghani-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/07/Rod-Ghani-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Guns and booze won’t mix at Gilbert shooting range"/></a></div>                <a href="https://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/guns-and-booze-wont-mix-at-gilbert-shooting-range/" rel="bookmark" title="Guns and booze won’t mix at Gilbert shooting range">Guns and booze won’t mix at Gilbert shooting range</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/gilbert-will-turn-up-the-heat-on-feral-cat-feeders/" rel="bookmark" title="Gilbert will turn up the heat on feral-cat feeders"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/03/8-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/03/8-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/03/8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert will turn up the heat on feral-cat feeders"/></a></div>                <a href="https://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/gilbert-will-turn-up-the-heat-on-feral-cat-feeders/" rel="bookmark" title="Gilbert will turn up the heat on feral-cat feeders">Gilbert will turn up the heat on feral-cat feeders</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/gps-to-state-students-need-more-support/" rel="bookmark" title="GPS to state: Students need more support"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/03/students-fatal-school-shootings-across-the-country-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/03/students-fatal-school-shootings-across-the-country-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/03/students-fatal-school-shootings-across-the-country-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GPS to state: Students need more support"/></a></div>                <a href="https://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/gps-to-state-students-need-more-support/" rel="bookmark" title="GPS to state: Students need more support">GPS to state: Students need more support</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/gilbert-yoga-group-expanding-its-reach/" rel="bookmark" title="Gilbert yoga group expanding its reach"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/02/yoga-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/02/yoga-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/02/yoga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert yoga group expanding its reach"/></a></div>                <a href="https://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/gilbert-yoga-group-expanding-its-reach/" rel="bookmark" title="Gilbert yoga group expanding its reach">Gilbert yoga group expanding its reach</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/gilbert-woman-can-take-a-snapshot-of-bodily-systems/" rel="bookmark" title="Gilbert woman can take a ‘snapshot’ of bodily systems"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/02/Dr.-Maggie-Grover-of-On-Being-Well-Naturopathic-Medicine-in-Chandler-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/02/Dr.-Maggie-Grover-of-On-Being-Well-Naturopathic-Medicine-in-Chandler-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/02/Dr.-Maggie-Grover-of-On-Being-Well-Naturopathic-Medicine-in-Chandler-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert woman can take a ‘snapshot’ of bodily systems"/></a></div>                <a href="https://gilbertsunnews.com/category/neighbors/" class="td-post-category">Neighbors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/gilbert-woman-can-take-a-snapshot-of-bodily-systems/" rel="bookmark" title="Gilbert woman can take a ‘snapshot’ of bodily systems">Gilbert woman can take a ‘snapshot’ of bodily systems</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d4c4e77acb3a" data-td_block_id="td_uid_4_5d4c4e77acb3a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d4c4e77acb3a" data-td_block_id="td_uid_4_5d4c4e77acb3a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1825"><a href="http://www.eastvalleytribune.com/varsityxtra/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1773"><a href="http://jobs.gilbertsunnews.com/">JOBS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1826"><a href="http://obituaries.eastvalleytribune.com/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1344"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1345"><a href="https://gilbertsunnews.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1348"><a href="https://gilbertsunnews.com/business-form/">Business Form</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1341"><a href="https://gilbertsunnews.com/classifieds/">Classifieds</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1342"><a href="https://gilbertsunnews.com/classifieds-ads/">CLASSIFIED ADS</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1346"><a href="https://gilbertsunnews.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1347"><a href="https://gilbertsunnews.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1409"><a href="#">Arts</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5d4c4e77b16e7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_5d4c4e77b16e7" ><script>var block_td_uid_5_5d4c4e77b16e7 = new tdBlock();
block_td_uid_5_5d4c4e77b16e7.id = "td_uid_5_5d4c4e77b16e7";
block_td_uid_5_5d4c4e77b16e7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5d4c4e77b16e7_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5d4c4e77b16e7.td_column_number = "3";
block_td_uid_5_5d4c4e77b16e7.block_type = "td_block_mega_menu";
block_td_uid_5_5d4c4e77b16e7.post_count = "5";
block_td_uid_5_5d4c4e77b16e7.found_posts = "29";
block_td_uid_5_5d4c4e77b16e7.header_color = "";
block_td_uid_5_5d4c4e77b16e7.ajax_pagination_infinite_stop = "";
block_td_uid_5_5d4c4e77b16e7.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_5_5d4c4e77b16e7);
</script><div id=td_uid_5_5d4c4e77b16e7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/artville-returning-to-i-d-e-a-museum/" rel="bookmark" title="ArtVille returning to i.d.e.a. Museum"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2018/08/artVille-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2018/08/artVille-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2018/08/artVille-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ArtVille returning to i.d.e.a. Museum"/></a></div>                <a href="https://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/artville-returning-to-i-d-e-a-museum/" rel="bookmark" title="ArtVille returning to i.d.e.a. Museum">ArtVille returning to i.d.e.a. Museum</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/kris-allen-idol-top-7-coming-to-mesa/" rel="bookmark" title="Kris Allen, ‘Idol’ top 7 coming to Mesa"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2018/07/3.gsn_.072218.go_.American-Idol-ABC-Eric-McCandless-©-2018-American-Broadcasting-Companies-Inc.-All-rights-reserved.-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2018/07/3.gsn_.072218.go_.American-Idol-ABC-Eric-McCandless-©-2018-American-Broadcasting-Companies-Inc.-All-rights-reserved.-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2018/07/3.gsn_.072218.go_.American-Idol-ABC-Eric-McCandless-©-2018-American-Broadcasting-Companies-Inc.-All-rights-reserved.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kris Allen, ‘Idol’ top 7 coming to Mesa"/></a></div>                <a href="https://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/kris-allen-idol-top-7-coming-to-mesa/" rel="bookmark" title="Kris Allen, ‘Idol’ top 7 coming to Mesa">Kris Allen, ‘Idol’ top 7 coming to Mesa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/gilbert-artistic-director-debuting-tough-a-nails/" rel="bookmark" title="Gilbert artistic director debuting &#8216;Tough as Nails&#8217;"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2018/06/artistic-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2018/06/artistic-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2018/06/artistic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert artistic director debuting &#8216;Tough as Nails&#8217;"/></a></div>                <a href="https://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/gilbert-artistic-director-debuting-tough-a-nails/" rel="bookmark" title="Gilbert artistic director debuting &#8216;Tough as Nails&#8217;">Gilbert artistic director debuting &#8216;Tough as Nails&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/gilbert-conductor-plays-carnegie-hall-with-son/" rel="bookmark" title="Gilbert conductor plays Carnegie Hall with son"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2018/06/GSN-Conductor-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2018/06/GSN-Conductor-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2018/06/GSN-Conductor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert conductor plays Carnegie Hall with son"/></a></div>                <a href="https://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/gilbert-conductor-plays-carnegie-hall-with-son/" rel="bookmark" title="Gilbert conductor plays Carnegie Hall with son">Gilbert conductor plays Carnegie Hall with son</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/hale-theatre-seeks-expansion-renovation-ok/" rel="bookmark" title="Hale Theatre seeks expansion, renovation OK"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2018/06/The-Hale-Theatre-gsn-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2018/06/The-Hale-Theatre-gsn-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2018/06/The-Hale-Theatre-gsn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hale Theatre seeks expansion, renovation OK"/></a></div>                <a href="https://gilbertsunnews.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/hale-theatre-seeks-expansion-renovation-ok/" rel="bookmark" title="Hale Theatre seeks expansion, renovation OK">Hale Theatre seeks expansion, renovation OK</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5d4c4e77b16e7" data-td_block_id="td_uid_5_5d4c4e77b16e7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5d4c4e77b16e7" data-td_block_id="td_uid_5_5d4c4e77b16e7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1569"><a href="https://gilbertsunnews.com/category/gilbert-town-council-election/">Gilbert Town Council Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1300"><a href="https://gilbertsunnews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2393"><a href="https://gilbertsunnews.com/category/paid-content/">Sponsored Content</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1661"><a href="https://gilbertsunnews.com/category/the-week-ahead/">The Week Ahead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1349"><a href="https://gilbertsunnews.com/news-release/">Submit a News Release</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1408"><a href="#">Youth</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5d4c4e77b5e06_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5d4c4e77b5e06" ><script>var block_td_uid_6_5d4c4e77b5e06 = new tdBlock();
block_td_uid_6_5d4c4e77b5e06.id = "td_uid_6_5d4c4e77b5e06";
block_td_uid_6_5d4c4e77b5e06.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5d4c4e77b5e06_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5d4c4e77b5e06.td_column_number = "3";
block_td_uid_6_5d4c4e77b5e06.block_type = "td_block_mega_menu";
block_td_uid_6_5d4c4e77b5e06.post_count = "5";
block_td_uid_6_5d4c4e77b5e06.found_posts = "39";
block_td_uid_6_5d4c4e77b5e06.header_color = "";
block_td_uid_6_5d4c4e77b5e06.ajax_pagination_infinite_stop = "";
block_td_uid_6_5d4c4e77b5e06.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_6_5d4c4e77b5e06);
</script><div id=td_uid_6_5d4c4e77b5e06 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/gilbert-prep-football-teams-prepare-for-closing-half-of-season/" rel="bookmark" title="Gilbert prep football teams prepare for closing half of season"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2018/09/6-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2018/09/6-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2018/09/6-300x208.jpg 300w, https://gilbertsunnews.com/wp-content/uploads/2018/09/6-100x70.jpg 100w, https://gilbertsunnews.com/wp-content/uploads/2018/09/6-605x420.jpg 605w, https://gilbertsunnews.com/wp-content/uploads/2018/09/6.jpg 999w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert prep football teams prepare for closing half of season"/></a></div>                <a href="https://gilbertsunnews.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/gilbert-prep-football-teams-prepare-for-closing-half-of-season/" rel="bookmark" title="Gilbert prep football teams prepare for closing half of season">Gilbert prep football teams prepare for closing half of season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/higley-students-take-on-great-arizona-code-challenge/" rel="bookmark" title="Higley students take on Great Arizona Code Challenge"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2018/09/5-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2018/09/5-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2018/09/5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Higley students take on Great Arizona Code Challenge"/></a></div>                <a href="https://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/higley-students-take-on-great-arizona-code-challenge/" rel="bookmark" title="Higley students take on Great Arizona Code Challenge">Higley students take on Great Arizona Code Challenge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/gilbert-girl-scouts/" rel="bookmark" title="Gilbert Girl Scouts earn Gold Awards"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2018/05/natalia-ramos-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2018/05/natalia-ramos-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2018/05/natalia-ramos-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert Girl Scouts earn Gold Awards"/></a></div>                <a href="https://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/gilbert-girl-scouts/" rel="bookmark" title="Gilbert Girl Scouts earn Gold Awards">Gilbert Girl Scouts earn Gold Awards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/recess-law/" rel="bookmark" title="Recess law likely to have little impact on EV grade schools"><img width="218" height="145" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic.jpg 4752w, https://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-300x200.jpg 300w, https://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-768x512.jpg 768w, https://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-1024x683.jpg 1024w, https://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-315x210.jpg 315w, https://gilbertsunnews.com/wp-content/uploads/2018/05/Recess-Pic-950x633.jpg 950w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Recess law likely to have little impact on EV grade schools"/></a></div>                <a href="https://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/recess-law/" rel="bookmark" title="Recess law likely to have little impact on EV grade schools">Recess law likely to have little impact on EV grade schools</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/coyotes-marching-band/" rel="bookmark" title="Coyotes marching band heading to London"><img width="218" height="145" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2018/05/2866.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2018/05/2866.jpg 5184w, https://gilbertsunnews.com/wp-content/uploads/2018/05/2866-300x200.jpg 300w, https://gilbertsunnews.com/wp-content/uploads/2018/05/2866-768x512.jpg 768w, https://gilbertsunnews.com/wp-content/uploads/2018/05/2866-1024x683.jpg 1024w, https://gilbertsunnews.com/wp-content/uploads/2018/05/2866-315x210.jpg 315w, https://gilbertsunnews.com/wp-content/uploads/2018/05/2866-950x633.jpg 950w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Coyotes marching band heading to London"/></a></div>                <a href="https://gilbertsunnews.com/category/youth/" class="td-post-category">Youth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/coyotes-marching-band/" rel="bookmark" title="Coyotes marching band heading to London">Coyotes marching band heading to London</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5d4c4e77b5e06" data-td_block_id="td_uid_6_5d4c4e77b5e06"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5d4c4e77b5e06" data-td_block_id="td_uid_6_5d4c4e77b5e06"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://gilbertsunnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><article id="post-3128" class="td-post-template-4 post-3128 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://gilbertsunnews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Business" class="entry-crumb" itemprop="url" href="https://gilbertsunnews.com/category/business/"><span itemprop="title">Business</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Global Bikes rode to success on cycle expertise"><meta itemprop="url" content = "https://gilbertsunnews.com/global-bikes-rode-to-success-on-cycle-expertise/">Global Bikes rode to success on cycle expertise</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://gilbertsunnews.com/wp-content/uploads/2019/08/bike.jpg" data-caption=""><img width="983" height="525" class="entry-thumb td-modal-image" src="https://gilbertsunnews.com/wp-content/uploads/2019/08/bike.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/08/bike.jpg 983w, https://gilbertsunnews.com/wp-content/uploads/2019/08/bike-300x160.jpg 300w, https://gilbertsunnews.com/wp-content/uploads/2019/08/bike-768x410.jpg 768w, https://gilbertsunnews.com/wp-content/uploads/2019/08/bike-696x372.jpg 696w, https://gilbertsunnews.com/wp-content/uploads/2019/08/bike-786x420.jpg 786w" sizes="(max-width: 983px) 100vw, 983px" alt="" title="bike"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://gilbertsunnews.com/category/business/">Business</a></li><li class="entry-category"><a  href="https://gilbertsunnews.com/category/news/">News</a></li></ul>                <h1 class="entry-title">Global Bikes rode to success on cycle expertise</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gilbertsunnews.com/author/peter/">Gilbert Sun News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-08T01:15:13+00:00" >August 8, 2019</time></span>                    <div class="td-post-comments"><a href="https://gilbertsunnews.com/global-bikes-rode-to-success-on-cycle-expertise/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-3128">5</span></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fgilbertsunnews.com%2Fglobal-bikes-rode-to-success-on-cycle-expertise%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Global+Bikes+rode+to+success+on+cycle+expertise&url=https%3A%2F%2Fgilbertsunnews.com%2Fglobal-bikes-rode-to-success-on-cycle-expertise%2F&via=Gilbert+Sun+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://gilbertsunnews.com/global-bikes-rode-to-success-on-cycle-expertise/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://gilbertsunnews.com/global-bikes-rode-to-success-on-cycle-expertise/&amp;media=https://gilbertsunnews.com/wp-content/uploads/2019/08/bike.jpg&description=Global+Bikes+rode+to+success+on+cycle+expertise" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Global+Bikes+rode+to+success+on+cycle+expertise%20-%20https%3A%2F%2Fgilbertsunnews.com%2Fglobal-bikes-rode-to-success-on-cycle-expertise%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <p class="p1"><span class="s1"><b>By KAYLA RUTLEDGE</b></span><span class="s2"><b><br />
</b></span><span class="s3">GSN Staff Writer</span></p>
<p class="p3"><span class="s4">A</span> local bike shop is making sure that summer heat doesn’t prevent people from staying stay active and getting outside.</p>
<p class="p4">Global Bikes, with locations in Chandler, Gilbert and Ahwatukee, provides various weekly activities throughout the year that help connect cyclists to each other and to their community.</p>
<p class="p4">Owner and founder Alan Lepak worked in bike shops throughout high school and college and always wanted to be a business owner.</p>
<p class="p4">“I am very entrepreneurial-minded, but once I started managing a bike shop after college, that was when things really clicked for me. I knew this is where my hobbies and skills sort of crossed paths, so I took a risk and opened my own shop,” said Alan.</p>
<p class="p4">At just 24, Alan had big dreams for his 1,200-square-foot showroom.</p>
<p class="p4">“In the early days, it was a one-man show,” Alan said, adding that his primary challenge when he opened shop 18 years ago was learning how to wear all the hats necessary to run a business alone.</p>
<p class="p4">“I knew I was able to do everything that’s required to run the shop day to day, but I didn’t realize it was also now I’m a bookkeeper, I’m the janitor, the fix-it man, learning IT, learning web development, just everything,” he said.</p>
<p class="p4">But the biggest shock was his paycheck.</p>
<p class="p4">“The first year when I did my taxes, I showed an $8 profit for the entire year, and I wasn’t pulling a salary. I literally made $8 for a year of working 80 hours a week, so it was definitely a lot sweat equity that went into building the business,” Alan said.</p>
<p class="p4">But his hard work has paid off, and now he and his wife, Brandee, co-own a cycling “gear-changer” – thanks to a little help from the surrounding community.</p>
<p class="p4">“It’s been a very good community to operate a small business in, so were very fortunate to have that. And the year-round cycling and the cycling infrastructure that we have in Chandler and Gilbert with the canal banks, the safe streets and bike paths and what-not – that’s been really beneficial,” said Alan</p>
<p class="p4">Now with a total of 15,000 square feet among all three stores and over 40 employees, Global Bikes has transformed into one of the largest cycling hubs in the East Valley.</p>
<p class="p4">People come from far and wide to get their bikes maintained and repaired by Global Bikes because the crew has certification to service everything from balance bikes, road bikes, mountain bikes, and comfort bikes to the high-tech, highly anticipated electric bike.</p>
<p class="p4">The shop even replaces wheelchair tires in-store.</p>
<p class="p4">“Anything bike, or kind of bike-related, we can fix,” said Alan.</p>
<p class="p4">For those without a bike to fix, the shop sells all the types of cycles at price points ranging from about $150 to $17,000.</p>
<p class="p4">They also sell every sort of accessory a cyclist could need, from helmets and shoes to gloves and water bottle holders.</p>
<p class="p4">Though the first shop revolved solely around sales and service, the company has expanded its reach in a more global sense, and now advocates for cycling and cyclists in the Valley.</p>
<p class="p4">“We’re not just service and repair we are a hub for all things cycling and cycling activities. We’re really a destination for questions that need answers,” said Alan.</p>
<p class="p4">For more than a decade, Global Bikes has worked with the city of Chandler during the annual Family Bike Ride, and has set up a booth to do free maintenance and service on bikes while engaging with the community.</p>
<p class="p4">“We have a really great relationship with the City of Chandler. We have found through Chandler City Council we have a lot of cycling advocates so that’s really excellent – Mayor Kevin Hartke being a big one,” Brandee said.</p>
<p class="p4">Brandee has represented the company at round table city discussions about cycling-related issues including creating more bike lanes and the upkeep of trails.</p>
<p class="p4">“We just really believe in getting as many people riding and into this sport as we possibly can,” she said.</p>
<p class="p4">Brandee has furthered the company’s reach to get the community riding through the organization’s nonprofit Trips for Kids Phoenix.</p>
<p class="p4">When merchandise from select stands is purchased at Global Bikes, the profit goes toward the company’s charity.</p>
<p class="p4">Trips for Kids Phoenix – or, as Alan calls it, “Brandee’s baby” – serves as a medium to collect all necessary equipment to get about 1,000 Valley children riding each year.</p>
<p class="p4">During the annual Trips for Kids program, the kids learn priceless lessons about confidence, achievement, health and environmental awareness.</p>
<p class="p4">Additionally, Brandee oversees the many group rides and courses Global Bikes hosts on a weekly basis.</p>
<p class="p4">From beginner programs, intermediate cycles, trail rides, road rides, gravel rides along the canal, and several bike repair clinics at each location every month, Brandee and Alan agreed their goal is to make cycling as approachable as possible to all ages and fitness levels.</p>
<p class="p4">“We really are a hub for cycling, we want to do it all,” Alan said.</p>
<p class="p4">For years Global Bikes has served as an avenue for new and experienced riders to hop on the saddle, and Alan and Brandee have no plans on shifting gears anytime soon.</p>
<p class="p4">“To us,” he added, “a cyclist is everyone from those people that just can’t get enough and do this everyday to the mom and her kids who maybe only go out a few times a year. If you’re on a bike in any capacity, you’re a cyclist and we’re here for you.”</p>
<p class="p4">Information: globalbikes.info</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fgilbertsunnews.com%2Fglobal-bikes-rode-to-success-on-cycle-expertise%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Global+Bikes+rode+to+success+on+cycle+expertise&url=https%3A%2F%2Fgilbertsunnews.com%2Fglobal-bikes-rode-to-success-on-cycle-expertise%2F&via=Gilbert+Sun+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://gilbertsunnews.com/global-bikes-rode-to-success-on-cycle-expertise/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://gilbertsunnews.com/global-bikes-rode-to-success-on-cycle-expertise/&amp;media=https://gilbertsunnews.com/wp-content/uploads/2019/08/bike.jpg&description=Global+Bikes+rode+to+success+on+cycle+expertise" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Global+Bikes+rode+to+success+on+cycle+expertise%20-%20https%3A%2F%2Fgilbertsunnews.com%2Fglobal-bikes-rode-to-success-on-cycle-expertise%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://gilbertsunnews.com/global-bikes-rode-to-success-on-cycle-expertise/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://gilbertsunnews.com/global-bikes-rode-to-success-on-cycle-expertise/" data-text="Global Bikes rode to success on cycle expertise" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://gilbertsunnews.com/ev-boys-girls-clubs-get-kids-ready-for-school/">EV Boys &#038; Girls Clubs get kids ready for school</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://gilbertsunnews.com/author/peter/">Gilbert Sun News</a></span></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gilbert Sun News"></span><meta itemprop="datePublished" content="2019-08-08T01:15:13+00:00"><meta itemprop="dateModified" content="2019-08-08T16:10:34+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gilbertsunnews.com/global-bikes-rode-to-success-on-cycle-expertise/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://gilbertsunnews.com/wp-content/uploads/2018/05/logo-gilbert-new.png"></span><meta itemprop="name" content="Gilbert Sun News"></span><meta itemprop="headline " content="Global Bikes rode to success on cycle expertise"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gilbertsunnews.com/wp-content/uploads/2019/08/bike.jpg"><meta itemprop="width" content="983"><meta itemprop="height" content="525"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_8_5d4c4e77be803_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5d4c4e77be803" ><script>var block_td_uid_8_5d4c4e77be803 = new tdBlock();
block_td_uid_8_5d4c4e77be803.id = "td_uid_8_5d4c4e77be803";
block_td_uid_8_5d4c4e77be803.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5d4c4e77be803_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":3128,"live_filter_cur_post_author":"2"}';
block_td_uid_8_5d4c4e77be803.td_column_number = "3";
block_td_uid_8_5d4c4e77be803.block_type = "td_block_related_posts";
block_td_uid_8_5d4c4e77be803.post_count = "3";
block_td_uid_8_5d4c4e77be803.found_posts = "407";
block_td_uid_8_5d4c4e77be803.header_color = "";
block_td_uid_8_5d4c4e77be803.ajax_pagination_infinite_stop = "";
block_td_uid_8_5d4c4e77be803.max_num_pages = "136";
tdBlocksArray.push(block_td_uid_8_5d4c4e77be803);
</script><h4 class="td-related-title"><a id="td_uid_9_5d4c4e77c070b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_5d4c4e77be803" href="#">RELATED ARTICLES</a><a id="td_uid_10_5d4c4e77c0720" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_5d4c4e77be803" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_8_5d4c4e77be803 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/town-holds-firm-on-banning-food-for-feral-cats/" rel="bookmark" title="Town holds firm on banning food for feral cats"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/08/cat-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/08/cat-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/08/cat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Town holds firm on banning food for feral cats"/></a></div>                <a href="https://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/town-holds-firm-on-banning-food-for-feral-cats/" rel="bookmark" title="Town holds firm on banning food for feral cats">Town holds firm on banning food for feral cats</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/park-u-expanding-in-gilbert-owned-building/" rel="bookmark" title="Park U expanding in  Gilbert-owned building"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/08/1-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/08/1-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/08/1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Park U expanding in  Gilbert-owned building"/></a></div>                <a href="https://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/park-u-expanding-in-gilbert-owned-building/" rel="bookmark" title="Park U expanding in  Gilbert-owned building">Park U expanding in  Gilbert-owned building</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/gilbert-now-wants-36m-from-big-league-dreams/" rel="bookmark" title="Gilbert now wants $36M from Big League Dreams"><img width="218" height="150" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/08/2-218x150.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/08/2-218x150.jpg 218w, https://gilbertsunnews.com/wp-content/uploads/2019/08/2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gilbert now wants $36M from Big League Dreams"/></a></div>                <a href="https://gilbertsunnews.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/gilbert-now-wants-36m-from-big-league-dreams/" rel="bookmark" title="Gilbert now wants $36M from Big League Dreams">Gilbert now wants $36M from Big League Dreams</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5d4c4e77be803" data-td_block_id="td_uid_8_5d4c4e77be803"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5d4c4e77be803" data-td_block_id="td_uid_8_5d4c4e77be803"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text"><div class="block-title"><span>Best of Gilbert 2019</span></div>			<div class="textwidget"><p><center><a href="http://www.eastvalleytribune.com/best_of_gilbert/"><img src="https://gilbertsunnews.com/wp-content/uploads/2019/05/best-of-gilbert-ad.jpg" width="300" height="250" alt=""></a></center><br /></p>
</div>
		</aside><aside class="widget dfp-ad-widget-class"><!-- GSN-300x250-Top -->		<div id="ad_pos_gsn-300x250-top"
		     class="ad_pos_gsn-300x250-top GSN-300x250-Top dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_gsn-300x250-top');
				});
			</script>
		</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Digital Editions</span></div>			<div class="textwidget"><style type="text/css">
       .errordiv { padding:10px; margin:10px; border: 1px solid #555555;color: #000000;background-color: #f8f8f8; width:500px; }#advanced_iframe {visibility:visible;opacity:1;}#ai-layer-div-advanced_iframe p {height:100%;margin:0;padding:0}</style><script type="text/javascript">  var ai_iframe_width_advanced_iframe = 0;  var ai_iframe_height_advanced_iframe = 0;var aiIsIe8=false;
if (typeof aiReadyCallbacks === 'undefined') {
    var aiReadyCallbacks = [];  
} else if (!(aiReadyCallbacks instanceof Array)) {
    var aiReadyCallbacks = [];
}var onloadFiredadvanced_iframe = false;     function aiShowIframeId(id_iframe) { jQuery("#"+id_iframe).css("visibility", "visible");    }    function aiResizeIframeHeight(height) { aiResizeIframeHeight(height,advanced_iframe); }    function aiResizeIframeHeightId(height,width,id) {aiResizeIframeHeightById(id,height);}</script><iframe id="advanced_iframe"  name="advanced_iframe"  src="https://static.issuu.com/widgets/shelf/index.html?folderId=fd498388-6114-41ab-8e29-7e514f2bcc60&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true"  width="100%"   frameborder="0"  border="0"  allowtransparency="true"  style=";width:100%;height:200;" ></iframe><script type="text/javascript">
          var ifrm_advanced_iframe = document.getElementById("advanced_iframe");var hiddenTabsDoneadvanced_iframe = false;
function resizeCallbackadvanced_iframe() {}function aiChangeUrl(loc) {}</script>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><center><div class="a-single a-13"><a class="gofollow" data-track="MTMsMCwxLDYw" href="https://issuu.com/timespub/docs/gilbert_sun_news_real_estate_guide__f67cb10dc9e247/1?e=8633901/71335000"target="_blank"><img src="https://gilbertsunnews.com/wp-content/uploads/2019/05/realestate-guide-ad.jpg" /></a></div></center></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/gilbertsunnews/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://www.facebook.com/gilbertsunnews/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/gilbertsunnews/">Gilbert Sun News</a></p></blockquote>
</div>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Click Here to Clip-it and Save</span></div>			<div class="textwidget"><p><a href="http://gilbertsunnews.com/clipit-coupons/"><img class="alignnone size-medium wp-image-645" src="https://gilbertsunnews.com/wp-content/uploads/2019/05/clipit-300x150.jpg" alt="clipit" width="300" height="150" /></a></p>
</div>
		</aside><aside class="widget dfp-ad-widget-class"><!-- GSN-300x250-Middle -->		<div id="ad_pos_gsn-300x250-middle"
		     class="ad_pos_gsn-300x250-middle GSN-300x250-Middle dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_gsn-300x250-middle');
				});
			</script>
		</div>
		</aside><aside class="widget wpadverts-widget-categories"><div class="block-title"><span>Classifieds Ads</span></div>        <div class="wpjb adverts-widget adverts-widget-categories">
            <div class="adverts-grid adverts-grid-compact">
                                                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="https://gilbertsunnews.com/advert-category/banquets/">Banquets</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="https://gilbertsunnews.com/advert-category/car-dealership/">Car Dealership</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="https://gilbertsunnews.com/advert-category/cleaning-services/">Cleaning Services</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="https://gilbertsunnews.com/advert-category/electrical/">Electrical</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="https://gilbertsunnews.com/advert-category/electronics/">Electronics</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="https://gilbertsunnews.com/advert-category/flooring/">Flooring</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="https://gilbertsunnews.com/advert-category/glass-services/">Glass Services</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="https://gilbertsunnews.com/advert-category/handyman/">Handyman</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="https://gilbertsunnews.com/advert-category/home-improvement/">Home Improvement</a>
                                                        (2)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="https://gilbertsunnews.com/advert-category/home-remodeling/">Home Remodeling</a>
                                                        (2)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="https://gilbertsunnews.com/advert-category/landscape/">Landscape</a>
                                                        (4)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="https://gilbertsunnews.com/advert-category/maids/">Maids</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="https://gilbertsunnews.com/advert-category/painting/">Painting</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="https://gilbertsunnews.com/advert-category/pool-services/">Pool Services</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="https://gilbertsunnews.com/advert-category/roofing/">Roofing</a>
                                                        (2)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="https://gilbertsunnews.com/advert-category/windows-cleaning/">Windows Cleaning</a>
                                                        (4)
                                                    </span>
                    </div>
                </div>
                                 
            </div>
        </div>
        </aside><aside class="widget widget_text">			<div class="textwidget"><!-- EVT-300x250-block-big-ad-top -->		<div id="ad_pos_evt-300x250-block-big-ad-top"
		     class="ad_pos_evt-300x250-block-big-ad-top EVT-300x250-block-big-ad-top dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_evt-300x250-block-big-ad-top');
				});
			</script>
		</div>
		
</div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>In case you missed it</span></div>		<ul>
											<li>
					<a href="https://gilbertsunnews.com/global-bikes-rode-to-success-on-cycle-expertise/">Global Bikes rode to success on cycle expertise</a>
									</li>
											<li>
					<a href="https://gilbertsunnews.com/ev-boys-girls-clubs-get-kids-ready-for-school/">EV Boys &#038; Girls Clubs get kids ready for school</a>
									</li>
											<li>
					<a href="https://gilbertsunnews.com/town-holds-firm-on-banning-food-for-feral-cats/">Town holds firm on banning food for feral cats</a>
									</li>
											<li>
					<a href="https://gilbertsunnews.com/park-u-expanding-in-gilbert-owned-building/">Park U expanding in  Gilbert-owned building</a>
									</li>
											<li>
					<a href="https://gilbertsunnews.com/gilbert-now-wants-36m-from-big-league-dreams/">Gilbert now wants $36M from Big League Dreams</a>
									</li>
					</ul>
		</aside><aside class="widget dfp-ad-widget-class"><!-- GSN-300x250-Bottom -->		<div id="ad_pos_gsn-300x250-bottom"
		     class="ad_pos_gsn-300x250-bottom GSN-300x250-Bottom dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_gsn-300x250-bottom');
				});
			</script>
		</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://gilbertsunnews.com/"><img class="td-retina-data" src="https://gilbertsunnews.com/wp-content/uploads/2016/11/gilbert_top_logo-version2.png" data-retina="http://gilbertsunnews.com/wp-content/uploads/2016/11/gilbert_top_logo-version2.png" alt="" title=""/></a></div><div class="footer-text-wrap">Gilbert Sun News is a complimentary publication, published on the 5th of each month, bringing local community news to the people residing in the thriving communities of Gilbert. The publication provides local coverage to residents of events and happenings in our immediate area including youth sports, a family focus, things to do, stories about area businesses, arts and music, and other important community information about living in Gilbert.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/gilbertsunnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gilbertsunnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span></div></div><aside class="widget widget_text">			<div class="textwidget"><p><center><!-- GSN-728x90-Bottom -->		<div id="ad_pos_gsn-728x90-bottom"
		     class="ad_pos_gsn-728x90-bottom GSN-728x90-Bottom dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_gsn-728x90-bottom');
				});
			</script>
		</div>
		</center></p>
</div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-1412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1412"><a href="https://gilbertsunnews.com/advertise/">Advertise with us</a></li>
<li id="menu-item-1413" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1413"><a href="https://gilbertsunnews.com/about-us/">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2019 Gilbert Sun News. A Product of The East valley Tribune                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script async type='text/javascript' src='https://gilbertsunnews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.55'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "245938908", "0");</script><script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gilbertsunnews.com/ev-boys-girls-clubs-get-kids-ready-for-school/" rel="bookmark" title="EV Boys &#038; Girls Clubs get kids ready for school"><img width="324" height="160" class="entry-thumb" src="https://gilbertsunnews.com/wp-content/uploads/2019/08/kohls-324x160.jpg" srcset="https://gilbertsunnews.com/wp-content/uploads/2019/08/kohls-324x160.jpg 324w, https://gilbertsunnews.com/wp-content/uploads/2019/08/kohls-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="EV Boys &#038; Girls Clubs get kids ready for school"/></a></div>                <a href="https://gilbertsunnews.com/category/community/" class="td-post-category">Community</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://gilbertsunnews.com/ev-boys-girls-clubs-get-kids-ready-for-school/" rel="bookmark" title="EV Boys &#038; Girls Clubs get kids ready for school">EV Boys &#038; Girls Clubs get kids ready for school</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-07T16:15:14+00:00" >August 7, 2019</time></span>                            </div>


            <div class="td-excerpt">
                By CEcILiA CHAN
GSN Managing Editor
Ezinne Okaru held a burgundy-color T-shirt up to her chest.
“Do you think this shirt will look good on me?” the...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 5d4c4e77c9b35
    -->

    <div class="td-container"><!-- GSN MailChimp Popup Begin -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us19.list-manage.com","uuid":"0d04049df38fb8464a29c6623","lid":"4b9ff77d47","uniqueMethods":true}) })</script>
<!-- GSN MailChimp Popup End -->
</div><script type="text/javascript"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=1753833131597500&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</script><link rel='stylesheet' id='adverts-frontend-css'  href='https://gilbertsunnews.com/wp-content/plugins/wpadverts/assets/css/adverts-frontend.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='https://gilbertsunnews.com/wp-content/plugins/wpadverts/assets/css/adverts-glyphs.css?ver=1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/gilbertsunnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gilbertsunnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/gilbertsunnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gilbertsunnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://gilbertsunnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gilbertsunnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gilbertsunnews.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gilbertsunnews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://gilbertsunnews.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://gilbertsunnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='https://gilbertsunnews.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://gilbertsunnews.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/gilbertsunnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gilbertsunnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://gilbertsunnews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://gilbertsunnews.com/wp-content/uploads/2016/11/gilbert_downtown.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://gilbertsunnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://gilbertsunnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script async type='text/javascript' src='https://gilbertsunnews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.55'></script>
</body>
</html>